Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22.02.2020, 22:36:17

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23484
  • Letzte: caesar33
Statistiken
  • Beiträge insgesamt: 641764
  • Themen insgesamt: 52003
  • Heute online: 439
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  LMDE 4 - Mintblog 1.Oktober 2019  (Gelesen 4105 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #60 am: Gestern um 14:45:25 »
Es gibt ein MX-19.1 AHS "Advanced Hardware Support" mit Debian-Kernel 5.4
https://mxlinux.org/blog/mx-19-1-now-available/
Kann man vielleicht auch für LMDE4 nutzen (?)

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #61 am: Gestern um 15:58:54 »
Kann man. So wie auch die Liquorix-Kernel, an denen sind auch die MX-Entwickler beteiligt. Die sind sogar immer in erster Linie für Debian.

https://liquorix.net/

Wie es aus sieht ist LMDE4 nun als Beta frei gegeben:
* "6 Days ago, clem, lmde-4-Cinnamon-i386-202002140940, Approved for BETA release"
* "1 Week ago, clem, lmde-4-Cinnamon-amd64-202002140617, Approved for BETA release"
Quelle: https://community.linuxmint.com/iso

Die LMDE4 Beta hae ich bisher nicht unter den folgenden Links gefunden:
* https://linuxmint.com/download_lmde.php

Nachtag:
Von Tommix mitgeteilter LMDE4 Beta Downloadlink:
* https://ftp.heanet.ie/pub/linuxmint.com/testing/



« Letzte Änderung: Gestern um 18:14:58 von John.Miller »

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #63 am: Gestern um 17:44:11 »
Gemach, gemach, ein wenig Geduld, das wird schon noch alles kommen.
Und hier mal zurück blättern.

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #64 am: Gestern um 17:45:52 »
@ John.Miller

Da kommen ja auch keine Beta hin.
Versuche es mal dort:

https://ftp.heanet.ie/pub/linuxmint.com/testing/

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #65 am: Gestern um 18:06:51 »
Mit Bild (wenn es soweit ist)
« Letzte Änderung: Gestern um 18:36:54 von aexe »

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #66 am: Gestern um 18:13:15 »
Versuche es mal dort:
https://ftp.heanet.ie/pub/linuxmint.com/testing/
Ohh sehr schön. Dann werde ich die LMDE4 Beta mal von einen Stick gebootet an schauen.

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #67 am: Gestern um 18:28:19 »
Bei LMDE2 wussten wir schon, wann der Support eingestellt wird, bevor LMDE3 da war.
Diesmal ist auch dazu noch keine Info raus, was LMDE3 betrifft.

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #68 am: Gestern um 19:28:47 »
Bei LMDE2 wussten wir schon, wann der Support eingestellt wird, bevor LMDE3 da war.
Diesmal ist auch dazu noch keine Info raus, was LMDE3 betrifft.
Es ist wohl noch sehr frisch. Im Moment läuft wohl gerade die Verteilung auf die Spiegel.

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #69 am: Gestern um 19:34:47 »
Da reicht aber doch die Info, wenn Debian stretch nicht mehr supported wird.
Aus dem cindy Repo ist bis auf firefox seit Linux Mint Tina doch nix mehr gekommen. Clem ist doch bei Debian kein Chefkoch und ob es nochmal neue Icons und Wallpapers bzw. Irgendwelche xapps für stretch gibt, ist doch nachrangig.

Verwenden kann man es, solange Debian Sicherheitsupdates bereitstellt.

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #70 am: Gestern um 22:59:42 »
beim Testen von LMDE4 bin ich auf ein Problem gestoßen - wie starte ich ein AppImage ?
Ich übe hier mit balenaEtcher - das AppImage ist als ausführbar gekennzeichnet - startet aber nicht mit Doppelklick oder einem eingerichteten Starter.
Der Start klappt nur im Terminal mit
sudo -H ./balena*
« Letzte Änderung: Gestern um 23:03:47 von billyfox05 »

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #71 am: Heute um 03:14:07 »
 @ billyfox05
Du könntest es mit einer Installation von etcher versuchen:
Zitat
    Debian and Ubuntu based Package Repository (GNU/Linux x86/x64)
Add Etcher debian repository: echo "deb https://deb.etcher.io stable etcher" | sudo tee /etc/apt/sources.list.d/balena-etcher.listTrust Bintray.com's GPG key: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 379CE192D401AB61Update and install: sudo apt-get update sudo apt-get install balena-etcher-electron
https://github.com/balena-io/etcher#installers

Abgesehen davon funktioniert auf meinem LMDE4 auch das AppImage.
https://github.com/balena-io/etcher/releases/download/v1.5.45/balena-etcher-electron-1.5.45-linux-x64.zip
(*.zip Datei herunterladen, in ~/bin speichern, dort entpacken,  AppImage-Datei anklicken) user@debbie-t250s:~/bin$ ls -l balenaEtcher-1.5.45-x64.AppImage
-rwxr-xr-x 1 user user 86160483 Jun  4  2019 balenaEtcher-1.5.45-x64.AppImage
« Letzte Änderung: Heute um 04:25:45 von aexe »

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #72 am: Heute um 09:27:55 »
@aexe - DANKE  :-*
es scheint an etcher zu liegen
billyfox@lmde4:~/Downloads$ ls -l
insgesamt 275416
-rwxr-xr-x 1 billyfox billyfox  86160483 Jun  4  2019 balenaEtcher-1.5.45-x64.AppImage
-rwxr-xr-x 1 billyfox billyfox  95009146 Jan 14 15:26 balenaEtcher-1.5.71-x64.AppImage
-rwxr-xr-x 1 billyfox billyfox 100851626 Feb 20 16:43 balenaEtcher-1.5.79-x64.AppImage
Version 1.5.45 startet mit Doppelklick - die anderen beiden nicht ?! - Dabei ist es unerheblich ob die Dateien in "Downloads" oder "bin" abgelegt sind.

Das "PPA" funktioniert - liefert aktuell die Version 1.5.76 ( dachte immer Debian und "PPA" geht nicht ?! )
« Letzte Änderung: Heute um 09:33:00 von billyfox05 »

Re: LMDE 4 - Mintblog 1.Oktober 2019
« Antwort #73 am: Heute um 14:24:52 »
  dachte immer Debian und "PPA" geht nicht ?!
Das ist auch so. 
Es ist aber ein Unterschied zwischen einem "PPA",
Beispiel  "deb http://ppa.launchpad.net/canonical-chromium-builds/stage/ubuntu bionic main" 
und einer zusätzlichen Paketquelle: "deb https://deb.etcher.io stable etcher".
Ob es dabei nur auf die Schreibweise ankommt, oder ob das System das auch inhaltlich prüft, kann ich im Moment nicht sagen.

Der Pfad zum Verzeichnis ~/bin ist dem System bekannt, andere nicht. Das ist der Unterschied.
Bei anderen Verzeichnissen muss unbedingt der absolute Pfad angegeben werden, wenn dort eine Datei ausgeführt werden soll.
Siehe:
Zitat
echo $PATH
/home/user/bin:/usr/local/bin:/usr/bin:/bin: […]
Der Pfad /home/$USER/bin wird nur durch Anlegen des Verzeichnisses "bin" und anschließende Neuanmeldung aktiviert.

Edit
Sollte das nicht funktionieren, in der Datei ~/.bashrc folgende Zeile als letzte einfügen: PATH="${HOME}/bin:$PATH" Neues Terminal öffnen: balenaEtcher-1.5.45-x64.AppImage eingeben: ready-to-show: 2499.588ms
Checking for update
Staging percentage: 0, percentage: 0.7352565314469991, user id: a1d2ab15-59fa-5f33-a794-8c4abc39c5a4
Update for version 1.5.45 is not available (latest version: 1.5.79, downgrade is disallowed).
Die Anwendung Etcher wird gestartet.
« Letzte Änderung: Heute um 21:48:26 von aexe »