Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.02.2020, 22:14:55

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23515
  • Letzte: HF-FAN
Statistiken
  • Beiträge insgesamt: 643151
  • Themen insgesamt: 52108
  • Heute online: 714
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Installation von LM13 MATE 64bit erscheint nicht möglich  (Gelesen 1181 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Thuri

  • Gast
[gelöst] Installation von LM13 MATE 64bit erscheint nicht möglich
« am: 24.10.2012, 11:43:53 »
Hallo allerseits
Habe mir einen neuen Rechner zugelegt. Nun möchte ich LM13 MATE 64bit neben Win7 installieren.

Die DVD startet und es erscheint der Countdown, danach läuft das booten dann etwa eine Minute, begleitet von einem Cursor oben links der blinkt. Nach besagter Minute steht das Laufwerk still und es blinkt einfach der Cursor weiter. Hier ist schluss mit booten.

Weiss jemand Abhilfe?

PC-Daten: AMD FX-4100 4x3.6GHZ / 8GB RAM / Nvidia GeForce GTX 550 Ti

Schonmal vielen Dank!

Ciao Thuri
« Letzte Änderung: 24.10.2012, 14:15:16 von Thuri »

Re: Installation von LM13 MATE 64bit erscheint nicht möglich
« Antwort #1 am: 24.10.2012, 11:54:05 »
Du könntest mal versuchen, dem Kernel die Option "nomodeset" mit zu geben.
Das hat schon öfter geholfen.

Thuri

  • Gast
Re: Installation von LM13 MATE 64bit erscheint nicht möglich
« Antwort #2 am: 24.10.2012, 12:30:03 »
@DocHifi

Danke, das hat mich einen Schritt weiter gebracht. Jetzt aber folgt die nächste Aktion...

Nach der Installation, die nun geglückt ist, bekomme ich beim Neustart, nach dem Grub allerdings nur noch einen schwarzen Bildschirm. Irgendwann höre ich dann den "Ping" das wird dann wohl der Anmeldescreen sein, doch eben... bei mir ist alles schwarz.

Was bitte kann ich da tun?

Ciao Thuri
« Letzte Änderung: 24.10.2012, 12:33:19 von Thuri »

Re: Installation von LM13 MATE 64bit erscheint nicht möglich
« Antwort #3 am: 24.10.2012, 12:36:09 »
Zitat
Was bitte kann ich da tun?
Ebenfalls mit "nomodeset" starten und dann den Nvidia Treiber installieren.
Das müsste normaler Weise klappen.

Thuri

  • Gast
Re: Installation von LM13 MATE 64bit erscheint nicht möglich
« Antwort #4 am: 24.10.2012, 14:14:58 »
@DocHifi

oh Mann... das hätte mir auch selbst einfallen sollen. Wer logisch denken kann ist oft bevorteilt  :'(

Danke! Jetzt hats hingehauen und MATE läuft wie am Schnürschen.

Ciao Thuri

Re: Installation von LM13 MATE 64bit erscheint nicht möglich
« Antwort #5 am: 24.10.2012, 14:17:56 »
Wunderbar, so soll es sein. ;D
Viel Spass mit Mate.

Thuri

  • Gast
Re: Installation von LM13 MATE 64bit erscheint nicht möglich
« Antwort #6 am: 24.10.2012, 14:32:15 »
Viel Spass mit Mate.
Danke, das werde ich haben. Kenne MATE von meinem alten Rechner, jetzt ist es nur noch schneller geworden  :D

Ciao Thuri