Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.09.2019, 03:20:37

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 608835
  • Themen insgesamt: 49285
  • Heute online: 367
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 1
Gäste: 267
Gesamt: 268

Autor Thema: [erledigt] Cinnamon 19.1 schlechte Grafikleistung  (Gelesen 485 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Re: Cinnamon 19.1 schlechte Grafikleistung
« Antwort #15 am: 19.09.2019, 07:59:15 »
Power mixer.

Re: Cinnamon 19.1 schlechte Grafikleistung
« Antwort #16 am: 19.09.2019, 08:56:31 »
Power mixer.

Ich seh hier einen 'PowerMizer'  :D

Re: Cinnamon 19.1 schlechte Grafikleistung
« Antwort #17 am: 19.09.2019, 10:16:06 »
...
Btw frag ich mich, warum Cinnamon da so krass
Die CPU belastet, wie im htop zu sehen.
...

Ob Cinnamon vielleicht im SW-Rendering Modus läuft? Da habe ich auch mal eine Weile nachdenken müssen:

https://www.linuxmintusers.de/index.php?topic=51651.msg709648#msg709648

Re: Cinnamon 19.1 schlechte Grafikleistung
« Antwort #18 am: 19.09.2019, 12:38:12 »
Power mixer.

Ich seh hier einen 'PowerMizer'  :D

Jupp, war zu wenig Kaffee heute Morgen. Habs im Screenshot bissl falsch gelesen.

...
Btw frag ich mich, warum Cinnamon da so krass
Die CPU belastet, wie im htop zu sehen.
...

Ob Cinnamon vielleicht im SW-Rendering Modus läuft? Da habe ich auch mal eine Weile nachdenken müssen:

Würde ich anhand vom inxi und der Tatsache, dass die NV Treiber ja installiert sind nicht von ausgehen.


BTW ist mir doch in den Sinn gekommen, dass im inxi die GPU-Temparatur bei 50°C liegt und wenn Last anlliegt der TE ja nen post hat, wo die GPU-Temparatur 60°C beträgt. Daraus schließe ich, dass die GPU was tut.

Re: Cinnamon 19.1 schlechte Grafikleistung
« Antwort #19 am: Gestern um 17:26:05 »
Habe ebend eine nvidia GT1030 eingebaut.

Damit läuft es astrein.

Treiber ist der 390. Ist das so OK?

Re: Cinnamon 19.1 schlechte Grafikleistung
« Antwort #20 am: Gestern um 17:45:46 »
Habe ebend eine nvidia GT1030 eingebaut.

Hallo  :)

Nur interessehalber
Hast Du vor den ausbau der Graka den Treiber deinstalliert?
Ich hab nähmlich die selbe Karte hier aber der empfohlenen Treiber ist 430.26

Edit:
Sehe gerade das Du den  5.0.0-27-generic x86_64 Kernel benutzt, ich hab den 4.15.0-64...daran wird es wohl liegen

Re: Cinnamon 19.1 schlechte Grafikleistung
« Antwort #21 am: Gestern um 18:27:55 »
Nein. Den Treiber habe ich vorher nicht deinstalliert. Der war noch von der GT710 drauf. Ich wollte nur wissen was nach dem Einbau der neuen Karte passiert.

Ich sehe grad dass nvidia für diese Karte den 430 er anbietet. Werde ich mal testen.