Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.10.2020, 07:01:01

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24584
  • Letzte: klaatu2
Statistiken
  • Beiträge insgesamt: 685701
  • Themen insgesamt: 55504
  • Heute online: 492
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 5
Gäste: 293
Gesamt: 298

Autor Thema:  Paket mysql-gui-tools-common kann nicht gefunden werden  (Gelesen 1568 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

hallo liebe linuxmintuser
ich möchte mir
die mysql-gui-tools-5.0 installieren.
eigendlich ja kein problem mit

sudo apt-get install mysql-gui-tools-common

aber wenn ich das ausführe kommt

Paket mysql-gui-tools-common kann nicht gefunden werden

auch wenn ich dads über die linuxmint/software seite installieren möchte

http://community.linuxmint.com/software/view/mysql-gui-tools-common

bekomme icje die fehhlermeldung:

could not find package 'mysql-gui-tools-common'

was mache ich nur falsch bzw was muss ich anders machen?

vielen dank
+grüße

Re: Paket mysql-gui-tools-common kann nicht gefunden werden
« Antwort #1 am: 11.07.2012, 11:33:19 »
Hi,
falsch machst du nichts, das Paket ist schlicht nicht in den Quellen.
Möglicher Weise gibt es eine ppa dafür, hab jetzt aber nicht gesucht.
Gruß DH

Re: Paket mysql-gui-tools-common kann nicht gefunden werden
« Antwort #2 am: 11.07.2012, 11:50:06 »
hi docHifi

danke für deine antwort
wo kann ich nach so einem ppa suchen?
ist ein ppa dann acuh 'einfach' zu installieren?

ich hab währenddessen auch versucht die
mysql workbench zu installieren. das paket dazu gibt es hier
http://dev.mysql.com/downloads/workbench/

aber auch damit habe ich kein glück

Fehler: Abhängigkeit nicht erfüllbar: libzip1 (>= 0.8)

Re: Paket mysql-gui-tools-common kann nicht gefunden werden
« Antwort #3 am: 11.07.2012, 12:09:32 »
Hi,
so wie es aussieht, gab es das das Paket "mysql-gui-tools-common" nur bis Oneiric, für Precise fehlanzeige.
Sieht also eher schlecht aus.
Gruß DH

Re: Paket mysql-gui-tools-common kann nicht gefunden werden
« Antwort #4 am: 11.07.2012, 12:13:58 »
..hm ok... schade

aber danke nochmal für deine antworten

gruss

Re: Paket mysql-gui-tools-common kann nicht gefunden werden
« Antwort #5 am: 11.07.2012, 12:15:59 »
Hi, auf Launchpad steht folgendes:

Zitat
There is no current release of this source package in The Precise Pangolin.
You can still report bugs, make translations, and so on, but they might not be used until the package is published.
Also ist es wirklich so.
Gruß DH