Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
11.11.2019, 22:56:55

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 618658
  • Themen insgesamt: 49930
  • Heute online: 716
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [erledigt] LMDE: Bildschirmschoner deaktivieren - aber wie?  (Gelesen 14007 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] LMDE: Bildschirmschoner deaktivieren - aber wie?
« am: 07.07.2012, 11:08:59 »
Hallo,

verwendet wird LMDE in 64bit und gnome.

Ich habe das Problem, das nach einiger Zeit (gefühlte ca. 10 Minuten) ein schwarzer Bildschirmschoner einschaltet.
Das nervt vor allem, wenn ich mal einen Film ansehen will, da ich öfters mal zwischendurch die Maus bewegen muß.

Unter "Systemeinstellung" -> "Bildschirm" habe ich "Sperren" ausgeschaltet und abschalten steht auf 1 Stunde...

Kennt zufällig jemand mein Problem und hat eine Lösung?
Danke,
Jürgen

Re: Bildschirmschoner deaktivieren
« Antwort #1 am: 07.07.2012, 11:43:31 »
Hallo Jürgen!

Hast du bei den Einstellungen den Hacken bei Bildschirm abdunkeln raus genommen und den Schalter Sperren auf AUS gestellt?

MfG

Re: Bildschirmschoner deaktivieren
« Antwort #2 am: 07.07.2012, 12:35:53 »
Sperren ist auf AUS

Zum Abdunkeln steht da nix!
Ich hab nur "Abschalten nach" und "Sperren" zur Auswahl unter "Bildschirm"

Re: Bildschirmschoner deaktivieren
« Antwort #3 am: 07.07.2012, 13:13:09 »
Schau bei dir im Menü mal nach, ob du eventuell 2 Bildschirmschoner Menüs hast. Das ist mir bei Mint 12 Cinnamon passiert. Als ich das zweite Bildschirmschoner Menü gefunden hatte, kam sofort eine Fehlermeldung, dass Pakete fehlen. Seit dem Zeitpunkt lief dann auch der Bildschirmschoner so wie er eingestellt wurde.

Re: Bildschirmschoner deaktivieren
« Antwort #4 am: 07.07.2012, 14:53:50 »
Ein 2. Bildschirmschoner Menü fand ich bisher nicht...

Kann ich da nicht die entsprechende config-Datei editieren?
Wäre nur die Frage welche Datei das wäre

Re: Bildschirmschoner deaktivieren
« Antwort #5 am: 03.01.2013, 05:29:55 »
Hast du inzwischen eine Lösung gefunden?

Habe Linux Mint 14 mit Gnome Shell (eigentlich die Cinnamon-Version, Gnome nachinstalliert) auf meinem Laptop installiert und habe da das gleiche Problem wie der Threadersteller.

Auch ich habe eigentlich alles ausgestellt/hochgedreht, auch ich habe kein zweites Menü o.Ä. gefunden.

Susi

  • Gast
Re: Bildschirmschoner deaktivieren
« Antwort #6 am: 03.01.2013, 07:01:37 »
Sieh Dir mal DPMS an, besonders den Befehl xset:
https://wiki.archlinux.de/title/DPMS

Bei meiner OpenSuse wirkt der Befehl:
xset -dpms s noblankim Autostartordner.

Musst Du halt mal testen...

Re: Bildschirmschoner deaktivieren
« Antwort #7 am: 03.01.2013, 11:40:14 »
Unter gnome fand ich keine Lösung.
Ich bin jetzt zu xfce gewechselt und das Problem habe ich nicht weiter verfolgt.

Re: LMDE: Bildschirmschoner deaktivieren - aber wie?
« Antwort #8 am: 13.09.2015, 17:45:02 »
Bei Mint 17.2 Cinnamon habe ich mich eben dasselbe gefragt und bei den Systemeinstellungen die Energieverwaltung entdeckt. Dort konnte ich das Ausschalten des Bildschirms (Einstellung war 10 Minuten) deaktivieren. Nun bleibt zu hoffen, dass das System diese Einstellung auch übernimmt.

Linux_4_Ever

  • Gast
Re: LMDE: Bildschirmschoner deaktivieren - aber wie?
« Antwort #9 am: 13.09.2015, 19:40:10 »
Hast Du eine nVidia-Grafikkarte, und den nVidia-Treiber installiert, dann siehe hier:
Das 10 Minuten nVidia-Grafikkartenproblem:

diese Zeilen erst nach dem Aktivieren des nVidia-Treibers :
/etc/X11/xorg.confWenn die Datei fehlt dann erzeugen und folgendes eingeben:
 
Section "ServerFlags"
    Option "BlankTime" "0"
    Option "StandbyTime" "0"
    Option "SuspendTime" "0"
    Option "OffTime" "0"
EndSection

Hintergrund:
Artikel hier: https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-180/+bug/493645
Zitat
Bug Description
Binary package hint: xorg

Xorg appears to have (hardcoded) a default timeout for blanking the screen, set to 600 seconds (10 minutes)
If the user tries to disable the screen blanking using gnome-power-manager (all timeouts disabled, no screen turn off) aswell as the screensaver being disabled, the screen will go blank after 10 minutes regardless of the setting.
If you set the blank screen timeout to less than ten minutes, then this setting is used.
The following is returned when running # xset -q

---------
Screen Saver:
  prefer blanking: yes allow exposures: yes
  timeout: 600 cycle: 600
---------

Again, timeout is set at 600 regardless what the user configures within gnome.

Mein System: Mint 17.2 Mate 64
Trotz alle Updates ist der BUG immer noch aktuell!
« Letzte Änderung: 13.09.2015, 19:45:11 von Linux_4_Ever »