Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.03.2021, 04:41:24

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25324
  • Letzte: tosa
Statistiken
  • Beiträge insgesamt: 718998
  • Themen insgesamt: 58144
  • Heute online: 517
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 1
Gäste: 373
Gesamt: 374

Autor Thema:  Sound-problem: auch Mint Treiber helfen nix?  (Gelesen 2715 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Sound-problem: auch Mint Treiber helfen nix?
« am: 24.01.2009, 17:55:59 »
Hallo
ich bin grade Frisch von Ubuntu zu Mint Umgestiegen, da ich unter Ubuntu Soundprobleme hab. Wenn ich bei Ubuntu Musik höhre und die Kophöhrer reinstecke, gehen die Laptop boxen nicht aus. (es würde mir generell schon reichen wenn ich erfahren würde wo ich die manuel ausschalten kann)
Irgendwie hab ich gehofft die Mint treiber die es unter Ubuntu nicht gibt würden Hex-Hex machen und schon gehts aber dem war nicht so. (mithilfe einer Seitenlangen Liste irgendwelcher Codes hätte man das problem beheben können wurde mir gesagt aber ich bin ein Noob)
also wenn jemand weiß wie man
a) laptopboxen auschallten kann (asus x55 series)
oder b) wie man machen kann dass die automatisch ausgehn, bitte hier rein schreiben

Re: Sound-problem: auch Mint Treiber helfen nix?
« Antwort #1 am: 24.01.2009, 20:17:48 »
Hallo Azrial

Zitat
Wenn ich bei Ubuntu Musik höhre und die Kophöhrer reinstecke, gehen die Laptop boxen nicht aus. (es würde mir generell schon reichen wenn ich erfahren würde wo ich die manuel ausschalten kann)


.. beschwert die Mama sich  ;D ;D

Scherz beiseite, schau dir bitte mal meine Einstellungen in meinem Laptop an:



 .. die kannst du erreichen, indem du im Terminal eingibst:

alsamixer
.. danach 2x auf die Tab -Taste druecken und alle Einstellungen sind zu sehen, zieh das Fenster vom terminal auseinander , damit du auch alles sehen kannst.

Dort probierst du ein wenig aus wie es wohl passen wuerde, uebrigens hat das bei mir von Anfang an geklappt, ohne das ich dort Einstellungen vornehmen musste.

Hier auch mal die Seite von ubuntuusers.de ueber den Alsamixer, damit du dir ein Bild davon machen kannst, was da so abgeht ..  ;)

http://wiki.ubuntuusers.de/Alsamixer

Dann versuch mal dein Glueck, Netten gruss, xrolly

Re: Sound-problem: auch Mint Treiber helfen nix?
« Antwort #2 am: 24.01.2009, 21:44:41 »
ich hab gesagt ich bin noob also ein normaler noob kein woot wtf omf NOOOBBOOON  ;D
nee an dem liegts ni. ich such schon stunden und hab festgestellt, das 1,) es an dem Soundchip (realtec alc888) liegt
2.) das dies so ziemlich der einzige chip is der irgendwie mit einer riesig langen liste so ein complizierter treiber selbst gebaut wern muss oda so (im wiki stand \"nur für erfahrene Benutzer zu empfehlen\" und ich komm mit mühe sonst so mit
3.) hat irgendjemand zufällig die passenden Treiber dafür als .deb??? ich kann au net compillieren

Re: Sound-problem: auch Mint Treiber helfen nix?
« Antwort #3 am: 25.01.2009, 11:58:57 »
Hallo Azrial, dann versuchen wir es mal ;D

Bitte Downloade dir mal von hier: www.realtek.com, den Treiber fuer Linux, das waere: realtek-linux-audiopack-4.06a.tar.bz2.

Diesen entpackst du dir und gehst dann in diesen Ordner, ich habe ihn mir auch mal gedownlaedet, der Ordner heisst: realtek-linux-audiopack-4.06a und in diesem Ordner liegen:

Zitat
alsa-driver-1.0.14-4.06a.tar.bz2
alsa-lib-1.0.14.tar.bz2
alsa-utils-1.0.14.tar.bz2
install
Readme.txt
test.wav.bz2
version


.. dann habe ich mir die Datei Readme.txt geschnappt und dort mal reingeschaut.

Der Treiber fuer dich ist in dieser Liste, also auch fuer dich zu nutzen:

====HD Audio codec ====
ALC260
ALC262
ALC660
ALC861
ALC880
ALC882
ALC883
ALC885
ALC888

Nun es gibt zwei Wege ihn zu installieren, wir versuchen erst einmal den einfachsten weg zu gehen.

Wenn du jetzt in dem Ordner \"realtek-linux-audiopack-4.06a\" bist, oeffnest du auch hier das Terminal, Rechtsklick im Ordner und auf Im Terminal oeffnen.

Das Terminal oeffnet sich, dort gibst du mal ein:

chmod +x install
.. du wirst nichts sehen, eigentlich machst du nur mit diesem Befehl die Datei \"install\",  ausfuehrbar.

und als naechstes fuehrst du diese Datei auch aus, damit sie dir den Treiber installiert, was eigentlich dann automatisch erfolgen sollte.

Dafuer gibst du im Terminal ein:

./install
.. jetzt muesste die Installation automatisch von statten gehen.

Sollten irgendwelche Fehlermeldungen auftauchen, dann poste sie hier mal, bitte im Code-Block.

Dann muessen wir den umstaendlicheren weg nehmen und den Treiber Manuell installieren.

Ich hoffe aber das es mal Automatisch klappen wird, also viel Glueck dabei ;D.

Netten gruss, xrolly

Re: Sound-problem: auch Mint Treiber helfen nix?
« Antwort #4 am: 25.01.2009, 16:52:51 »
...Oder man kopiert einfach eine einzige Zeile aus dem Internet...

kreiiiisch ich kanns nich fassen. danke für deine hilfe aber ich bin grad auf was gestoßen...
wie viele Foren hat dieses Thema schon Beschäftig und im Wiki Artikel steht es geht nich richtig egal was de machst und dann ist es so was...

an alle die nen asus x55 ham: das eingeben: echo options snd-hda-intel model=lenovo-101e >> /etc/modprobe.d/alsa-base [code]

am danke nomma xrolly
ach ps der befehl ./install geht bei mir immer nich[/code]