Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
16.12.2019, 13:38:43

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22964
  • Letzte: fxd
Statistiken
  • Beiträge insgesamt: 625118
  • Themen insgesamt: 50481
  • Heute online: 1057
  • Am meisten online: 1057
  • (Heute um 11:22:00)
Benutzer Online

Autor Thema:  Fenster werden nicht korrekt maximiert  (Gelesen 2421 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Fenster werden nicht korrekt maximiert
« am: 09.01.2009, 15:10:32 »
Hi,

sobald ich LinuxMint hochfahre und dabei Gnome gestartet wird, werden die Fenster nur noch in die obere Hälfte maximiert.

Im Ubuntuforum wurde der gleiche Fehler gemeldet:
http://forum.ubuntuusers.de/topic/fenster-maximieren-nicht-richtig-ubuntu-8.10-/

Durch ändern der Auflösung scheint sich das vorübergehend zu beheben. Aber ist halt nicht die Lösung schlechthin.

Hoffe, dass ihr ne Lösung wisst.  ;D

System:
Linux Mint 6

neo67

  • Administrator
  • *****
Re: Fenster werden nicht korrekt maximiert
« Antwort #1 am: 09.01.2009, 17:05:39 »
In den Forum steht:
Bei mir hat sich das Problem erstmal erledigt. Ein Update von libgnome-windows-settings sollte das Problem beheben.
schon gemacht?

Re: Fenster werden nicht korrekt maximiert
« Antwort #2 am: 09.01.2009, 18:09:41 »
Ich weiß nicht.. muss nachsehen, weil ich hab gestern noch über 100 updates durchlaufen lassen. Direkt nach der Installation.  :o

Mich beunruhigt dabei halt einfach der Post danach:
Zitat
ok...also ich muss den Thread noch mal hoch holen, da sich das Problem leider doch noch nicht erledigt hat. Es kommt immer wieder vor (wenn auch nicht mehr so häufig) dass dieses \"nicht-vollständig-maximieren\" Problem auftritt.

Eine Installation von libgnome-windows-settings, gnome-settings-daemon oder libgnome-window-settings1 hat nichts daran geändert. Gibt es dazu eigentlich nen BugReport?

Gruß, zefanja

Aber ich werd jetzt mal nachschauen und falls es nicht aktuell ist ausprobieren.

EDIT:
Ok, grad überprüft:
libgnome-window-settings1 -> aktuellste Version. Alles andere auch.

Anonymous

  • Gast
Re: Fenster werden nicht korrekt maximiert
« Antwort #3 am: 14.01.2009, 00:56:01 »
Hi!

Hab' dazu Folgendes gefunden:

Zitat
Re: 8.10 : windows not maximizing to full screen, only half of it
[solved]Got the same problem. Did an update yesterday... please help...[/solved]

[edit]
I did the following:
- sudo apt-get remove compiz
- log out
- login

Result: maximize window works again.
Disadvantage: no compiz any more...
[/edit]

[edit]
OK... getting somewhere now:
- removed: ~/.compiz/
- re-installed compiz: sudo apt-get install compiz
- log out
- log in

Result: maximize window (still) works
Disadvantage: none
[/edit]

lg, Kerstin

Re: Fenster werden nicht korrekt maximiert
« Antwort #4 am: 16.01.2009, 01:57:08 »
Ok, auf den ersten Blick hin scheint das Problem verschwunden zu sein. Hoffentlich bleibt das so...  :)

Re: Fenster werden nicht korrekt maximiert
« Antwort #5 am: 16.01.2009, 11:57:04 »
Zu früh gefreut. Es ist wieder da. Dabei verwend ich eigentlich gar kein Compiz weil mein PC das sowieso nicht schafft.  :(

Was mich noch interessieren würde, und was evtl. damit zusammenhängen könnte:
Wie bring ich es dem bei, dass die Standardauflösung nur 1024x768 sein soll und nicht 1600x1200? Denn sowohl im Anmeldebildschirm als auch auf anderen Fenstermanagern wird 1600x1200 verwendet. Bei Gnome konnte ich das mit dem mitgelieferten Tool einrichten, allerdings ist das dann nicht die allgemeine Regel.

Anonymous

  • Gast
Re: Fenster werden nicht korrekt maximiert
« Antwort #6 am: 16.01.2009, 13:15:08 »
Die Bildschirmauflösung wird unter System>Einstellungen>Bildschirmauflösung eingestellt. Hast Du da einmal nachgesehen ?
Zitat
Bei Gnome konnte ich das mit dem mitgelieferten Tool einrichten, allerdings ist das dann nicht die allgemeine Regel.
Das ist mir noch nicht ganz klar:
Hast Du zusätzliche Nvidia-Treiber installiert ?

Hattest Du die Methode aus dem englischen Forum denn ausprobiert ?
Compiz ist bei Mint ja Standardmäßig intsalliert, hast Du es deinstalliert, wenn Du es nicht verwendest ?
Versuche das sonst einmal und dann aus- und wieder einloggen.

lg, Kerstin