Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.11.2021, 04:12:34

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26097
  • Letzte: stan.e.p
Statistiken
  • Beiträge insgesamt: 764931
  • Themen insgesamt: 61375
  • Heute online: 474
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 2
Gäste: 356
Gesamt: 358

Autor Thema:  OBS erkennt Capturecard nicht richtig  (Gelesen 494 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

OBS erkennt Capturecard nicht richtig
« am: 22.09.2021, 03:21:43 »
Hallo, Wenn ich in OBS ein Videoaufnahmegerät hinzufügen will, wird die Bildrate meiner Capturecard nicht richtig erkannt. Ich kann dort lediglich zwischen "5,00" und "Unverändert lassen" wählen. Dieser Fehler tritt sowohl bei der Flatpak Version als auch bei der version in den Ubuntu Paketquellen auf.

Ich benutze die neuste Version von Linux Mint, und die Proprietären Grafikkartentreiber von AMD.

Re: OBS erkennt Capturecard nicht richtig
« Antwort #1 am: 22.09.2021, 05:56:11 »
Ich benutze die neuste Version von Linux Mint, und die Proprietären Grafikkartentreiber von AMD.
Guten Morgen,
heute ist dein Mint mit unbekanntem Desktop noch aktuell. Und morgen?
Also bitte:
inxi -FzDie Ausgabe bitte im Codeblock, wie das geht steht in der Hilfe.
Es scheint sich aber nicht um einen Bug in >OBS< zu handeln...
Gruß
Wolfgang

« Letzte Änderung: 22.09.2021, 06:14:24 von Wolfgang58 »

Re: OBS erkennt Capturecard nicht richtig
« Antwort #2 am: 22.09.2021, 07:12:10 »
Und vielleicht auch auf das Crossposting hier: https://forum.ubuntuusers.de/topic/obs-erkennt-capturecard-nicht-richtig/#post-9275900 hinweisen.

Re: OBS erkennt Capturecard nicht richtig
« Antwort #3 am: 22.09.2021, 09:07:20 »
Schönen Morgen,
vielleicht wären ein paar Angaben zur Capture Card auch nicht schlecht.

Re: OBS erkennt Capturecard nicht richtig
« Antwort #4 am: 22.09.2021, 16:53:47 »
tct1234@COMPUTERNAME:~$ inxi -Fz
System:
  Kernel: 5.11.0-36-generic x86_64 bits: 64 Desktop: Cinnamon 5.0.5
  Distro: Linux Mint 20.2 Uma
Machine:
  Type: Desktop System: Gigabyte product: X470 AORUS ULTRA GAMING v: N/A
  serial: <filter>
  Mobo: Gigabyte model: X470 AORUS ULTRA GAMING-CF v: x.x serial: <filter>
  UEFI: American Megatrends v: F51 date: 07/29/2020
CPU:
  Topology: 6-Core model: AMD Ryzen 5 2600X bits: 64 type: MT MCP
  L2 cache: 3072 KiB
  Speed: 2674 MHz min/max: 2200/3600 MHz Core speeds (MHz): 1: 2074 2: 1889
  3: 2196 4: 2795 5: 1889 6: 1889 7: 1890 8: 1888 9: 2169 10: 2192 11: 1892
  12: 2114
Graphics:
  Device-1: AMD Ellesmere [Radeon RX 470/480/570/570X/580/580X/590]
  driver: amdgpu v: kernel
  Display: x11 server: X.Org 1.20.11 driver: amdgpu,ati
  unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: llvmpipe (LLVM 12.0.1 256 bits)
  v: 4.5 Mesa 21.2.2 - kisak-mesa PPA
Audio:
  Device-1: AMD Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590]
  driver: snd_hda_intel
  Device-2: AMD Family 17h HD Audio driver: snd_hda_intel
  Device-3: MACROSILICON USB Video type: USB
  driver: hid-generic,snd-usb-audio,usbhid,uvcvideo
  Sound Server: ALSA v: k5.11.0-36-generic
Network:
  Device-1: Intel Wireless 8260 driver: iwlwifi
  IF: wlo1 state: up mac: <filter>
  Device-2: Intel I211 Gigabit Network driver: igb
  IF: enp7s0 state: down mac: <filter>
Drives:
  Local Storage: total: 3.19 TiB used: 400.54 GiB (12.2%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLB512HAJQ-00000
  size: 476.94 GiB
  ID-2: /dev/sda vendor: Toshiba model: HDWD130 size: 2.73 TiB
Partition:
  ID-1: / size: 467.96 GiB used: 400.53 GiB (85.6%) fs: ext4
  dev: /dev/nvme0n1p2
Sensors:
  System Temperatures: cpu: 44.6 C mobo: N/A gpu: amdgpu temp: 38 C
  Fan Speeds (RPM): N/A gpu: amdgpu fan: 1657
Info:
  Processes: 332 Uptime: 9m Memory: 15.64 GiB used: 2.58 GiB (16.5%)
  Shell: bash inxi: 3.0.38
Ich benutze eine recht günstige USB Capturecard.

Hier weitere Infos dazu:
https://www.conrad.de/de/p/basetech-game-capture-full-hd-aufloesung-2266974.html

Re: OBS erkennt Capturecard nicht richtig
« Antwort #5 am: 22.09.2021, 19:55:18 »
Dann lass uns bitte noch die Ausgabe von lsusb sehen.

Das zeigt ne Liste der USB Geräte inkl deren ID's.

Re: OBS erkennt Capturecard nicht richtig
« Antwort #6 am: 22.09.2021, 23:33:57 »
tct1234@COMPUTERNAME:~$ lsusb
Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 534d:2109 MACROSILICON USB Video
Bus 001 Device 005: ID 045e:028e Microsoft Corp. Xbox360 Controller
Bus 001 Device 004: ID 24ae:2010 RAPOO Rapoo 2.4G Wireless Device
Bus 001 Device 003: ID 8087:0a2b Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Re: OBS erkennt Capturecard nicht richtig
« Antwort #7 am: 23.09.2021, 05:12:03 »
Schönen Morgen,
@tct1234
Schau dir das mal an
http://ciko.io/posts/cheap_usb_hdmi/
Nach den Angaben kann die Karte mit YUYV nur 5 Frames bei 1920x1080. 30 Frames mit MJPG bei 1920x1080.

 

1. Advent
1. Advent