Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
25.09.2021, 06:01:48

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 755096
  • Themen insgesamt: 60702
  • Heute online: 445
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 4
Gäste: 141
Gesamt: 145

Autor Thema:  Zoom installieren, eine Abhängigkeit ist nicht erfüllbar  (Gelesen 215 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Guten Abend,  ich habe Desktop: Cinnamon 3.2.7  Distro: Linux Mint 18.1 Serena, mit Gnome.

Ich wolle zoom installieren mit dem Paketinstallationsprogramm. Es  läuft einige Sekunden, dann kommt die Fehlermeldung:
Abhängigkeit nicht erfüllbar: libxcb-xtest0

Wie installiere ich genau diese Abhängigkeit?

Auf der Support-Webseite von zoom sind insgesamt 18 solche Abhängigkeiten angegeben, die vorher installiert sein müssen.

Liebe Grüße

Re: Zoom installieren, eine Abhängigkeit ist nicht erfüllbar
« Antwort #1 am: 14.06.2021, 22:14:44 »
Was soll man dazu sagen!?
Das passiert schon, wenn man ein totes Pferd reitet!
Heißt:
Linux Mint 18.X ist seit 2 Monaten tot.
Installiere dir ein aktuelles Betriebssystem.  ;) ;)
« Letzte Änderung: 15.06.2021, 06:45:19 von tommix »