Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
27.07.2021, 23:09:22

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 747128
  • Themen insgesamt: 60091
  • Heute online: 409
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr  (Gelesen 1465 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #15 am: 05.06.2021, 22:05:23 »

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #16 am: 06.06.2021, 16:36:19 »
@wolfgang
Danke, hat funktioniert, aber erste nach Neustart. :D

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #17 am: 08.06.2021, 21:33:13 »
Hallo in die Runde!
Auch ich habe seit ca. zwei Wochen Probleme. Nutze das Programm schon länger, aber jetzt geht die Satellitenansicht nicht mehr.
Erst mit der Anwendung Gnome Maps genutzt (3.30.3.1-0+deb10u1) und dann auch mit der Flatpak-Version Gnome Karten (40.2) probiert.
Mit den Karten gehen beide Versionen wie gewünscht, nur geht wie gesagt die Sat-Ansicht nicht mehr. Zum öffnen dieser wird eine sog. Formebene benötigt. Die Sat-Ansicht benötige ich nicht unbedingt, aber mich stört die Fehlermeldung schon. Zumal gibt es nirgendwo einen Hinweis, wo weitere Ebenen geladen werden können.
Getestet mit mehreren LMDE Installationen, auch testweise Neuinstallation. Weiterhin habe ich verschiedene zeitgespeicherte Images von kompl. Partitionen zurückgespielt, wo die Anwendung noch wie gewünscht funktioniert hat - immer die gleiche Meldung: "Formebene öffnen". Nur wie?

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #18 am: 09.06.2021, 07:08:09 »
Moin,
ja leider gib es da keine guten Neuigkeiten:
Zitat aus Gnome:
Zitat
Die Mapbox-Satellitenansicht kann auf der Schaltfläche "Formebene" nicht ausgewählt werden
Hallo!
Das ist leider Absicht. Wir mussten die Unterstützung dafür einstellen, da die Zahlung für Mapbox-Kacheln für die GNOME Foundation zu teuer geworden ist. Daher auch die Umstellung auf die "normalen OSM"-Kacheln (ja, wir haben vorerst die Erlaubnis bekommen, den Kachelserver der OSMF zu verwenden, normalerweise sollten Drittanbieter-Apps ihn vorzugsweise nicht verwenden, da es hauptsächlich für die Webkarte auf openstreetmap.org und für redaktionelle Zwecke).
https://gitlab.gnome.org/GNOME/gnome-maps/-/issues/381
Satellitenbilder (Bing) können z.B. mit >Viking< angesehen werden.
Wer im übrigen keine Lust auf das >Flatpak< hat, kann sich unter LM 20.1 die Version 3.38.2 installieren:
https://packages.debian.org/de/sid/amd64/gnome-maps/download
>rechte Maustaste auf einen Link ->Link speichern unter...< auswählen...
Gruß
Wolfgang
« Letzte Änderung: 09.06.2021, 08:23:06 von Wolfgang58 »

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #19 am: 09.06.2021, 20:26:16 »
Das ist ja mal 'ne Ansage! Schade zwar, aber ich dachte schon es liegt an meinen Einstellungen. Die App ist klein und leicht, reicht vollkommen für den schnellen Überblick. Für weitere Infos nutze ich Graphhopper Maps, dort gibt es die Verschiedensten Kacheln für die Ansicht.

Grüße
antex

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #20 am: 10.06.2021, 12:07:26 »
Hallo allerseits.,
GnomeMaps geht PLÖTZLICH wieder.
Ich setze jetzt von erledigt auf gelöst.

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #21 am: 21.06.2021, 12:03:09 »
Nachtrag:
Wenn gnomemaps-flathub entfernt wird, geht gnomemaps nicht mehr.
Im Menu Zubehör steht 2-mal gnomemaps und gnomemaps-flat. Beide tun das gleiche.

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #22 am: 21.06.2021, 12:19:29 »
Zitat
Beide tun das gleiche
Sicher nicht, denn das sind sehr unterschiedliche Versionen!

Hier Gnome Maps (Flatpak) läuft unverändert mit der Kartenansicht.
Problem, das die Satellitenansicht nicht mehr funzt.

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #23 am: 21.06.2021, 12:31:21 »
Ich habe keinen Unterschied in der Anwendung gefunden. Ob gnomemapsflat ohne gnomemaps läuft, habe ich nicht probiert.

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #24 am: 21.06.2021, 13:07:42 »
Moin,
beide Varianten funktionieren wieder, zur Satansicht hatte ich ja schon was geschrieben: https://www.linuxmintusers.de/index.php?topic=69386.msg901154#msg901154
Gruß
Wolfgang

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #25 am: 21.06.2021, 18:50:16 »
Moin Moin,
Ja beide Varianten funktionieren; aber wenn man eine wegnimmt geht nix !
Gruß
Reiner

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #26 am: 21.06.2021, 20:10:24 »
Wer im übrigen keine Lust auf das >Flatpak< hat, kann sich unter LM 20.1 die Version 3.38.2 installieren:
https://packages.debian.org/de/sid/amd64/gnome-maps/download
Moin,
also diese Version läuft bei mir "Solo" unter LM 20.1 Cinnamon...
Gruß
Wolfgang
« Letzte Änderung: 21.06.2021, 21:17:57 von Wolfgang58 »

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #27 am: 21.06.2021, 20:16:31 »
Die Flatpak-Version funzt, ohne das die "normale" Version jemals installiert war, nur zur Klarstellung.

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #28 am: 03.07.2021, 16:04:23 »
Auch bei mir funktionierte GnomeMaps, egal ob vorinstalliert oder als Flatpak, nicht.
Nachdem ich Evolution deinstalliert habe, funktionieren beide wieder tadellos.
In irgendeinem Forum hatte ich den Hinweis auf Evolution gelesen und deswegen heute ausprobiert.
Nun nutze ich wieder Thunderbird.

update: Nachdem Wolfgang geantwortet hat, habe ich Evolution erneut installiert - und siehe da, Karten (GnomeMap) finktioniert.
« Letzte Änderung: 04.07.2021, 14:48:01 von Gashahn »

Re: LMC 20.1 GnomeMaps funktioniert plötzlich nicht mehr
« Antwort #29 am: 03.07.2021, 17:45:30 »
Moin,
auf meinen Rechnern laufen >Evolution< und >Gnome-Maps< gemeinsam, in beiden Varianten (Flatpak/Deb), ohne Probleme unter LM 19.3 und LM 20.1 Cinnamon..
Gruß
Wolfgang