Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23.06.2017, 05:35:26

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 18298
  • Letzte: Alfa12
Statistiken
  • Beiträge insgesamt: 464449
  • Themen insgesamt: 37502
  • Heute online: 282
  • Am meisten online: 679
  • (03.04.2017, 15:20:01)
Benutzer Online
Mitglieder: 5
Gäste: 214
Gesamt: 219

Autor Thema:  Evolution: Absturz wg. Fehler in NVIDIA-Treiber -> upgrade oder downgrade?  (Gelesen 1191 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,

bei mir läuft LMDE mit XFCE bzw. jetzt Cinnamon. Die GraKa ist eine Club Nvidia 9400GT.
Nach Installation des UP4 mit Evolution 3.2.2 und Nvidia 295.20 stürzt Evolution gleich nach dem Start mit einem SegFault ab.
dmesg zeigt folgende Meldungen:
[ 3340.095217] evolution[4332]: segfault at 10 ip 00007f856253ac0f sp 00007f8545fb64a8 error 6 in libnvidia-tls.so.295.20[7f856253a000+3000]
[ 4041.836857] evolution[4414]: segfault at 10 ip 00007f55e3c93c0f sp 00007f55c2e8a4a8 error 6 in libnvidia-tls.so.295.20[7f55e3c93000+3000]
[ 4088.187258] evolution[4463]: segfault at 10 ip 00007ff66429fc0f sp 00007ff640ff8778 error 6 in libnvidia-tls.so.295.20[7ff66429f000+3000]
Auf der Site http://verahill.blogspot.de/2012/02/debian-testing-wheezy-64-no-real.html sind Lösungen zu finden. Die einfache mit Umleitung der Fehler mittels strace funktioniert zwar, aber trotzdem überlege ich, ob ich die Nvidia-Treiber wie dort erklärt auf Version 295.10 downgrade. Allerdings bietet Nvidia auch neuere Treiber an, Version 295.33. Lt. Changelog sollen Abstürze von OpenGL-Applikationen behoben sein.
Was meint Ihr, können die neuen Treiber "einfach so" installiert werden? Ich fürchte, wenn ich die jetzt installierten deinstalliere, sehe ich nur noch schwarz, wortwörtlich ;) Oder kann ich die neuen einfach "drüber bügeln"?

Gruß, Manfred