Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.09.2019, 22:49:41

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22539
  • Letzte: KlaSchu58
Statistiken
  • Beiträge insgesamt: 607928
  • Themen insgesamt: 49200
  • Heute online: 573
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Mint12 64 bit Soundkarte ist weg?  (Gelesen 805 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mint12 64 bit Soundkarte ist weg?
« am: 08.04.2012, 11:51:37 »
Hi Jungs!

Wieder ich ;)

Habe hier ein komisches Problem das plötztlich kein Sound mehr geht.

Dann gucke ich mal unter den  Soundeinstellungen nach und das steht keine Hardwar drin. Ist leer!

Was ist denn das passiert vorher hat es wunderbar funktioniert

Auch neues boote half nichts

Vielen Dank

Gruß

Mario

« Letzte Änderung: 08.04.2012, 17:14:11 von marioko »

Re: Mint12 64 bit Soundkarte ist weg?
« Antwort #1 am: 08.04.2012, 16:21:09 »
Hi Jungs!

Hier bin ich glaube ich auf die Möglichkeit der Korretkur des Fehlers gestolpert.

Habe aber das Problem das ich nirgends die Benutzerrechteeinstlleung finde. Nicht Benutzerkonten.

Weil ich glaube ich pulaudio freigeben muss siehe Anhang rot eingekreist.

Das selbe Problem wir hier beschrieben  http://askubuntu.com/questions/87515/no-sound-after-upgrade-to-11-10

Vielen Dank

Gruß

Mario



« Letzte Änderung: 08.04.2012, 16:29:17 von marioko »

Re: Mint12 64 bit Soundkarte ist weg?
« Antwort #2 am: 08.04.2012, 17:13:57 »
Hi Jungs!

Habe es soeben gelöst! ;)

Mittels sudo usermod -aG audio Usernamen
Habe ich die Rechte eingetragen  und es funktioniert!

LG

Mario