Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
03.03.2021, 13:26:43

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 719464
  • Themen insgesamt: 58188
  • Heute online: 648
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  System ausgebremst, wenn Notebook an Docking Station und zugeklappt  (Gelesen 164 mal)

0 Mitglieder und 2 Gäste betrachten dieses Thema.

Hallo zusammen,

hier mein System:
Linux Mint 20.1, Cinnamon 4.8.6, Kernel 5.8.0-43-generic, i5-6200U, HD Graphics 520, i-tec USB 3.0 Dual Docking Station (U3HDMIDVIDOCK)

Ich komme von Mint 19.3 und habe mein System vor wenigen Tagen neu aufgesetzt. Für die Docking Station habe ich lt. Readme ausgeführt:
git clone https://github.com/AdnanHodzic/displaylink-debian.git
cd displaylink-debian/ && sudo ./displaylink-debian.sh

Ich verwende 2 externe Monitore. Da die Graka auch 3 schafft, könnte ich zusätzlich den Bildschirm vom Notebook mit nutzen. Da ich dies nicht möchte, klappe ich mein NB zu. In den Energieoptionen habe ich für das Zuklappen "Nichts tun" ausgewählt. Doch klappe ich mein Notebook zu, wird jeder Befehl mehrere Sekunden verzögert ausgeführt, also z.B. öffne das Startmenü und anschließend öffne die Anwendung XY bzw. die Einstellungen oder den Dateimanager. Klappe ich das NB auf, reagiert umgehend wieder alles flott. Das verzögerte Verhalten tritt auch auf, wenn ich das NB aufgeklappt lasse und in den Bildschirmeinstellungen den NB-Bildschirm deaktiviere. Ob in den Energieoptionen "Aktion nach Schließen des Deckels auch bei angeschlossenen externen Bildschirmen durchführen" aktiviert ist oder nicht, macht keinen Unterschied, genauso wie die Installation des 5.8 Kernels (vorher 5.4), das Verwenden nur eines externen Monitors sowie ein Neustart.

Über Vorschläge und gerne auch Rückfragen würde ich mich sehr freuen.
« Letzte Änderung: Heute um 12:46:30 von antimalware »

Off-Topic:
Eigentlich eine Frage pro Thema, sonst wird es unübersichtlich oder – wie hier – sehr leer. ;)
Zitat
Kann man eine Warnung bei geringem Akku einstellen?
Ich dachte, das mit dem Akku wäre längst auffälliger gestaltet, aber man kann es bspw. auch per Skript lösen: https://www.linuxmintusers.de/index.php?topic=32225.msg446450#msg446450

Hi :)
Zitat
Kann man eine Warnung bei geringem Akku einstellen? In den Energieeinstellungen kann man nur "Sofort herunterfahren" und "Nichts tun" auswählen, was mich schon bei 19.3 störte, da das Gerät in jedem Fall unangekündigt herunterfährt.

hört sich nach fehl erkennung an..
auf accu betriebenen geräten gibt es mehrere einstell möglichkeiten.

macht es einen unterschied ob das nackte note ohne dock und netzteil gestartet wurde?

und bitte ändere deinen start post, und mache für die anderen themen jeweils einen eigenen thread auf.. danke :)

macht es einen unterschied ob das nackte note ohne dock und netzteil gestartet wurde?
Unter 19.3 nicht, da verwendete ich lange Zeit keine Docking, seit dem kürzlichen Neuaufsetzen auf 20.1 verwende ich sie jedoch ständig, müsste ich also mal testen.

und bitte ändere deinen start post, und mache für die anderen themen jeweils einen eigenen thread auf.. danke :)
Erledigt :)

Hoffe nun auf weitere Rückmeldungen. Bin auch wirklich verwundert, da ich die Platte formatiert und eine Neuinstallation durchgeführt habe. Vielleicht muss ich den DisplayLink-Treiber anders installieren, wie deinstalliere ich diesen denn wieder sauber? Außerdem werden mir in der Aktualisierungsverwaltung immer noch Updates des alten Kernels (5.4) angezeigt. Alte Version wäre der 5.4.0-65.73, neue der 5.4.0-66-74, Updategröße 1 MB. Unter Ansicht/Kernel ist "Entfernen" beim 5.4er nicht mehr auswählbar, da ich ihn über diesen Weg bereits entfernte. Beim 65er und den älteren steht "Wurde ersetzt", beim aktuellsten 5.4er, dem 66er, der Supportzeitraum und wie bei allen die Auswahl "Installieren". Beim 5.8er steht in der aktuellsten Version "aktiv", dieser wird auch in den Systeminfos angezeigt. autoremove habe ich bereits durchgeführt, auch ist in der Aktualisierungsverwaltung die aut. Wartung aktiv.