Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
25.02.2021, 23:30:00

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25306
  • Letzte: phase0
Statistiken
  • Beiträge insgesamt: 718313
  • Themen insgesamt: 58098
  • Heute online: 654
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  LinuxMint Installation klappt nicht, weil ich nicht ins BIOS komme  (Gelesen 604 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

LinuxMint20.1 Installation klappt nicht, weil ich nicht ins BIOS komme bzw. „grub“ nicht startet!

Ich habe einen Acer Aspire XC600 mit Windows 10 Home 64 Bit, 8 GB RAM, Intel Core I 3 und eine Grafikkarte mit einem GB Arbeitsspeicher (Siehe Bilder). An diesem Rechner komme ich seit der Windows 10 Installation nicht ins BIOS. Vorher war auf diesem Rechner Windows 8 installiert. Zu diesem Zeitpunkt kam ich ohne Probleme ins BIOS, mit Windows 10 nicht mehr. Ich habe schon alle Tastenkombinationen probiert (F1-F12, entf. shift, Enter…und wildes Klopfen😂) – es funktioniert nicht! Ich habe trotzdem LinuxMint20.1 installiert. Was nicht richtig funktioniert, weil im BIOS höchstwahrscheinlich noch Secure Boot aktiviert ist (gibt ja Probleme mit dem MBR). Linux ist installiert, konnte aber - wegen des Secure Boot - nicht in den MBR schreiben. Eine LinuxDVD einzulegen hat gut funktioniert. Die „BootReparatur“ (o. ä.) hat nicht geholfen.

Problem Nummer 2: Wenn der Computer startet erscheinen kein BiosLogo oder sonstige BiosAnzeichen. Nach schwarzem Bildschirm kommt der bekannte WindowsBildschirm. Das bedeutet ich erreiche mit keiner Tastenkombinationen BIOS – auch nicht mit Entfernen der Batterie, da sicher zusätzlich „fastboot“ aktiviert ist und keine USB-Geräte beim Start des BIOS erkannt werden. Ich hatte es zwar geschafft Linux zu starten - ich weiß nicht wie - aber jetzt kann man Windows nicht mehr starten und “nur“ Linux benutzen.

Problem Nummer 3: Der Weg über Windows 10 - Start/Einstellungen/Update Sicherheit/ Wiederherstellung/neu starten/Problembehandlung/erweiterte Optionen/UEFI firmware/ neu starten/……BIOS UEFI funktioniert ebenfalls nicht!

Ich hoffe jemand hat eine Idee und schon mal danke im voraus  ;)
« Letzte Änderung: 21.02.2021, 17:13:05 von Laurent »

Hallo,

da passt was vorne und hinten nicht!
Was nicht richtig funktioniert, weil im BIOS höchstwahrscheinlich noch Secure Boot aktiviert ist (gibt ja Probleme mit dem MBR). Linux ist installiert, konnte aber - wegen des Secure Boot - nicht in den MBR schreiben.
Secure Boot hat da nichts mit zu tun.
Eine BIOS-Mode Installation schreib Grub in den MBR und Secure Boot gibt es nicht.
Eine UEFI-Mode Installation schreibt Grub in die EFI - Partition. Aber sowohl Windows als auch Linux Mint(Ubuntu) können mit Secure Boot umgehen.

Zeige bitte mal im Live-System:
sudo parted --list[ -d /sys/firmware/efi ] && echo UEFI || echo BIOS

Hatte auch mit Installation mit Acer Aspire F5-573 Probleme, vielleicht hilft dir das weiter:
https://wiki.ubuntuusers.de/EFI_Problembehebung/#Acer-Rechner

Hallo @tommix,
ich kann leider auch nicht in ein Live-System wechseln (wenn ich dass richtig verstanden eine Linux DVD) da ich die Bootreihenfolge nicht ändern kann.
Ich hoffe das reicht auch.
Im normalen Linux gibt er folgendes aus:
Bei sudo parted --list:

Modell: ATA WDC WD10EZEX-22R (scsi)
Festplatte  /dev/sda:  1000GB
Sektorgröße (logisch/physisch): 512B/4096B
Partitionstabelle: gpt
Disk-Flags:

Nummer  Anfang  Ende    Größe   Dateisystem  Name                          Flags
 2      1049kB  661MB   660MB   fat32        EFI system partition          boot, esp
 3      661MB   677MB   16,8MB               Microsoft reserved partition  msftres
 4      677MB   162GB   162GB   ntfs         Basic data partition          msftdata
 5      162GB   325GB   163GB   ntfs         Basic data partition          msftdata
 6      325GB   487GB   162GB   ntfs         Essentiell                    msftdata
 7      487GB   650GB   162GB   ntfs         Film & Fun                    msftdata
 1      650GB   1000GB  350GB   ext4


Modell: ATAPI DVD A DH16ACSH (scsi)
Festplatte  /dev/sr0:  2035MB
Sektorgröße (logisch/physisch): 2048B/2048B
Partitionstabelle: mac
Disk-Flags:

Nummer  Anfang  Ende    Größe   Dateisystem  Name   Flags
 1      2048B   6143B   4096B                Apple
 2      324kB   4387kB  4063kB               EFI


Bei [ -d /sys/firmware/efi ] && echo UEFI || echo BIOS :

UEFI



Secure Boot hat da nichts mit zu tun.
Eine BIOS-Mode Installation schreib Grub in den MBR und Secure Boot gibt es nicht.
Eine UEFI-Mode Installation schreibt Grub in die EFI - Partition. Aber sowohl Windows als auch Linux Mint(Ubuntu) können mit Secure Boot umgehen.
In der Zeitschrift Ubuntu spezial 01/2019 steht ausdrücklich man solle zur Installation von Linux Secure Boot abschallten (Seite 19). Aber wenn es Secure Boot nicht gibt umso besser. Das Fenster bei dem man die Betriebssysteme anwählen kann erscheint beim Start trotzdem nicht.
« Letzte Änderung: 21.02.2021, 20:04:45 von toffifee »

Ich habe mal einen Codeblock hinzugefügt. ;) Das Foto ist dann überflüssig.

Wenn Win 10 installiert ist, kommt man normal auch darüber ins Uefi.
Zitat
UEFI-BIOS in Windows 10 starten
Drückt die Tastenkombination Windows + i, um die Einstellungen zu öffnen.
Klickt auf Update und Sicherheit > Wiederherstellung.
Scrollt rechts etwas herunter und klickt unter „Erweiterter Start“ auf den Button „Jetzt neu starten“.
Jetzt startet das UEFI.

Hallo toffifee;
das habe ich schon probiert dies stand aber auch in meinem Text-trotzdem herzlichen Dank ;). Wenn ich diese Methode verwende dann passiert nichts und nach einiger zeit startete dann windows10.
Das Problem ist dass ich jetzt auf einmal nur mit Linux arbeiten kann und nicht wie vorher nur Windows benutzen kann.
P.S.Der Spruch ist super ;D :D

Hallo Giovanni,
danke für den super Link. ;)

Dass man überhaupt keinen Zugang mehr ins BIOS/Uefi bekommt ist mEn extrem unwahrscheinlich.

Mach das Gerät mal komplett stromlos, auch Akku raus, falls möglich. Drücke dann mindestens 30-40 sek. die Powertaste. Danach mal neu versuchen.

Bitte anschauen:

Hallo tommix,
Danke für die interessante und gute Anleitung. Ich versuche morgen nochmal in das BIOS zu kommen. :)

Hi, du sprichst doch von einem Desktop?
Bevor wir uns hier falsch verstehen, hast du schon mal die Taste Esc ausprobiert?

anscheinend ein Desktop Acer Aspire XC600
Warum erscheint bei Festplatte /dev/sr0 die Partitionstabelle mac? ist da Apple mit drin?

sr0 ist das DVD Laufwerk! Das hat dort nichts zu sagen.

Hallo blujaz,
Hi, du sprichst doch von einem Desktop?
Bevor wir uns hier falsch verstehen, hast du schon mal die Taste Esc ausprobiert?
Das ist eine gute frage :):Ja ich spreche von einem Desktop PC.
Esc habe ich schon versucht..

Hallo,
Heute startet  der PC gar nicht  bzw. wenn man ihn mit dem start kopf sartet gibt er ein paar Gereusche von sich dann passiert aber gar nichts mehr. Das ist doch ein Mist. :(
Ich hoffe jemand hat noch eine idee :).
Ich habe es schon versucht  die Powertaste 30 sek. lang zu drücken dann schaltet er sich sofort aus.