Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
25.02.2021, 23:45:05

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25306
  • Letzte: phase0
Statistiken
  • Beiträge insgesamt: 718315
  • Themen insgesamt: 58098
  • Heute online: 654
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Probleme beim Starten  (Gelesen 259 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Probleme beim Starten
« am: 09.02.2021, 14:16:45 »
Hallo zusammen,

ich habe meine Frage jetzt einmal in das Allgemeine Board geschrieben, weil ich nicht weiß ob es ein Hard- oder Softwareproblem ist.

Mein Thinkpad T60 hat seit der Installation von Linux Mint 20.1 Ulysa Probleme beim Start. Ich muss das Latpop immer etwa 3 Mal anschalten bis es funktioninert. Ich drücke also den Anschaltknop und er versucht hochzufahren, bleibt dann kurz nach dem Bios hängen und es passiert nicht. Dann drücke ich für 3s den Knopf, es piepst laug und der Rechner ist aus. Dass muss ich 2-3 Mal machen und danach führt das System ohne Problmeme hoch. Bisher hatte der Rechner keine Probleme damit. Da es erste seit der Installatino mit Linux passierte, vermute ich eine Zusammenhang. Gibt es eine Möglichkeit das zu prüfen oder muss ich vielleicht das Bios ändern? Nur so ein Gedanke.

Danke

Re: Probleme beim Starten
« Antwort #1 am: 09.02.2021, 14:21:38 »
Moin,
liegt das am Wetter, aber auch du kannst dies versuchen: https://www.linuxmintusers.de/index.php?topic=67260.msg874703#msg874703
Gruß
Wolfgang

Re: Probleme beim Starten
« Antwort #2 am: 09.02.2021, 14:26:48 »
Habe keinen Akku im Rechner, ist nur am Stromkabel. Versuche es jetzt mit deinem Knopfdrucktest (30-40s).,



Nein das wars leider nicht. Wenn ich ihn runterfahre und dann mit dem Knopt anschalte bleibt er hängen, so 2-3 Mal. Dann startet er wieder normal. Serh sehr seltsam.
« Letzte Änderung: 09.02.2021, 14:43:08 von Moggele »

Re: Probleme beim Starten
« Antwort #3 am: 09.02.2021, 14:53:53 »
Hi :)
ich würde erstmal das bios resetten (F5)?

und wenn das nichts bringt
die kontakte der platte und der speicher prüfen.

Re: Probleme beim Starten
« Antwort #4 am: 09.02.2021, 17:24:15 »
Denkst du ein Update des Bios könnte Abhilfe schaffen?

Ich zögere noch damit, weil das System eigentlich bis auf die Startschwierigkeiten läuft.

vnt

  • **
Re: Probleme beim Starten
« Antwort #5 am: 09.02.2021, 20:49:01 »
Hallo Moggele,

zunächst einmal solltest Du im laufenden System im Terminal
inxi -Fzund
systemd-analyzeeingeben, die jeweiligen Ausgaben kopieren und hier als Zitat in einen Beitrag einfügen.

... ohne diese Informationen ist jeder Hilfeversuch ein fröhliches Ratespiel  ;D

Als nächstes könntest Du testen, ob das von Dir beschriebene Startverhalten auch beim Starten eines Live-Systems auftritt.

Wenn Du nicht wirklich weißt was Du tust, versuche bitte keinesfalls das BIOS zu aktualisieren! ... wenn es ganz blöd läuft, ist Dein Notebook hinterher Elektroschrott!

Nur als Warnung: trotz langjähriger Erfahrung habe ich mir selbst vor einigen Jahren einmal ein Lenovo Notebook mit einem BIOS-Update "geschrottet", weil sich das Notebook während des Flashvorgangs urplötzlich - mutmaßlich aufgrund einer defekten Hardwarekomponente -  neu gestartet hatte!

Gruß,
vnt
« Letzte Änderung: 09.02.2021, 20:52:27 von vnt »

Re: Probleme beim Starten
« Antwort #6 am: 10.02.2021, 08:42:26 »
Zunächst einmal vielen Dank, die Ausgabe kommt heute Abend wenn ich wieder bei meinem Rechner bin.

Aber ich habe heute morgen 2 Mal versucht ein Live-System zu starten, einmal Linux Mint und danach rescuezilla. Beides startete ohne Probleme. Das ist interessant und hat mich irgendwie gefreut, weil es wohl doch geht.

Dann wieder Linux normal gestartet und siehe da: 2 Versuche notwendig, beim 3. Mal klappt es. Im Prinzip kein super großes Problem, aber ärgerlich. Der Rechner friert auch manchmal einfach so ein, so z.B. gestern beim Versuch zu drucken.

Werde mich heute Abend an die Ausgabe machen und noch ein paar Mal mit dem Live-System starten. Nur um zu sehen, ob es wirklich an dem normalen Linu-Startvorgang liegt.

Re: Probleme beim Starten
« Antwort #7 am: 10.02.2021, 15:21:07 »
Hi :)
Zitat
als Zitat in einen Beitrag einfügen.
ausgaben aus dem terminal werden hier per codeblock gegeben..

Zitat
Der Rechner friert auch manchmal einfach so ein, so z.B. gestern beim Versuch zu drucken.

soweit zu der in dem zusammenhang kurosen aussage.. der rechner läuft eigentlich...  :-\