Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
25.02.2021, 06:45:12

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 718117
  • Themen insgesamt: 58078
  • Heute online: 441
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 7
Gäste: 344
Gesamt: 351

Autor Thema:  Plötzlich startet das System nicht mehr...  (Gelesen 1524 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Plötzlich startet das System nicht mehr...
« Antwort #60 am: 18.01.2021, 23:13:48 »
du könntest ja mal hier schauen, ob jemand in deiner Nähe ist
https://www.linuxmintusers.de/index.php?action=wiki;page=Vor-Ort-Installationshelfer

Re: Plötzlich startet das System nicht mehr...
« Antwort #61 am: 18.01.2021, 23:17:17 »
eine Partition hab ich "unmounted" die andere läßt sich nicht unmounten... es ist langsam zum Verzweifeln...
Wenn eine Partition sich nicht unmounten lässt, wird darauf zugegriffen.

Re: Plötzlich startet das System nicht mehr...
« Antwort #62 am: 18.01.2021, 23:53:22 »
Also: Es gibt eine neue Situation. Ich habe einfach nochmal versucht, die Linux-DVD zu starte3n. Das hat auch geklappt. Und dann habe ich "Install Linux Mint" gestartet. Er hat 'ne ganze Zeit installiert, das hat mir Mut gemacht... aber dann kam wieder eine Fehlermeldung, dielautet:

Beim Kopieren der Dateien auf die Festplatte ist ein Fehler aufgetreten:

[Errno 5] Input/Output error

Das wird oft durch fehlerhafte CD/DVD-Laufwerke, Medien oder eine fehlerhafte Festplatte verursacht. Es kann helfen, die CD/DVD zu reinigen, die CD mit einer niedrigeren Geschwindigkeit zu brennen, die Linse des CD/DVD-Laufwerks zu reinigen, zu prüfen, ob die Festplatte alt ist und ausgetauscht werden muss oder das System in eine kühlere Umgebung zu verlagern."

 
Was bedeutet diese Meldung? An der DVD kann es nicht liegen, ich habe ein Exemplar mit kleinereer Geschwindigkeit gebrannt und benutzt, nachdem die Meldung das erste mal kam...

Okay, das Notebook steht nah über der Heizung, ich werde es nochmal woanders hinstellen und die Installation nochmal versuchen...


Danke im Voraus.

Gruß aus Cux: Bobby571

Re: Plötzlich startet das System nicht mehr...
« Antwort #63 am: 19.01.2021, 00:01:35 »
nunja, ich denke ja das die Platte was weg hat,
ein ganz anderer Gedanke wäre ja mal einen USB-Stick anzustöpseln  und da LM zu installieren,
würde das gehn bleibt ja nur die Platte

Re: Plötzlich startet das System nicht mehr...
« Antwort #64 am: 19.01.2021, 20:04:58 »
Also, ich hab jetzt statt deines Vorschlags einen anderen Versuch gestartet. Da ich früher einmal auf diesem Rechner Windows am laufen hatte, habe ich versucht, Windows 10 wieder zu installieren... Und was soll ich sagen: Es läuft! Komisch... jetzt weiß ich erst recht nicht weiter... ich möchte eigentlich da wieder Erfahrungen mit Linux sammeln...

Grupß aus Cux: Bobby571

Re: Plötzlich startet das System nicht mehr...
« Antwort #65 am: 19.01.2021, 20:21:57 »
du hast windows neu installiert oder vielleicht wiederhergestellt

Re: Plötzlich startet das System nicht mehr...
« Antwort #66 am: 19.01.2021, 20:43:33 »
Nee... neu installiert... Warum?

Re: Plötzlich startet das System nicht mehr...
« Antwort #67 am: 19.01.2021, 20:50:30 »
nun wenn du Windows neu installieren kannst,
dann muß das doch auch mit Linux gehen,
irgendwie verstehe ich nicht warum das eine geht und das andere nicht

Cato d. A.

  • Gast
Re: Plötzlich startet das System nicht mehr...
« Antwort #68 am: 19.01.2021, 21:20:43 »
@bobby671 - gib mal unter Windows in der Commandozeile ein: chkdsk <Laufwerk>: /P /R   -- dies überprüft das Laufwerk/HD, und stellt fehlerhafte Sektoren wieder her.

Siehe dazu auch:
https://de.wikipedia.org/wiki/CHKDSK#Anwendungsbeispiele



Re: Plötzlich startet das System nicht mehr...
« Antwort #69 am: 20.01.2021, 20:39:19 »
Also das Ganze nochmal in Reihenfolge:
- Ich hab die Installations-CD von LINUX MINT 20.0 'runtergeladen und installiert. Hat gut funktioniert.
- Dann kam der Update auf 20.1. Ich habe auch die Version 'runtergeladen, die ISO auf meinem Rechner gespeichert, auf eine DVD gebrannt und inastalliert. Das System war fehlerhaft.
- Ich habe die Installation zweimal versucht neu zu machen, ohne Verbesserung. Dann habe ich von der ISO eine neue DVD gebrannt, etwas langsamer.
- Auch das war ohne Erfolg.
- Ich habe die Installation auf einem anderen Rechner versucht, es kam die gleiche Fehlermeldung..
- Heute habe ich die ISO-Datei nochmal neu heruntergeladen. Alles gut, die Installation funktioniert!!! ;D

Also endlich ein Erfolg!! Jetzt habe ich aber noch eine andere Frage. Das S<ystem sagt mir, es gäbe einiges zu aktualisieren, und ob ich nicht zu einem lokelen Spiegelserver wechseln will... Was bedeutet das denn? Was ist ein "lokaler Spiegelserver"?
Lokal heist doch eigentlich hier bei mir... aber da gibts keinen Server...

Danke schon mal wieder...

Gruß aus Cux: Bobby571

Re: Plötzlich startet das System nicht mehr...
« Antwort #70 am: 20.01.2021, 20:42:38 »
du kannst zu einem lokaler Spiegelserver wechseln,
nimmst dann den der am schnellsten ist,
muß aber nicht unbedingt sein

Re: Plötzlich startet das System nicht mehr...
« Antwort #71 am: 20.01.2021, 20:47:20 »
@bobby671 - gib mal unter Windows in der Commandozeile ein: chkdsk <Laufwerk>: /P /R   -- dies überprüft das Laufwerk/HD, und stellt fehlerhafte Sektoren wieder her.
Und wovon träumst du nachts?

Re: Plötzlich startet das System nicht mehr...
« Antwort #72 am: 20.01.2021, 20:49:48 »
da ich hier Debian betreibe habe ich mir irgendwann ein script erstellt,
weil hier ist das nicht ganz so komfortabel,
du kannst aber auch jenes hier im Terminal eingeben
sudo apt update && sudo apt dist-upgrade && sudo apt autoremove && sudo apt autoclean

Re: Plötzlich startet das System nicht mehr...
« Antwort #73 am: 20.01.2021, 20:59:19 »
sieht hier inner VM etwa so aus
machst du dann mit Haupt und Basis

Re: Plötzlich startet das System nicht mehr...
« Antwort #74 am: 21.01.2021, 19:45:21 »
Mir fehlt jetzt eigentlich für's Erste nur noch eines: Ich habe externe Festplatten, die an einem Windowsrechner angeschlossen und im Netz freigegeben sind. Vom Windowsrechner meiner Frau kommt ich darauf. Aber wie mache ich das unter Linux? Wenn ich im Netzwerk aus das Icon

"Windows-Netzwerk" klicke, dann kommt die Meldung

"Einhängen des Ortes nicht möglich.
Empfangen der Freigabeliste vom Server ist gescheitert: Datei oder
Verzeichnis nicht gefunden."

Was muss ich tun um auf die Daten übers Netz zugreifen zu können?

Danke im Voraus.

Gruß aus Cux: Bobby571