Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
26.09.2020, 05:09:50

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 684624
  • Themen insgesamt: 55405
  • Heute online: 484
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 2
Gäste: 251
Gesamt: 253

Autor Thema:  keinen Bootloader nach Installation Linux MInt Lisa / Windows 7  (Gelesen 19032 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #60 am: 25.03.2012, 00:10:19 »
geben wir uns geschlagen?  :-X

Falls ja - VIELEN DANK fuer eure engagierte Hilfe!

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #61 am: 25.03.2012, 00:11:37 »
und Codeblocks kann ich jetzt auch  ;D

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #62 am: 25.03.2012, 00:14:15 »
Ne, noch nicht ganz geschlagen (aber vielleicht gleich).
Das update-grub war Denkfehler von mir, wir sind ja noch im Live-System. Kurz bitte
sudo hexdump -v -s 0x80 -n  2 -e '2/1 "%x" "\n"'  /dev/sda(die Ausgabe hiervon muss "020" sein, dann wäre alles gut).  :)

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #63 am: 25.03.2012, 00:15:16 »
mint@mint ~ $ sudo hexdump -v -s 0x80 -n  2 -e '2/1 "%x" "\n"'  /dev/sda
020
mint@mint ~ $

JUHU

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #64 am: 25.03.2012, 00:17:13 »
Dann mal neu starten ohne Live-CD, ob der Grub dann kommt. Wenn kein Menü erscheint, auch mal "Esc" drücken, vielleicht ist das dann nur versteckt.
Wenn sich das Mintsystem dann starten lässt, dann sogleich
sudo update-grubdort ausführen.

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #65 am: 25.03.2012, 00:23:10 »
WOW!! Menü war da!!!!!!!!!!

Habe aber auch gleichzeitig ESC gedrückt - damit ich jetzt nichts falsch mache....

bin jetzt im richtigen System - NICHT mehr Live-System!!

ich mache jetzt ein:

sudo update-grub
im originalen System - richtig?

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #66 am: 25.03.2012, 00:23:38 »
Richtig.  8)

Frieder108

  • Gast
Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #67 am: 25.03.2012, 00:24:20 »
Und wenn das alles in deinem installierten Mint endet, dann darfst du richtig JUUHUU schreien ;D

Daumen drück

Frieder

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #68 am: 25.03.2012, 00:25:43 »
dirkschwarz@ThinkCentre-M91 ~ $ sudo update-grub
[sudo] password for dirkschwarz:
Generating grub.cfg ...
Found linux image: /boot/vmlinuz-3.0.0-12-generic
Found initrd image: /boot/initrd.img-3.0.0-12-generic
Found memtest86+ image: /boot/memtest86+.bin
Found Windows 7 (loader) on /dev/sda1
Found Windows 7 (loader) on /dev/sda2
done
dirkschwarz@ThinkCentre-M91 ~ $

und jetzt einen Reboot??  :P

Frieder108

  • Gast
Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #69 am: 25.03.2012, 00:27:37 »
yepp

und wehe, da kommt kein JUUHUU

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #70 am: 25.03.2012, 00:31:39 »
Ist an sich gar nicht nötig jetzt. Du musst dann beim nächsten Reboot, wann auch immer Du den machen möchtest, schauen, welcher der beiden Windows-Einträge, die da offenbar sind, bootet. Es müsste eigentlich der erste sein (denn Du hast Win doch nur einmal installiert, oder?). Das können wir uns dann ein andermal noch anschauen, wie wir ggf. den unnötigen dann wegmachen.

Ansonsten solltest Du Dein System vielleicht noch aktualisieren mit
sudo apt-get update && sudo apt-get dist-upgrade
Wenn das durchgelaufen ist, dann solltest Du eh neu starten. Aber, falls es dabei Probleme geben sollte (ist eigentlich nicht zu erwarten!), ich sag für heute ehrlichgesagt dann schon mal gute Nacht! Morgen ist schließlich auch wieder ein Tag.  :)

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #71 am: 25.03.2012, 00:32:07 »
JUHUUUUUUUUUUUUUUUU -  :-* :-* :-* :-* :-* :-* :-* :-* :-*

Vielen, Vielen Dank! Ihr seid toll!

Wenn Ihr nicht schon total genervt seid.....könnt Ihr mir vielleicht noch erklären, wo das Problem lag?? Was Ihr da gemacht habt geht weit über meine Kenntnisse hinaus, aber man kann ja immer dazu lernen...

Danke!

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #72 am: 25.03.2012, 00:38:51 »
habe noch ein:

sudo apt-get update && sudo apt-get dist-upgrade
einziger "Fehler":

update-initramfs: Generating /boot/initrd.img-3.0.0-16-generic
Warning: No support for locale: de_DE.utf8
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.0.0-16-generic /boot/vmlinuz-3.0.0-16-generic

Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #73 am: 25.03.2012, 00:41:00 »
Ne, so ganz kann jedenfalls ich es nicht. Ich vermute aber, dass das Problem möglicherweise im Kern wesentlich weniger lange überhaupt bestanden hat als wir das dachten. Vielleicht aber ging auch wirklich erst die Grub-Installation zuletzt aus dem Live-System ohne chroot. Weiß man nicht so genau. Im Grunde gegangen ist es nur darum, Grub irgendwie in den MBR zu kriegen. Warum, das wäre die eigentliche Frage, das bei Dir nicht - wie normalerweise - schon bei der Installation stattfand, weiß ich auch nicht jetzt. Ist aber doch auch egal jetzt eigentlich. Die Sache läuft ja jetzt.

Den "Fehler" da kannst Du ignorieren. Wenn irgendwas mit dem Deutsch nicht passt, drücke mal in den Systemeinstellungen auf "Sprachunterstützung".

Frieder108

  • Gast
Re: keinen Bootloader nach Installation Linux MInt Lisa / Windows 7
« Antwort #74 am: 25.03.2012, 00:43:22 »
 

@ dirk, viel Spaß und freude mit deinem Mint.

Grüße

Frieder