Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22.01.2021, 13:06:32

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25121
  • Letzte: panThomas
Statistiken
  • Beiträge insgesamt: 710081
  • Themen insgesamt: 57403
  • Heute online: 691
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Aktualisierungsverwaltung gibt Fehlermeldung aus (LM 19.3 Cin)  (Gelesen 189 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Aktualisierungsverwaltung gibt Fehlermeldung aus (LM 19.3 Cin)
« am: 13.01.2021, 16:35:50 »
Hallo zusammen und noch ein Frohes Neues.
Nach gut einem Jahr Nutzung von Linux Mint auf mittlerweile 6 Rechnern komme ich wieder mit einem Problemchen an die Community.
Seit einigen Wochen/Monaten gibt die Aktualisierungsverwaltung eine Fehlermeldung bezüglich "mintinstall" auf einem älteren Samsung-Laptop aus.
Die Anwendungsverwaltung lässt sich auch nicht mehr starten.

Screenshoot der Fehlermeldung
Bilder
Bilder

Ausgabe inxi -Fz
werner@werner-RC530-RC730:~$ inxi -Fz
System:
  Host: werner-RC530-RC730 Kernel: 5.4.0-60-generic x86_64 bits: 64
  Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia
Machine:
  Type: Laptop System: SAMSUNG product: RC530/RC730 v: 04WD serial: <filter>
  Mobo: SAMSUNG model: RC530/RC730 v: 04WD serial: <filter>
  BIOS: American Megatrends v: 04WD.M011.20111114.PSA date: 11/14/2011
Battery:
  ID-1: BAT1 charge: 23.9 Wh condition: 31.1/57.7 Wh (54%)
CPU:
  Topology: Quad Core model: Intel Core i7-2670QM bits: 64 type: MT MCP
  L2 cache: 6144 KiB
  Speed: 798 MHz min/max: 800/3100 MHz Core speeds (MHz): 1: 790 2: 798
  3: 798 4: 798 5: 798 6: 798 7: 798 8: 798
Graphics:
  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
  driver: i915 v: kernel
  Device-2: NVIDIA GF108M [GeForce GT 540M] driver: nvidia v: 390.141
  Display: x11 server: X.Org 1.20.8 driver: modesetting,nvidia
  unloaded: fbdev,nouveau,vesa resolution: 1366x768~60Hz, 1920x1080i~50Hz
  OpenGL: renderer: GeForce GT 540M/PCIe/SSE2 v: 4.6.0 NVIDIA 390.141
Audio:
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio
  driver: snd_hda_intel
  Device-2: NVIDIA GF108 High Definition Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-60-generic
Network:
  Device-1: Intel Centrino Wireless-N 100 driver: iwlwifi
  IF: wlp2s0 state: up mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp3s0 state: down mac: <filter>
Drives:
  Local Storage: total: 931.51 GiB used: 14.12 GiB (1.5%)
  ID-1: /dev/sda vendor: Samsung model: HN-M101MBB size: 931.51 GiB
Partition:
  ID-1: / size: 38.64 GiB used: 14.12 GiB (36.5%) fs: ext4 dev: /dev/sda6
Sensors:
  System Temperatures: cpu: 47.0 C mobo: N/A gpu: nvidia temp: 46 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 238 Uptime: 3m Memory: 7.69 GiB used: 803.4 MiB (10.2%)
  Shell: bash inxi: 3.0.32
werner@werner-RC530-RC730:~$

Ausgabe inxi -r
werner@werner-RC530-RC730:~$ inxi -r
Repos:
  No active apt repos in: /etc/apt/sources.list
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
  1: deb http://packages.linuxmint.com tricia main upstream import backport #id:linuxmint_main
  2: deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
  3: deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
  4: deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
  5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
  6: deb http://archive.canonical.com/ubuntu/ bionic partner
werner@werner-RC530-RC730:~$

Die Details der Fehlermeldung:
Extrahiere Vorlagen aus Paketen: 100%
Vorkonfiguration der Pakete ...
(Lese Datenbank ... 460460 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2.3_amd64.deb ...
libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) wird de-konfiguriert ...
Entpacken von libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) über (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Vorbereitung zum Entpacken von .../libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2.3_i386.deb ...
Entpacken von libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) über (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Vorbereitung zum Entpacken von .../libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2.3_amd64.deb ...
libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) wird de-konfiguriert ...
Entpacken von libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) über (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Vorbereitung zum Entpacken von .../libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2.3_i386.deb ...
Entpacken von libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) über (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Vorbereitung zum Entpacken von .../xdg-utils_1.1.2-1ubuntu2.5_all.deb ...
Entpacken von xdg-utils (1.1.2-1ubuntu2.5) über (1.1.2-1ubuntu2.4) ...
xdg-utils (1.1.2-1ubuntu2.5) wird eingerichtet ...
(Lese Datenbank ... 460460 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../00-tzdata_2020f-0ubuntu0.18.04_all.deb ...
Entpacken von tzdata (2020f-0ubuntu0.18.04) über (2020d-0ubuntu0.18.04) ...
Vorbereitung zum Entpacken von .../01-adobe-flashplugin_1%3a20201231.1-0ubuntu0.18.04.1_amd64.deb ...
Entpacken von adobe-flashplugin (1:20201231.1-0ubuntu0.18.04.1) über (1:20201208.1-0ubuntu0.18.04.1) ...
dpkg: Warnung: Altes Verzeichnis »/etc/chromium-browser/customizations« kann nicht gelöscht werden: Das Verzeichnis ist nicht leer
dpkg: Warnung: Altes Verzeichnis »/etc/chromium-browser« kann nicht gelöscht werden: Das Verzeichnis ist nicht leer
Vorbereitung zum Entpacken von .../02-firefox_84.0.2+linuxmint1+tricia_amd64.deb ...
Entpacken von firefox (84.0.2+linuxmint1+tricia) über (84.0.1+linuxmint1+tricia) ...
Vorbereitung zum Entpacken von .../03-firefox-locale-de_84.0.2+linuxmint1+tricia_amd64.deb ...
Entpacken von firefox-locale-de (84.0.2+linuxmint1+tricia) über (84.0.1+linuxmint1+tricia) ...
Vorbereitung zum Entpacken von .../04-firefox-locale-en_84.0.2+linuxmint1+tricia_amd64.deb ...
Entpacken von firefox-locale-en (84.0.2+linuxmint1+tricia) über (84.0.1+linuxmint1+tricia) ...
Vorbereitung zum Entpacken von .../05-ghostscript-x_9.26~dfsg+0-0ubuntu0.18.04.14_amd64.deb ...
Entpacken von ghostscript-x (9.26~dfsg+0-0ubuntu0.18.04.14) über (9.26~dfsg+0-0ubuntu0.18.04.13) ...
Vorbereitung zum Entpacken von .../06-ghostscript_9.26~dfsg+0-0ubuntu0.18.04.14_amd64.deb ...
Entpacken von ghostscript (9.26~dfsg+0-0ubuntu0.18.04.14) über (9.26~dfsg+0-0ubuntu0.18.04.13) ...
Vorbereitung zum Entpacken von .../07-libgs9_9.26~dfsg+0-0ubuntu0.18.04.14_amd64.deb ...
Entpacken von libgs9:amd64 (9.26~dfsg+0-0ubuntu0.18.04.14) über (9.26~dfsg+0-0ubuntu0.18.04.13) ...
Vorbereitung zum Entpacken von .../08-libgs9-common_9.26~dfsg+0-0ubuntu0.18.04.14_all.deb ...
Entpacken von libgs9-common (9.26~dfsg+0-0ubuntu0.18.04.14) über (9.26~dfsg+0-0ubuntu0.18.04.13) ...
Vorbereitung zum Entpacken von .../09-libnvidia-common-390_390.141-0ubuntu0.18.04.1_all.deb ...
Entpacken von libnvidia-common-390 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../10-nvidia-driver-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
Entpacken von nvidia-driver-390 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../11-libnvidia-gl-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
libnvidia-gl-390:i386 (390.138-0ubuntu0.18.04.1) wird de-konfiguriert ...
Entpacken von libnvidia-gl-390:amd64 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../12-libnvidia-gl-390_390.141-0ubuntu0.18.04.1_i386.deb ...
Entpacken von libnvidia-gl-390:i386 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../13-nvidia-dkms-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
Removing all DKMS Modules
Done.
Entpacken von nvidia-dkms-390 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../14-nvidia-kernel-source-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
Entpacken von nvidia-kernel-source-390 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../15-nvidia-kernel-common-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
Entpacken von nvidia-kernel-common-390 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../16-libnvidia-decode-390_390.141-0ubuntu0.18.04.1_i386.deb ...
libnvidia-decode-390:amd64 (390.138-0ubuntu0.18.04.1) wird de-konfiguriert ...
Entpacken von libnvidia-decode-390:i386 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../17-libnvidia-decode-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
Entpacken von libnvidia-decode-390:amd64 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../18-libnvidia-compute-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
libnvidia-compute-390:i386 (390.138-0ubuntu0.18.04.1) wird de-konfiguriert ...
Entpacken von libnvidia-compute-390:amd64 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../19-libnvidia-compute-390_390.141-0ubuntu0.18.04.1_i386.deb ...
Entpacken von libnvidia-compute-390:i386 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../20-nvidia-compute-utils-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
Entpacken von nvidia-compute-utils-390 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../21-libnvidia-encode-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
libnvidia-encode-390:i386 (390.138-0ubuntu0.18.04.1) wird de-konfiguriert ...
Entpacken von libnvidia-encode-390:amd64 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../22-libnvidia-encode-390_390.141-0ubuntu0.18.04.1_i386.deb ...
Entpacken von libnvidia-encode-390:i386 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../23-nvidia-utils-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
Entpacken von nvidia-utils-390 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../24-xserver-xorg-video-nvidia-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
Entpacken von xserver-xorg-video-nvidia-390 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../25-libnvidia-ifr1-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
libnvidia-ifr1-390:i386 (390.138-0ubuntu0.18.04.1) wird de-konfiguriert ...
Entpacken von libnvidia-ifr1-390:amd64 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../26-libnvidia-ifr1-390_390.141-0ubuntu0.18.04.1_i386.deb ...
Entpacken von libnvidia-ifr1-390:i386 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../27-libnvidia-fbc1-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
libnvidia-fbc1-390:i386 (390.138-0ubuntu0.18.04.1) wird de-konfiguriert ...
Entpacken von libnvidia-fbc1-390:amd64 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../28-libnvidia-fbc1-390_390.141-0ubuntu0.18.04.1_i386.deb ...
Entpacken von libnvidia-fbc1-390:i386 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../29-libnvidia-cfg1-390_390.141-0ubuntu0.18.04.1_amd64.deb ...
Entpacken von libnvidia-cfg1-390:amd64 (390.141-0ubuntu0.18.04.1) über (390.138-0ubuntu0.18.04.1) ...
Vorbereitung zum Entpacken von .../30-libsasl2-modules_2.1.27~101-g0780600+dfsg-3ubuntu2.3_amd64.deb ...
libsasl2-modules:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) wird de-konfiguriert ...
Entpacken von libsasl2-modules:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) über (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Vorbereitung zum Entpacken von .../31-libsasl2-modules_2.1.27~101-g0780600+dfsg-3ubuntu2.3_i386.deb ...
Entpacken von libsasl2-modules:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) über (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Vorbereitung zum Entpacken von .../32-libwavpack1_5.1.0-2ubuntu1.5_amd64.deb ...
Entpacken von libwavpack1:amd64 (5.1.0-2ubuntu1.5) über (5.1.0-2ubuntu1.4) ...
Vormals nicht ausgewähltes Paket linux-modules-5.4.0-60-generic wird gewählt.
Vorbereitung zum Entpacken von .../33-linux-modules-5.4.0-60-generic_5.4.0-60.67~18.04.1_amd64.deb ...
Entpacken von linux-modules-5.4.0-60-generic (5.4.0-60.67~18.04.1) ...
Vormals nicht ausgewähltes Paket linux-image-5.4.0-60-generic wird gewählt.
Vorbereitung zum Entpacken von .../34-linux-image-5.4.0-60-generic_5.4.0-60.67~18.04.1_amd64.deb ...
Entpacken von linux-image-5.4.0-60-generic (5.4.0-60.67~18.04.1) ...
Vormals nicht ausgewähltes Paket linux-modules-extra-5.4.0-60-generic wird gewählt.
Vorbereitung zum Entpacken von .../35-linux-modules-extra-5.4.0-60-generic_5.4.0-60.67~18.04.1_amd64.deb ...
Entpacken von linux-modules-extra-5.4.0-60-generic (5.4.0-60.67~18.04.1) ...
Vorbereitung zum Entpacken von .../36-linux-generic-hwe-18.04_5.4.0.60.67~18.04.55_amd64.deb ...
Entpacken von linux-generic-hwe-18.04 (5.4.0.60.67~18.04.55) über (5.4.0.59.65~18.04.54) ...
Vorbereitung zum Entpacken von .../37-linux-image-generic-hwe-18.04_5.4.0.60.67~18.04.55_amd64.deb ...
Entpacken von linux-image-generic-hwe-18.04 (5.4.0.60.67~18.04.55) über (5.4.0.59.65~18.04.54) ...
Vormals nicht ausgewähltes Paket linux-hwe-5.4-headers-5.4.0-60 wird gewählt.
Vorbereitung zum Entpacken von .../38-linux-hwe-5.4-headers-5.4.0-60_5.4.0-60.67~18.04.1_all.deb ...
Entpacken von linux-hwe-5.4-headers-5.4.0-60 (5.4.0-60.67~18.04.1) ...
Vormals nicht ausgewähltes Paket linux-headers-5.4.0-60-generic wird gewählt.
Vorbereitung zum Entpacken von .../39-linux-headers-5.4.0-60-generic_5.4.0-60.67~18.04.1_amd64.deb ...
Entpacken von linux-headers-5.4.0-60-generic (5.4.0-60.67~18.04.1) ...
Vorbereitung zum Entpacken von .../40-linux-headers-generic-hwe-18.04_5.4.0.60.67~18.04.55_amd64.deb ...
Entpacken von linux-headers-generic-hwe-18.04 (5.4.0.60.67~18.04.55) über (5.4.0.59.65~18.04.54) ...
Vorbereitung zum Entpacken von .../41-linux-generic-hwe-18.04-edge_5.4.0.60.67~18.04.55_amd64.deb ...
Entpacken von linux-generic-hwe-18.04-edge (5.4.0.60.67~18.04.55) über (5.4.0.59.65~18.04.54) ...
Vorbereitung zum Entpacken von .../42-linux-image-generic-hwe-18.04-edge_5.4.0.60.67~18.04.55_amd64.deb ...
Entpacken von linux-image-generic-hwe-18.04-edge (5.4.0.60.67~18.04.55) über (5.4.0.59.65~18.04.54) ...
Vorbereitung zum Entpacken von .../43-linux-headers-generic-hwe-18.04-edge_5.4.0.60.67~18.04.55_amd64.deb ...
Entpacken von linux-headers-generic-hwe-18.04-edge (5.4.0.60.67~18.04.55) über (5.4.0.59.65~18.04.54) ...
Vorbereitung zum Entpacken von .../44-linux-libc-dev_4.15.0-130.134_amd64.deb ...
Entpacken von linux-libc-dev:amd64 (4.15.0-130.134) über (4.15.0-129.132) ...
Vorbereitung zum Entpacken von .../45-mint-mirrors_1.2.1_all.deb ...
Entpacken von mint-mirrors (1.2.1) über (1.2.0) ...
Vorbereitung zum Entpacken von .../46-mintsystem_8.5.1_all.deb ...
Entpacken von mintsystem (8.5.1) über (8.5.0) ...
Vorbereitung zum Entpacken von .../47-mintdrivers_1.5.5_all.deb ...
Entpacken von mintdrivers (1.5.5) über (1.5.2) ...
libgs9-common (9.26~dfsg+0-0ubuntu0.18.04.14) wird eingerichtet ...
firefox-locale-en (84.0.2+linuxmint1+tricia) wird eingerichtet ...
nvidia-kernel-source-390 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
libnvidia-fbc1-390:i386 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
libnvidia-fbc1-390:amd64 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
libwavpack1:amd64 (5.1.0-2ubuntu1.5) wird eingerichtet ...
linux-hwe-5.4-headers-5.4.0-60 (5.4.0-60.67~18.04.1) wird eingerichtet ...
tzdata (2020f-0ubuntu0.18.04) wird eingerichtet ...

Current default time zone: 'Europe/Berlin'
Local time is now:      Wed Jan 13 13:22:36 CET 2021.
Universal Time is now:  Wed Jan 13 12:22:36 UTC 2021.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) wird eingerichtet ...
libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) wird eingerichtet ...
linux-libc-dev:amd64 (4.15.0-130.134) wird eingerichtet ...
libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) wird eingerichtet ...
libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) wird eingerichtet ...
linux-modules-5.4.0-60-generic (5.4.0-60.67~18.04.1) wird eingerichtet ...
linux-headers-5.4.0-60-generic (5.4.0-60.67~18.04.1) wird eingerichtet ...
/etc/kernel/header_postinst.d/dkms:
 * dkms: running auto installation service for kernel 5.4.0-60-generic
   ...done.
libnvidia-compute-390:i386 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
libnvidia-compute-390:amd64 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
mintsystem (8.5.1) wird eingerichtet ...
Removed /etc/systemd/system/multi-user.target.wants/mintsystem.service.
Created symlink /etc/systemd/system/multi-user.target.wants/mintsystem.service → /lib/systemd/system/mintsystem.service.
nvidia-kernel-common-390 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
update-initramfs: deferring update (trigger activated)
update-initramfs: Generating /boot/initrd.img-5.4.0-59-generic
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125a-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168fp-3.fw for module r8169
W: Possible missing firmware /lib/firmware/i915/tgl_dmc_ver2_04.bin for module i915
W: Possible missing firmware /lib/firmware/i915/skl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/glk_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/icl_guc_33.0.0.bin for module i915
libnvidia-cfg1-390:amd64 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
xserver-xorg-video-nvidia-390 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
mintinstall (8.0.3) wird eingerichtet ...
Fehler: Während des Öffnens der Quelle /var/lib/flatpak/repo: opendir(objects): Datei oder Verzeichnis nicht gefunden
dpkg: Fehler beim Bearbeiten des Paketes mintinstall (--configure):
 »installiertes mintinstall-Skript des Paketes post-installation«-Unterprozess gab den Fehlerwert 1 zurück
firefox (84.0.2+linuxmint1+tricia) wird eingerichtet ...
Please restart all running instances of firefox, or you will experience problems.
libnvidia-decode-390:i386 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
libnvidia-decode-390:amd64 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
mint-mirrors (1.2.1) wird eingerichtet ...
libsasl2-modules:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) wird eingerichtet ...
libsasl2-modules:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.3) wird eingerichtet ...
nvidia-compute-utils-390 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
firefox-locale-de (84.0.2+linuxmint1+tricia) wird eingerichtet ...
libgs9:amd64 (9.26~dfsg+0-0ubuntu0.18.04.14) wird eingerichtet ...
adobe-flashplugin (1:20201231.1-0ubuntu0.18.04.1) wird eingerichtet ...
Removing obsolete conffile /etc/chromium-browser/customizations/10-flash ...
linux-headers-generic-hwe-18.04-edge (5.4.0.60.67~18.04.55) wird eingerichtet ...
libnvidia-common-390 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
linux-headers-generic-hwe-18.04 (5.4.0.60.67~18.04.55) wird eingerichtet ...
libnvidia-encode-390:i386 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
libnvidia-encode-390:amd64 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
linux-image-5.4.0-60-generic (5.4.0-60.67~18.04.1) wird eingerichtet ...
I: /vmlinuz.old is now a symlink to boot/vmlinuz-5.4.0-59-generic
I: /initrd.img.old is now a symlink to boot/initrd.img-5.4.0-59-generic
I: /vmlinuz is now a symlink to boot/vmlinuz-5.4.0-60-generic
I: /initrd.img is now a symlink to boot/initrd.img-5.4.0-60-generic
ghostscript (9.26~dfsg+0-0ubuntu0.18.04.14) wird eingerichtet ...
linux-modules-extra-5.4.0-60-generic (5.4.0-60.67~18.04.1) wird eingerichtet ...
nvidia-utils-390 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
nvidia-dkms-390 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
update-initramfs: deferring update (trigger activated)
update-initramfs: Generating /boot/initrd.img-5.4.0-59-generic
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125a-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168fp-3.fw for module r8169
W: Possible missing firmware /lib/firmware/i915/tgl_dmc_ver2_04.bin for module i915
W: Possible missing firmware /lib/firmware/i915/skl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/glk_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/icl_guc_33.0.0.bin for module i915
INFO:Enable nvidia
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
Loading new nvidia-390.141 DKMS files...
Building for 5.4.0-59-generic 5.4.0-60-generic
Building for architecture x86_64
Building initial module for 5.4.0-59-generic
Done.

nvidia:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-59-generic/kernel/drivers/char/drm/

nvidia-modeset.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-59-generic/kernel/drivers/char/drm/

nvidia-drm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-59-generic/kernel/drivers/char/drm/

nvidia-uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-59-generic/kernel/drivers/char/drm/

depmod...

DKMS: install completed.
Building initial module for 5.4.0-60-generic
Done.

nvidia:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-60-generic/kernel/drivers/char/drm/

nvidia-modeset.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-60-generic/kernel/drivers/char/drm/

nvidia-drm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-60-generic/kernel/drivers/char/drm/

nvidia-uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-60-generic/kernel/drivers/char/drm/

depmod...

DKMS: install completed.
linux-image-generic-hwe-18.04-edge (5.4.0.60.67~18.04.55) wird eingerichtet ...
libnvidia-gl-390:i386 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
libnvidia-gl-390:amd64 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
linux-image-generic-hwe-18.04 (5.4.0.60.67~18.04.55) wird eingerichtet ...
ghostscript-x (9.26~dfsg+0-0ubuntu0.18.04.14) wird eingerichtet ...
linux-generic-hwe-18.04 (5.4.0.60.67~18.04.55) wird eingerichtet ...
libnvidia-ifr1-390:amd64 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
libnvidia-ifr1-390:i386 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
linux-generic-hwe-18.04-edge (5.4.0.60.67~18.04.55) wird eingerichtet ...
nvidia-driver-390 (390.141-0ubuntu0.18.04.1) wird eingerichtet ...
Trigger für libc-bin (2.27-3ubuntu1.4) werden verarbeitet ...
Trigger für systemd (237-3ubuntu10.43) werden verarbeitet ...
Trigger für man-db (2.8.3-2ubuntu0.1) werden verarbeitet ...
Trigger für gnome-menus (3.13.3-11ubuntu1.1) werden verarbeitet ...
Trigger für hicolor-icon-theme (0.17-2) werden verarbeitet ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
Trigger für ureadahead (0.100.0-21) werden verarbeitet ...
ureadahead will be reprofiled on next reboot
Trigger für desktop-file-utils (0.23+linuxmint8) werden verarbeitet ...
Trigger für libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.6) werden verarbeitet ...
Trigger für libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.6) werden verarbeitet ...
mintdrivers (1.5.5) wird eingerichtet ...
Trigger für initramfs-tools (0.130ubuntu3.11) werden verarbeitet ...
update-initramfs: Generating /boot/initrd.img-5.4.0-59-generic
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125a-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168fp-3.fw for module r8169
W: Possible missing firmware /lib/firmware/i915/tgl_dmc_ver2_04.bin for module i915
W: Possible missing firmware /lib/firmware/i915/skl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/glk_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/icl_guc_33.0.0.bin for module i915
Trigger für linux-image-5.4.0-60-generic (5.4.0-60.67~18.04.1) werden verarbeitet ...
/etc/kernel/postinst.d/dkms:
 * dkms: running auto installation service for kernel 5.4.0-60-generic
   ...done.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.4.0-60-generic
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125a-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168fp-3.fw for module r8169
W: Possible missing firmware /lib/firmware/i915/tgl_dmc_ver2_04.bin for module i915
W: Possible missing firmware /lib/firmware/i915/skl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/glk_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/icl_guc_33.0.0.bin for module i915
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/50_linuxmint.cfg'
Sourcing file `/etc/default/grub.d/60_mint-theme.cfg'
GRUB-Konfigurationsdatei wird erstellt …
Thema gefunden: /boot/grub/themes/linuxmint/theme.txt
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-60-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-60-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-59-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-59-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-58-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-58-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-54-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-54-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-53-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-53-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Windows 10 auf /dev/sda1 gefunden
erledigt
Fehler traten auf beim Bearbeiten von:
 mintinstall
E: Sub-process /usr/bin/dpkg returned an error code (1)
Ein Paket konnte nicht installiert werden. Wiederherstellung wird versucht:
mintinstall (8.0.3) wird eingerichtet ...
Fehler: Während des Öffnens der Quelle /var/lib/flatpak/repo: opendir(objects): Datei oder Verzeichnis nicht gefunden
dpkg: Fehler beim Bearbeiten des Paketes mintinstall (--configure):
 »installiertes mintinstall-Skript des Paketes post-installation«-Unterprozess gab den Fehlerwert 1 zurück
Fehler traten auf beim Bearbeiten von:
 mintinstall

Versuch mit einer Timeshiftsicherung zurückzusetzen löste das Problemchen leider nicht.
Ausser der nicht startenden Anwendungsverwaltung sind mir keine weiteren Probleme aufgefallen und LinuxMint 19.3 läuft auf der "ollen Kiste" recht gut. Daher keine hohe Priorität.

Mit freundlichen Grüßen:
Werrner






« Letzte Änderung: 14.01.2021, 15:18:35 von WERNER_G »

Re: Aktualisierungsverwaltung gibt Fehlermeldung aus (LM 19.3)
« Antwort #1 am: 14.01.2021, 11:30:23 »
Hi

Es fallen mir 3  mögliche Lösungen ein:

1. Das Paket mintinstall reinstallieren und die Abhängigkeiten korrigieren
sudo apt update
sudo apt dist-upgrade
sudo apt autoremove
sudo apt install --reinstall mintinstall
sudo apt install -f
sudo dpkg --configure -a

2. Das Paket mintinstall entfernen und wieder installieren
sudo apt remove --purge mintinstall
sudo apt clean
sudo apt install mintinstall

3. Wenn ich von der Fehlermeldung
Zitat
dpkg: Fehler beim Bearbeiten des Paketes mintinstall (--configure):
 »installiertes mintinstall-Skript des Paketes post-installation«-Unterprozess gab den Fehlerwert 1 zurück
ausgehe, ist ein Problem mit der Datei post-installation oder anders gesagt mintinstall.postinst.
Hier würde ich ausprobieren die Datei entweder zu löschen oder umzubenennen. Weil ich immer auf Sicherheit gehe  :), würde ich zuerst die Datei umbennenen.
Den Dateimanager Nemo mit Root-Rechten öffnen → die Datei  mintinstall.postinst in /var/lib/dpkg/info z.B. auf xyz.postinst umbennenen und das Paket mintinstall reinstallieren
sudo apt update
sudo apt install --reinstall mintinstall
sudo apt install -f
« Letzte Änderung: 14.01.2021, 14:46:29 von janek-m »

Re: Aktualisierungsverwaltung gibt Fehlermeldung aus (LM 19.3 Cin)
« Antwort #2 am: 14.01.2021, 15:17:01 »
Hallo janek-m,

erst mal vielen Dank für Deine Lösungsvorschläge.
Habe ich abgearbeitet in der Reihenfolge 3 - 1 - 2. Mir schien der 3. Vorschlag der "sanfteste" zu sein, deshalb damit gestartet.
Die Ausgaben folgend, falls interessant für Dich oder jemand anderes.

Nach der Umbennung von mintinstall.postinst die Ausgabe fürLösungsvorschlag 3
werner@werner-RC530-RC730:~$ sudo apt update
[sudo] Passwort für werner:         
OK:1 http://archive.canonical.com/ubuntu bionic InRelease
OK:2 http://security.ubuntu.com/ubuntu bionic-security InRelease               
Ign:3 http://packages.linuxmint.com tricia InRelease                           
OK:4 http://packages.linuxmint.com tricia Release                             
OK:5 http://archive.ubuntu.com/ubuntu bionic InRelease                         
OK:6 http://archive.ubuntu.com/ubuntu bionic-updates InRelease                 
OK:7 http://archive.ubuntu.com/ubuntu bionic-backports InRelease
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Aktualisierung für 5 Pakete verfügbar. Führen Sie »apt list --upgradable« aus, um sie anzuzeigen.
werner@werner-RC530-RC730:~$ sudo apt install --reinstall mintinstall
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  libllvm9:i386 linux-headers-5.4.0-53-generic linux-headers-5.4.0-54-generic
  linux-headers-5.4.0-58-generic linux-hwe-5.4-headers-5.4.0-40
  linux-hwe-5.4-headers-5.4.0-42 linux-hwe-5.4-headers-5.4.0-48
  linux-hwe-5.4-headers-5.4.0-52 linux-hwe-5.4-headers-5.4.0-53
  linux-hwe-5.4-headers-5.4.0-54 linux-hwe-5.4-headers-5.4.0-56
  linux-hwe-5.4-headers-5.4.0-58 linux-image-5.4.0-53-generic
  linux-image-5.4.0-54-generic linux-image-5.4.0-58-generic
  linux-modules-5.4.0-53-generic linux-modules-5.4.0-54-generic
  linux-modules-5.4.0-58-generic linux-modules-extra-5.4.0-53-generic
  linux-modules-extra-5.4.0-54-generic linux-modules-extra-5.4.0-58-generic
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
0 aktualisiert, 0 neu installiert, 1 erneut installiert, 0 zu entfernen und 5 nicht aktualisiert.
2 nicht vollständig installiert oder entfernt.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
E: Internal Error, No file name for mintinstall:amd64
werner@werner-RC530-RC730:~$ sudo apt install -f
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  libllvm9:i386 linux-headers-5.4.0-53-generic linux-headers-5.4.0-54-generic
  linux-headers-5.4.0-58-generic linux-hwe-5.4-headers-5.4.0-40
  linux-hwe-5.4-headers-5.4.0-42 linux-hwe-5.4-headers-5.4.0-48
  linux-hwe-5.4-headers-5.4.0-52 linux-hwe-5.4-headers-5.4.0-53
  linux-hwe-5.4-headers-5.4.0-54 linux-hwe-5.4-headers-5.4.0-56
  linux-hwe-5.4-headers-5.4.0-58 linux-image-5.4.0-53-generic
  linux-image-5.4.0-54-generic linux-image-5.4.0-58-generic
  linux-modules-5.4.0-53-generic linux-modules-5.4.0-54-generic
  linux-modules-5.4.0-58-generic linux-modules-extra-5.4.0-53-generic
  linux-modules-extra-5.4.0-54-generic linux-modules-extra-5.4.0-58-generic
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 5 nicht aktualisiert.
2 nicht vollständig installiert oder entfernt.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
mintinstall (8.0.3) wird eingerichtet ...
mint-meta-core (2019.12.28) wird eingerichtet ...
W: APT had planned for dpkg to do more than it reported back (3 vs 7).
   Affected packages: mintinstall:amd64
werner@werner-RC530-RC730:~$
Nach Neustart die Anwendungsverwaltung erfolglos aufgerufen.

Weiter mit Lösungsvorschlag 1 und folgender Ausgabe:
werner@werner-RC530-RC730:~$ sudo apt update
[sudo] Passwort für werner:         
OK:1 http://archive.ubuntu.com/ubuntu bionic InRelease
OK:2 http://archive.ubuntu.com/ubuntu bionic-updates InRelease                 
OK:3 http://archive.ubuntu.com/ubuntu bionic-backports InRelease               
OK:4 http://security.ubuntu.com/ubuntu bionic-security InRelease               
OK:5 http://archive.canonical.com/ubuntu bionic InRelease                     
Ign:6 http://packages.linuxmint.com tricia InRelease                           
OK:7 http://packages.linuxmint.com tricia Release                             
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Aktualisierung für 5 Pakete verfügbar. Führen Sie »apt list --upgradable« aus, um sie anzuzeigen.
werner@werner-RC530-RC730:~$ sudo apt dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  libllvm9:i386 linux-headers-5.4.0-53-generic linux-headers-5.4.0-54-generic
  linux-headers-5.4.0-58-generic linux-hwe-5.4-headers-5.4.0-40
  linux-hwe-5.4-headers-5.4.0-42 linux-hwe-5.4-headers-5.4.0-48
  linux-hwe-5.4-headers-5.4.0-52 linux-hwe-5.4-headers-5.4.0-53
  linux-hwe-5.4-headers-5.4.0-54 linux-hwe-5.4-headers-5.4.0-56
  linux-hwe-5.4-headers-5.4.0-58 linux-image-5.4.0-53-generic
  linux-image-5.4.0-54-generic linux-image-5.4.0-58-generic
  linux-modules-5.4.0-53-generic linux-modules-5.4.0-54-generic
  linux-modules-5.4.0-58-generic linux-modules-extra-5.4.0-53-generic
  linux-modules-extra-5.4.0-54-generic linux-modules-extra-5.4.0-58-generic
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
Die folgenden Pakete werden aktualisiert (Upgrade):
  grub-common grub-pc grub-pc-bin grub2-common tar
5 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 3.579 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] J
Holen:1 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 tar amd64 1.29b-2ubuntu0.2 [234 kB]
Holen:2 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub-pc amd64 2.02-2ubuntu8.20 [138 kB]
Holen:3 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub2-common amd64 2.02-2ubuntu8.20 [532 kB]
Holen:4 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub-pc-bin amd64 2.02-2ubuntu8.20 [901 kB]
Holen:5 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub-common amd64 2.02-2ubuntu8.20 [1.774 kB]
Es wurden 3.579 kB in 2 s geholt (2.195 kB/s).
Vorkonfiguration der Pakete ...
(Lese Datenbank ... 496895 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../tar_1.29b-2ubuntu0.2_amd64.deb ...
Entpacken von tar (1.29b-2ubuntu0.2) über (1.29b-2ubuntu0.1) ...
tar (1.29b-2ubuntu0.2) wird eingerichtet ...
(Lese Datenbank ... 496895 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../grub-pc_2.02-2ubuntu8.20_amd64.deb ...
Entpacken von grub-pc (2.02-2ubuntu8.20) über (2.02-2ubuntu8.19) ...
Vorbereitung zum Entpacken von .../grub2-common_2.02-2ubuntu8.20_amd64.deb ...
Entpacken von grub2-common (2.02-2ubuntu8.20) über (2.02-2ubuntu8.19) ...
Vorbereitung zum Entpacken von .../grub-pc-bin_2.02-2ubuntu8.20_amd64.deb ...
Entpacken von grub-pc-bin (2.02-2ubuntu8.20) über (2.02-2ubuntu8.19) ...
Vorbereitung zum Entpacken von .../grub-common_2.02-2ubuntu8.20_amd64.deb ...
Entpacken von grub-common (2.02-2ubuntu8.20) über (2.02-2ubuntu8.19) ...
grub-common (2.02-2ubuntu8.20) wird eingerichtet ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Trigger für systemd (237-3ubuntu10.43) werden verarbeitet ...
Trigger für man-db (2.8.3-2ubuntu0.1) werden verarbeitet ...
Trigger für ubuntu-system-adjustments (2019.12.09.2) werden verarbeitet ...
Reloading systemd
Removed /etc/systemd/system/multi-user.target.wants/hddtemp.service.
Created symlink /etc/systemd/system/multi-user.target.wants/hddtemp.service → /etc/systemd/system/hddtemp.service.
grub-pc-bin (2.02-2ubuntu8.20) wird eingerichtet ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
Trigger für ureadahead (0.100.0-21) werden verarbeitet ...
ureadahead will be reprofiled on next reboot
Trigger für install-info (6.5.0.dfsg.1-2) werden verarbeitet ...
grub2-common (2.02-2ubuntu8.20) wird eingerichtet ...
grub-pc (2.02-2ubuntu8.20) wird eingerichtet ...
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/50_linuxmint.cfg'
Sourcing file `/etc/default/grub.d/60_mint-theme.cfg'
GRUB-Konfigurationsdatei wird erstellt …
Thema gefunden: /boot/grub/themes/linuxmint/theme.txt
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-60-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-60-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-59-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-59-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-58-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-58-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-54-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-54-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-53-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-53-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Windows 10 auf /dev/sda1 gefunden
erledigt
werner@werner-RC530-RC730:~$ sudo apt autoremove
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete werden ENTFERNT:
  libllvm9:i386 linux-headers-5.4.0-53-generic linux-headers-5.4.0-54-generic
  linux-headers-5.4.0-58-generic linux-hwe-5.4-headers-5.4.0-40
  linux-hwe-5.4-headers-5.4.0-42 linux-hwe-5.4-headers-5.4.0-48
  linux-hwe-5.4-headers-5.4.0-52 linux-hwe-5.4-headers-5.4.0-53
  linux-hwe-5.4-headers-5.4.0-54 linux-hwe-5.4-headers-5.4.0-56
  linux-hwe-5.4-headers-5.4.0-58 linux-image-5.4.0-53-generic
  linux-image-5.4.0-54-generic linux-image-5.4.0-58-generic
  linux-modules-5.4.0-53-generic linux-modules-5.4.0-54-generic
  linux-modules-5.4.0-58-generic linux-modules-extra-5.4.0-53-generic
  linux-modules-extra-5.4.0-54-generic linux-modules-extra-5.4.0-58-generic
0 aktualisiert, 0 neu installiert, 21 zu entfernen und 0 nicht aktualisiert.
Nach dieser Operation werden 1.466 MB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] J
(Lese Datenbank ... 496894 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von libllvm9:i386 (1:9-2~ubuntu18.04.2) ...
Entfernen von linux-headers-5.4.0-53-generic (5.4.0-53.59~18.04.1) ...
Entfernen von linux-headers-5.4.0-54-generic (5.4.0-54.60~18.04.1) ...
Entfernen von linux-headers-5.4.0-58-generic (5.4.0-58.64~18.04.1) ...
Entfernen von linux-hwe-5.4-headers-5.4.0-40 (5.4.0-40.44~18.04.1) ...
Entfernen von linux-hwe-5.4-headers-5.4.0-42 (5.4.0-42.46~18.04.1) ...
Entfernen von linux-hwe-5.4-headers-5.4.0-48 (5.4.0-48.52~18.04.1) ...
Entfernen von linux-hwe-5.4-headers-5.4.0-52 (5.4.0-52.57~18.04.1) ...
Entfernen von linux-hwe-5.4-headers-5.4.0-53 (5.4.0-53.59~18.04.1) ...
Entfernen von linux-hwe-5.4-headers-5.4.0-54 (5.4.0-54.60~18.04.1) ...
Entfernen von linux-hwe-5.4-headers-5.4.0-56 (5.4.0-56.62~18.04.1) ...
Entfernen von linux-hwe-5.4-headers-5.4.0-58 (5.4.0-58.64~18.04.1) ...
Entfernen von linux-modules-extra-5.4.0-53-generic (5.4.0-53.59~18.04.1) ...
Entfernen von linux-image-5.4.0-53-generic (5.4.0-53.59~18.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-5.4.0-53-generic
/etc/kernel/postrm.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/50_linuxmint.cfg'
Sourcing file `/etc/default/grub.d/60_mint-theme.cfg'
GRUB-Konfigurationsdatei wird erstellt …
Thema gefunden: /boot/grub/themes/linuxmint/theme.txt
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-60-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-60-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-59-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-59-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-58-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-58-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-54-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-54-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Windows 10 auf /dev/sda1 gefunden
erledigt
Entfernen von linux-modules-extra-5.4.0-54-generic (5.4.0-54.60~18.04.1) ...
Entfernen von linux-image-5.4.0-54-generic (5.4.0-54.60~18.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-5.4.0-54-generic
/etc/kernel/postrm.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/50_linuxmint.cfg'
Sourcing file `/etc/default/grub.d/60_mint-theme.cfg'
GRUB-Konfigurationsdatei wird erstellt …
Thema gefunden: /boot/grub/themes/linuxmint/theme.txt
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-60-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-60-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-59-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-59-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-58-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-58-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
File descriptor 10 (/var/lib/dpkg/triggers/linux-update-5.4.0-53-generic (deleted)) leaked on lvs invocation. Parent PID 9105: /bin/sh
Windows 10 auf /dev/sda1 gefunden
erledigt
Entfernen von linux-modules-extra-5.4.0-58-generic (5.4.0-58.64~18.04.1) ...
Entfernen von linux-image-5.4.0-58-generic (5.4.0-58.64~18.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-5.4.0-58-generic
/etc/kernel/postrm.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/50_linuxmint.cfg'
Sourcing file `/etc/default/grub.d/60_mint-theme.cfg'
GRUB-Konfigurationsdatei wird erstellt …
Thema gefunden: /boot/grub/themes/linuxmint/theme.txt
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-60-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-60-generic
Linux-Abbild gefunden: /boot/vmlinuz-5.4.0-59-generic
initrd-Abbild gefunden: /boot/initrd.img-5.4.0-59-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
File descriptor 10 (/var/lib/dpkg/triggers/linux-update-5.4.0-54-generic (deleted)) leaked on lvs invocation. Parent PID 10946: /bin/sh
Windows 10 auf /dev/sda1 gefunden
erledigt
Entfernen von linux-modules-5.4.0-53-generic (5.4.0-53.59~18.04.1) ...
Entfernen von linux-modules-5.4.0-54-generic (5.4.0-54.60~18.04.1) ...
Entfernen von linux-modules-5.4.0-58-generic (5.4.0-58.64~18.04.1) ...
Trigger für libc-bin (2.27-3ubuntu1.4) werden verarbeitet ...
werner@werner-RC530-RC730:~$ sudo apt install --reinstall mintinstall
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
0 aktualisiert, 0 neu installiert, 1 erneut installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 3.763 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
Holen:1 http://packages.linuxmint.com tricia/main amd64 mintinstall all 8.0.3 [3.763 kB]
Es wurden 3.763 kB in 2 s geholt (1.751 kB/s).
(Lese Datenbank ... 299007 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../mintinstall_8.0.3_all.deb ...
Entpacken von mintinstall (8.0.3) über (8.0.3) ...
mintinstall (8.0.3) wird eingerichtet ...
Fehler: Während des Öffnens der Quelle /var/lib/flatpak/repo: opendir(objects): Datei oder Verzeichnis nicht gefunden
dpkg: Fehler beim Bearbeiten des Paketes mintinstall (--configure):
 »installiertes mintinstall-Skript des Paketes post-installation«-Unterprozess gab den Fehlerwert 1 zurück
Trigger für hicolor-icon-theme (0.17-2) werden verarbeitet ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
Trigger für desktop-file-utils (0.23+linuxmint8) werden verarbeitet ...
Trigger für libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.6) werden verarbeitet ...
Trigger für libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.6) werden verarbeitet ...
Trigger für gnome-menus (3.13.3-11ubuntu1.1) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
 mintinstall
E: Sub-process /usr/bin/dpkg returned an error code (1)
werner@werner-RC530-RC730:~$ sudo apt install -f
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
1 nicht vollständig installiert oder entfernt.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
mintinstall (8.0.3) wird eingerichtet ...
Fehler: Während des Öffnens der Quelle /var/lib/flatpak/repo: opendir(objects): Datei oder Verzeichnis nicht gefunden
dpkg: Fehler beim Bearbeiten des Paketes mintinstall (--configure):
 »installiertes mintinstall-Skript des Paketes post-installation«-Unterprozess gab den Fehlerwert 1 zurück
Fehler traten auf beim Bearbeiten von:
 mintinstall
E: Sub-process /usr/bin/dpkg returned an error code (1)
werner@werner-RC530-RC730:~$ sudo dpkg --configure -a
mintinstall (8.0.3) wird eingerichtet ...
Fehler: Während des Öffnens der Quelle /var/lib/flatpak/repo: opendir(objects): Datei oder Verzeichnis nicht gefunden
dpkg: Fehler beim Bearbeiten des Paketes mintinstall (--configure):
 »installiertes mintinstall-Skript des Paketes post-installation«-Unterprozess gab den Fehlerwert 1 zurück
Fehler traten auf beim Bearbeiten von:
 mintinstall
werner@werner-RC530-RC730:~$
Nach Neustart die Anwendungsverwaltung erfolglos aufgerufen.

Weiter mit Lösungsvorschlag 2 und folgender Ausgabe:
werner@werner-RC530-RC730:~$ sudo apt remove --purge mintinstall
[sudo] Passwort für werner:         
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete werden ENTFERNT:
  mint-meta-core* mintinstall*
0 aktualisiert, 0 neu installiert, 2 zu entfernen und 0 nicht aktualisiert.
1 nicht vollständig installiert oder entfernt.
Nach dieser Operation werden 4.172 kB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] J
(Lese Datenbank ... 299006 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von mint-meta-core (2019.12.28) ...
Entfernen von mintinstall (8.0.3) ...
Trigger für desktop-file-utils (0.23+linuxmint8) werden verarbeitet ...
Trigger für libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.6) werden verarbeitet ...
Trigger für libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.6) werden verarbeitet ...
Trigger für gnome-menus (3.13.3-11ubuntu1.1) werden verarbeitet ...
Trigger für hicolor-icon-theme (0.17-2) werden verarbeitet ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
(Lese Datenbank ... 298933 Dateien und Verzeichnisse sind derzeit installiert.)
Löschen der Konfigurationsdateien von mintinstall (8.0.3) ...
dpkg: Warnung: Während Entfernens von mintinstall ist Verzeichnis »/usr/lib/linuxmint/mintinstall/__pycache__« nicht leer, wird daher nicht gelöscht
werner@werner-RC530-RC730:~$ sudo apt install mintinstall
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden NEUEN Pakete werden installiert:
  mintinstall
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 0 B von 3.763 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 4.161 kB Plattenplatz zusätzlich benutzt.
Vormals nicht ausgewähltes Paket mintinstall wird gewählt.
(Lese Datenbank ... 298931 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../mintinstall_8.0.3_all.deb ...
Entpacken von mintinstall (8.0.3) ...
mintinstall (8.0.3) wird eingerichtet ...
Fehler: Während des Öffnens der Quelle /var/lib/flatpak/repo: opendir(objects): Datei oder Verzeichnis nicht gefunden
dpkg: Fehler beim Bearbeiten des Paketes mintinstall (--configure):
 »installiertes mintinstall-Skript des Paketes post-installation«-Unterprozess gab den Fehlerwert 1 zurück
Trigger für hicolor-icon-theme (0.17-2) werden verarbeitet ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
Trigger für desktop-file-utils (0.23+linuxmint8) werden verarbeitet ...
Trigger für libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.6) werden verarbeitet ...
Trigger für libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.6) werden verarbeitet ...
Trigger für gnome-menus (3.13.3-11ubuntu1.1) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
 mintinstall
E: Sub-process /usr/bin/dpkg returned an error code (1)
werner@werner-RC530-RC730:~$
Auch hier nach Neustart die Anwendungsverwaltung erfolglos aufgerufen.

Mir ist immer wieder die Fehlermeldung "Fehler: Während des Öffnens der Quelle /var/lib/flatpak/repo: opendir(objects): Datei oder Verzeichnis nicht gefunden" aufgestossen.
Bei Installationen auf anderen Rechnern gibt es den Ordner objects im genannten Pfad. (Mit 256 Unterverzeichnissen und jeder Menge darin enthaltener Dateien.)
Also mal ganz naiv diesen Ordner angelegt und mintinstall reinstalliert.
Fehlermeldung blieb aus und die Anwendungsverwaltung startet wieder.  :)
Die 256 Unterverzeichnisse unter objects haben sich nach einer Installation mittels Anwendungsverwaltung auch angelegt.

Somit setze ich den Thread auf gelöst.
Die Hintergründe und warum da etwas mit flatpak passiert, verstehe ich allerdings nicht wirklich.
Aber einiges neues mit dem Terminal gelernt. Damit bin ich nicht der grosse Held und nutze lieber, wenn möglich, das GUI.