Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.03.2021, 21:14:13

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25328
  • Letzte: Drucker
Statistiken
  • Beiträge insgesamt: 719173
  • Themen insgesamt: 58163
  • Heute online: 709
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Wlan Treiber Problem (WAR: Bootproblem)  (Gelesen 2620 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #60 am: 15.01.2021, 14:12:13 »
Siehe meinen Edit oben. Lade die Seite mal bitte neu!

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #61 am: 15.01.2021, 14:40:56 »
Zudem ist die Ausgabe abgeschnitten Wichtige Informationen fehlen. Terminalfenster größer aufziehen und Abfrage wiederholen.

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #62 am: 15.01.2021, 15:02:25 »
Den 1. oder den 2. Befehl? Welche Seite bzw edith oben meinst du?
« Letzte Änderung: 15.01.2021, 15:05:43 von hw2504 »

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #63 am: 15.01.2021, 15:06:57 »
Falls ja: es ist ungünstig, dass dein 2,4 und dein 5Ghz Wlan dieselbe SSID haben. Dann verbindet dein Laptop womöglich manchmal zum schwachen 5er Netz! Falls du letzteres nicht nutzt wäre es dann das Einfachste, das mal zu deaktivieren am Router.
Das. :)
Dein 2,4er Wlan ist keineswegs schwach, das 5er schon!

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #64 am: 15.01.2021, 16:06:44 »
.
Den 1. oder den 2. Befehl? Welche Seite bzw edith oben meinst du?
Den zweiten natürlich, nur das ist eine Abfrage

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #65 am: 15.01.2021, 17:14:54 »
IN-USE  BSSID              SSID         MODE   CHAN  RATE        SIGNAL  BARS  >
*       5C:49:79:87:27:CA  Mausi0311    Infra  1     195 Mbit/s  60      ▂▄▆_  >
        D4:21:22:BB:BE:BB  WLAN-909960  Infra  1     130 Mbit/s  7       ▂___  >
        D4:21:22:BB:BE:BC  Telekom_FON  Infra  1     130 Mbit/s  4       ____  >
~
~

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #66 am: 15.01.2021, 17:54:29 »
Zudem ist die Ausgabe abgeschnitten Wichtige Informationen fehlen. Terminalfenster größer aufziehen und Abfrage wiederholen.
Irgendwie redet man hier gegen Wände.

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #67 am: 15.01.2021, 19:32:32 »
Tut mir leid mehr ist im Terminal nicht vorhanden.

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #68 am: 15.01.2021, 19:39:40 »
Bei mir kommt da auch nicht viel:
rainer@rainer-aspire7750g:~$ nmcli dev wifi list
IN-USE  BSSID              SSID                 MODE   CHAN  RATE        SIGNAL  BARS  SECURITY
*       80:78:71:FF:32:41  o2-WLAN-2.4GHz-3241  Infra  6     130 Mbit/s  70      ▂▄▆_  WPA2     
rainer@rainer-aspire7750g:~$
Aber rechts fehlt noch die "Security", erkennbar auch an den 4 > am Rand...

Hast du 5 GHz abgeschaltet, oder warum ist da nichts mehr zu sehen von?

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #69 am: 15.01.2021, 19:55:21 »
Ja 5 GH7 ist abgeschaltet. Ich habe jetzt sogar einen WLAN Verstärker eingesetzt.

linux@linux-TUF-Gaming-FX705DT-FX705DT:~$ nmcli dev wifi list
IN-USE  BSSID              SSID       MODE   CHAN  RATE        SIGNAL  BARS  SECURITY 
*       24:65:11:AC:BB:7D  Mausi0311  Infra  1     130 Mbit/s  62      ▂▄▆_  WPA2     
        5C:49:79:87:27:CA  Mausi0311  Infra  1     195 Mbit/s  20      ▂___  WPA1 WPA2
linux@linux-TUF-Gaming-FX705DT-FX705DT:~$



Jetzt wieder auf Automatisch:

linux@linux-TUF-Gaming-FX705DT-FX705DT:~$ nmcli dev wifi list
IN-USE  BSSID              SSID         MODE   CHAN  RATE        SIGNAL  BARS  SECURITY 
*       24:65:11:AC:BB:7D  Mausi0311    Infra  1     130 Mbit/s  57      ▂▄▆_  WPA2     
        5C:49:79:87:27:CA  Mausi0311    Infra  1     195 Mbit/s  19      ▂___  WPA1 WPA2
        D4:21:22:BB:BE:BB  WLAN-909960  Infra  1     130 Mbit/s  7       ▂___  WPA2     
        D4:21:22:BB:BE:BC  Telekom_FON  Infra  1     130 Mbit/s  0       ____  --       
linux@linux-TUF-Gaming-FX705DT-FX705DT:~$

« Letzte Änderung: 15.01.2021, 20:02:33 von hw2504 »

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #70 am: 15.01.2021, 20:02:15 »
Ich habe jetzt sogar einen WLAN Verstärker eingesetzt.
Den solltest du vorerst weg lassen. Bei der noch laufenden Fehlersuche baut man grundsätzlich nicht neue Fehlerquellen ein! Bei dem Pegel bringt der für dich auch nichts. Ein herkömmlicher Repeater halbiert zudem die Nutzdatenrate, selbst wenn er optimal läuft.

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #71 am: 15.01.2021, 20:04:36 »
OK.
Habe die vorherige Antwort noch ergänzt.

Ohne Verstärker kann ich über WLAN nicht mehr posten.

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #72 am: 15.01.2021, 20:11:05 »
Egal, 4m vom Router im selben Raum sollte sowas nicht erforderlich sein. Aber wenn das Ding drin hängt ist es eine potentielle Störquelle, die die Ursachensuche erschwert.

Was mich auch wundert ist, dass deine Fritte sich ausgerechnet den Kanal 1 aussucht, auf dem schon Nachbar WLANs funken! Den würde ich mal ändern auf 6 oder 11.


So sah es ohne Verstärker aus:
*       5C:49:79:87:27:CA  Mausi0311    Infra  1     195 Mbit/s  60      ▂▄▆_  >Das ist eigentlich von den Werten her brauchbar! Da sollte auf jeden Fall eine Verbindung gehen.
« Letzte Änderung: 15.01.2021, 20:17:43 von toffifee »

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #73 am: 15.01.2021, 21:42:38 »
Also ...
* WLAN 5GHz wieder aktiviren, das war auch nicht zu schwach
* Die ESSID (Name) für das 2,4 Ghz Band z.B. auf "Mausi25" und im 5GHz-Bereich "Mausi5" einstellen.
* Funkkanal ist egal, die anderen Netze in der Nachbarschaft sind weit entfernt und schwach
* Repeater/Verstärker nicht anschließen.
Dann erneut mit beiden Frequenzbereichen testen. Das jeweils andere, nicht benötigte, Verbindungsprofil löschen und testen.
sudo -H nm-connection-editorOder Mausklick auf das NM-Icon im Panel und "Netwekverbindungen" wählen.

Re: Wlan Treiber Problem (WAR: Bootproblem)
« Antwort #74 am: 15.01.2021, 21:46:01 »
Dann frage ich mich, woher seine Probleme kommen, wenn beide Netze ausreichend stark empfangen werden, was aber im selben Raum auch so sein sollte?! ::)