Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
05.03.2021, 12:22:31

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 719941
  • Themen insgesamt: 58220
  • Heute online: 671
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  UEFI/secureboot Inst Mint 20+win10: grub kommt, dann nur schwarzer Bildschirm  (Gelesen 1193 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ich komme hier nicht weiter mit einem neuen Leovo Yoga auf dem zusätzlich zum vorinstallierten win10 ein LM20C installiert werden soll. Habe hierzu schon einige Artikel gelesen, aber irgendwie passt das hier alles nicht wirklich.

Uefi und Secureboot sind aktiv und so soll das später auch weiterhin sein. Schnellstart in Windows ist deaktiviert.
Livemedium erstellt mit Etcher unter win10 und auf der Platte viel Platz geschaffen für linux.
Mit F12 ins Bootmenue und den Live-Stick ausgewählt, startet der grub.
Erste oder zweite Option ausgewählt, kommt nur noch ein schwarzer Bildschirm und es geht nicht weiter. Gleiches Spiel mit einem LM19-Live-stick.

Liegt das an der Hardware oder was mache ich falsch? Wäre nett, wenn mir jemand auf die Sprünge helfen könnte. Danke schonmal.

 

Hallo,
mit der Angabe Leovo Yoga kann man nicht viel anfangen. Eine genaue Typbezeichnung und Ausstattung (zumindest welche CPU verbaut ist) wäre schon sinnvoll.  Was verstehst Du unter LM20C, Cinnamon-Desktop?

Schon mit dem ISO hier probiert, das den neuen 5.8er Kernel mit bringt?
http://downloads.sourceforge.net/linuxmintdeutsch/linuxmint-20-cinnamon-64bit-de-20201018-Kernel5.8.iso
Kann sein, dass der 5.4er des normalen ML 20 zu alt ist.

mit der Angabe Leovo Yoga kann man nicht viel anfangen. ...  Was verstehst Du unter LM20C, Cinnamon-Desktop?
Hallo @Flash63,

ja, genau Cinnamon soll da drauf: Ein inxi -Fz kann ich leider nicht liefern, aber hier ein paar Angaben:
Lenovo Yoga 9i, Systemmodell 2DE, Prozessor Intel Core i9-1090HK 2,4GHz, 16GB RAM, SSD. Nvidia GeForce GTX 1650 Ti.

Bringt das etwas. Brauchst Du noch weitere Angaben?

Schon mit dem ISO hier probiert, das den neuen 5.8er Kernel mit bringt?
Nein, ich hab das image heute direkt von linuxmint.com gezogen. Aber das kann ich mal probieren. Danke @toffifee.

Intel Core i9-1090HK

Da brauchen wir uns garnicht weiter unterhalten!

Siehe toffifee!!

Der Intel Core i9-1090HK hat eine Intel UHD 360 iGPU, normalerweise kein Problem, aber Hybridgrafik mit der Nvidia GTX 1650 Ti dürfte hier das größere Problem sein. Live-Stick von der ISO mit 5.8-Kernel unbedingt verwenden, wie bereits empfohlen. Tipp: Nicht den Direktlink für den Download verwenden (meist zu lahm), sondern den Button "Problems Downloading" klicken und einen anderen Spiegelserver mit besserer Downloadrate verwenden.

Hmm, das klappt leider auch nicht mit dem Image von Devil i386 mit dem 5.8er Kernel.

Auf die Nvidiagrafik könnte man da gerne erstmal verzichten, für die Installation sowieso.

Sind die Core i9 generell problematisch weil zu neu, oder ist das dieses spezielle Modell?

Auch der abgesicherte Modus mit dem 5.8er nicht?

Oder gibt es evtl. eine Chance mit einer anderen Linux-Distribution? Wobei ich das ja ungerne in Erwägung ziehe.

Auch der abgesicherte Modus mit dem 5.8er nicht?
Oh, das probier ich auch gleich nochmal.

Leider auch nicht im abgesicherten Modus.

Die Bootoption "quiet splash" rausnehmen, "nomodeset" aktivieren. https://wiki.ubuntuusers.de/Bootoptionen/

Off-Topic:
Nur schon mal so gesagt, du wirst dann bestimmt Kernel Linux 5.10.3 brauchen.

Die Bootoption "quiet splash" rausnehmen, "nomodeset" aktivieren. https://wiki.ubuntuusers.de/Bootoptionen/
Leider auch erfolglos.