Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
05.03.2021, 11:25:41

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 719932
  • Themen insgesamt: 58218
  • Heute online: 664
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Kein Bluetooth am Latitude E5400  (Gelesen 444 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Kein Bluetooth am Latitude E5400
« am: 27.12.2020, 15:49:24 »
Hallo Zusammen!

Heute war einmal Zeit mich mit dem fehlenden Bluetooth zu beschäftigen! Habe ersteinmal ratlos aufgegeben.
Ich habs unter Win10 versucht es zum Laufen zu bringen. Bluetooth auch nicht auffindbar!

inxi -Fz findet auch kein ensprechendes Device, Device2 ist das WiFi das BT lt. Dell beinhalten soll.
...Network:
  Device-1: Broadcom and subsidiaries NetXtreme BCM5756ME Gigabit Ethernet  PCI Express driver: tg3
  IF: enp9s0 state: down mac: <filter>
 
  Device-2: Broadcom and subsidiaries BCM4312 802.11b/g LP-PHY driver: wl  IF: wlp12s0 state: up mac: <filter>
 
  Device-3: Dell F3507g Mobile Broadband Module type: USB driver: cdc_acm,cdc_ether,cdc_wdm  IF: wwp0s29f7u6i7 state: down mac: <filter>
...

Dell sagt, das Bluetooth ist in der WLAN-Karte intergriert, sodass ein WLAN-Treiberupdate auch das BT beinhaltet.
Auch mit Update war es nicht hinbekommen! Win meldet weiterhin "Es ist kein BT angeschlossen bzw nicht eingeschaltet."

Das WiFi Symbol leuchtet. Das BT Symbol nicht. Ich habe auch weder für WiFi noch für BT eine Tastenkombi finden können und auch keinen Schalter. In diese Falle bin ich schon bei meinem Medion getappt - da gab es eine Tastenkombi für an/aus die ich versehentlich erwischt hatte..

Hat jemand ein E5400 mit funktionierendem Bluetooth?





Re: Kein Bluetooth am Latitude E5400
« Antwort #1 am: 27.12.2020, 16:00:49 »
ergänzend:

... Latitude-E5400:~$ sudo lshw -short -c network
H/W-Pfad         Gerät         Klasse         Beschreibung
===========================================================
/0/100/1c.1/0    wlp12s0        network        BCM4312 802.11b/g LP-PHY
/0/100/1c.4/0    enp9s0         network        NetXtreme BCM5756ME Gigabit Ethernet PC
/2               wwp0s29f7u6i7  network        Ethernet interface

Re: Kein Bluetooth am Latitude E5400
« Antwort #2 am: 27.12.2020, 16:10:43 »
Dass diese olle 4312er Karte einen BT Teil haben sollte halte ich für ein Gerücht! Gebraucht gekauft? Dann hat der Vorbesitzer die Karte wohl getauscht. ;)

54 mbit WLAN ist heute ja auch kein Brüller mehr....!

Bei Dell wird diese Karte zwar unter den Treiberdownloads aufgeführt, aber nicht als Combo Karte, nur Wlan!
Zeige bitte noch
rfkill listaber ich tippe auf: kein BT eingebaut. Für ein paar € bekommst du in der Bucht zeitgemäße Karten, die auch BT bieten. Muss nur dein BIOS mitspielen. -> DELL Forum nachfragen.
« Letzte Änderung: 27.12.2020, 16:23:00 von toffifee »

Re: Kein Bluetooth am Latitude E5400
« Antwort #3 am: 27.12.2020, 16:46:42 »
Hallo,
die alte WLAN-Karte hat ganz sichere kein integriertes BT. Wenn überhaupt, ist das optional und über USB angebunden:
lsusb (PCIe-to USB-Adapter)

Die Karte (sog. "Dell Wireless 370 Bluetooth Minicard" mini PCIe-Karte) wäre optional anstatt des verbauten "Dell F3507g Mobile Broadband Module" eingebaut. Hier aber nicht ...

Re: Kein Bluetooth am Latitude E5400
« Antwort #4 am: 27.12.2020, 17:06:55 »
rfkill list
~$ rfkill list
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
1: brcmwl-0: Wireless LAN
Soft blocked: no
Hard blocked: no
2: dell-wifi: Wireless LAN
Soft blocked: no
Hard blocked: no
3: dell-wwan: Wireless WAN
Soft blocked: no
Hard blocked: no

lsusb
~$ lsusb
Bus 002 Device 002: ID 413c:8147 Dell Computer Corp. F3507g Mobile Broadband Module
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

( das Mobile Modul ist ja nicht das gesuchte WiFi/BT Modul )

« Letzte Änderung: 27.12.2020, 17:11:52 von denni »

Re: Kein Bluetooth am Latitude E5400
« Antwort #5 am: 27.12.2020, 17:28:07 »
Noch nicht verstanden? Es gibt kein BT bei dir! Das wäre (!) anstelle deiner Mobilfunkkarte (WWAN) eingebaut. Entweder - oder....
Was der Support dir erzählt hat war Praktikanten-Latein. ;)
Ich würde die lahme 54 mBit Karte eh raus hauen.

Re: Kein Bluetooth am Latitude E5400
« Antwort #6 am: 27.12.2020, 17:30:26 »
Stimmt, wurde schon geschrieben! Mobile und WiFi verwechsele ich heute schon den ganzen Tag!  :-X Morgen wird`s hoffentlich besser!

Bei Dell heisst die Karte offiziell
Dell Wireless WLAN 1397 Half MiniCard (4312bg)

Wo habe ich eigentlich gelesen dass es eine Combikarte sein soll?
Vllt habe ich irgend eine Angabe nur missverstanden.

Ok, also nach einer anderen Karte Ausschau halten und Eignung für das Bios (eben auf A19 aktualisiert) und Eignung für Linux recherchieren!

Re: Kein Bluetooth am Latitude E5400
« Antwort #7 am: 27.12.2020, 17:31:57 »
So ist... ;D

Re: Kein Bluetooth am Latitude E5400
« Antwort #8 am: 27.12.2020, 18:16:37 »
btw. es wurde hier der "schlechtere", unfreie Broadcom WLAN-Treiber (Modul wl) aktiviert. Der Systemeigene und frei Treiber, Modul b43 (Full-Mac, unterstützt alle Funkkanäle 1-13, nicht nur 1-11 wie der Broadcom und vieles mehr) wäre besser geeignet. Es fehlt normalerweise nur die Firmware.
Device-2: Broadcom and subsidiaries BCM4312 802.11b/g LP-PHY driver: wl
« Letzte Änderung: 27.12.2020, 18:19:42 von Flash63 »

Re: Kein Bluetooth am Latitude E5400
« Antwort #9 am: 27.12.2020, 20:28:43 »
Alle drei b43 Pakete wurden installiert. Erst danach ging WLan.

Zitat Ubuntuwiki: "Der b43/b43legacy-Treiber verwendet eine proprietäre Closed-Source-Firmware, die aus lizenzrechtlichen Gründen nicht auf dem Ubuntu-Installationsmedium mitgeliefert wird und daher separat heruntergeladen werden muss."
b43 ist ein freier Treiber?!

Unabhängig davon, wenn ich mir das recht überlege wäre eine fest einzubauende BT-Karte bei diesem Lappi eine fragliche Investition. (Habe eben nur ein Angebot für über 60€ ! gefunden)
HD kucken läuft nicht rund! Eigentlich möchte ich in dieses Gerät keinen zusätzlichen Eu mehr fest verbauen. Ein BT-Stick wäre ok, den kann man ggf auf andere Geräte mitnehmen.
« Letzte Änderung: 27.12.2020, 20:46:53 von denni »

Re: Kein Bluetooth am Latitude E5400
« Antwort #10 am: 27.12.2020, 20:30:47 »
zerbrich da drüba nedn kopf wichtig ist das aslles funktioniert

Re: Kein Bluetooth am Latitude E5400
« Antwort #11 am: 27.12.2020, 20:41:52 »
Ist zwar nicht Thema (Wlan), aber Treiber und Firmware sind nicht dasselbe. ;)

Re: Kein Bluetooth am Latitude E5400
« Antwort #12 am: 27.12.2020, 20:48:58 »
Hmm, hätte ich auch selbst drauf kommen können!
Ich verwende gerade einen anderen Klappkasten, könnte morgen mal in der Treiberverwaltung des Latitude nachsehen was da an Treibern angeboten wird ...
« Letzte Änderung: 27.12.2020, 20:55:36 von denni »

Re: Kein Bluetooth am Latitude E5400
« Antwort #13 am: 27.12.2020, 20:50:13 »
Also ist b43 doch kein freier Treiber ?!
Wenn ich es richtig verstanden habe, handelt es sich um eine unfreie Firmware für einen freien Treiber.

Re: Kein Bluetooth am Latitude E5400
« Antwort #14 am: 27.12.2020, 20:50:30 »
HD kucken läuft nicht rund!
Das wird an der lahmen Wlan Geschwindigkeit liegen! 56 mBit brutto bedeuten nur ca. 25 netto. Da kann es bei HD schon mal eng werden.