Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
05.03.2021, 12:14:28

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 719939
  • Themen insgesamt: 58220
  • Heute online: 671
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Laptop startet nicht nach sauberem Shutdown  (Gelesen 1007 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Docfachinger

  • Gast
[gelöst] Laptop startet nicht nach sauberem Shutdown
« am: 23.12.2020, 15:56:46 »
Linux Mint 19 / 20 XFCE (bei beiden  Distributionen gleiches Problem)

Moin,
dann möchte ich mich und mein Problem auch gleich einmal der Community vorstellen.
Michael (54) aus Kreis Herford; seit 2008 begeisterter Nutzer (DAU)  diverser Distris und bislang von Problemem weitestgehend verschont.
Keinerlei Erfahrungen auf der BASH...bin eher der Knöpfchendrücker ( ja, ich weiß...)
Nun folgendes:
Habe auf ASUS Laptop MINT19 XFCE installiert. Lief lange problemlos. Seit ca. 3-4 Monaten startete der Rechner nicht mehr einwandfrei.
Auch wenn alle Programme geschlossen waren, Browser sauber zu war etc... er fuhr sauber runter, verweigerte aber den Neustart.
Erst nach 10 Sekunden Startknopf drücken und nachdem im Bildschirm auch Recovery angeboten wurde, startete er damit neu.
Lief dann wieder einwandfrei, is zum nächsten Schließen.
Nun habe ich auch CHROMIUM installiert gehabt (habe gelesen, dass das nicht mehr supported wurde) und gedacht es läge evtl. daran.
Habe nun gestern den Laptop neu aufgesetzt und MINT20XFCE installiert.
Neben dem nackten MINT20 XFCE habe ich FOTOXX, das Spiel  SHISEN-SHO sowie einige Favoriten im FIREFOX, sonst alles original gelassen.
Gleiches Spiel wie zuvor.... Rechner fährt sauber runter, lässt sich aber nicht neu starten.
Treiber sind alle da.
Bin etwas ratlos... evtl. GRUB?

Für einen Rat wäre ich Euch dankbar...

Gruß Micha
« Letzte Änderung: 25.12.2020, 11:23:21 von Docfachinger »

Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #1 am: 23.12.2020, 16:01:10 »
postew mal im codeblock inxi -Fz

Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #2 am: 23.12.2020, 16:05:48 »
Herzlich willkommen im Grünen! :)
Erst nach 10 Sekunden Startknopf drücken und nachdem im Bildschirm auch Recovery angeboten wurde, startete er damit neu.
Meinst du damit, du startest ihn jedesmal im Recoverymodus? Bitte genauer schildern, was du machst, um ihn wieder zu starten.

Docfachinger

  • Gast
Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #3 am: 23.12.2020, 16:07:31 »
System:    Kernel: 5.4.0-58-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Xfce 4.14.2
           tk: Gtk 3.24.13 wm: xfwm4 dm: LightDM Distro: Linux Mint 20 Ulyana
           base: Ubuntu 20.04 focal
Machine:   Type: Laptop System: ASUSTeK product: BU403UA v: 1.0 serial: <filter>
           Mobo: ASUSTeK model: BU403UA v: 1.0 serial: <filter> UEFI: ASUSTeK v: BU403UA.305
           date: 09/12/2016
Battery:   ID-1: BAT0 charge: 28.1 Wh condition: 40.6/48.3 Wh (84%) volts: 11.4/11.4
           model: ASUSTeK ASUS Battery serial: <filter> status: Discharging
CPU:       Topology: Dual Core model: Intel Core i5-6200U bits: 64 type: MT MCP arch: Skylake
           rev: 3 L2 cache: 3072 KiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19200
           Speed: 2421 MHz min/max: 400/2800 MHz Core speeds (MHz): 1: 2400 2: 2400 3: 2400
           4: 2400
Graphics:  Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: ASUSTeK driver: i915 v: kernel
           bus ID: 00:02.0 chip ID: 8086:1916
           Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
           resolution: 1920x1080~60Hz
           OpenGL: renderer: Mesa Intel HD Graphics 520 (SKL GT2) v: 4.6 Mesa 20.0.8
           direct render: Yes
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: ASUSTeK driver: snd_hda_intel
           v: kernel bus ID: 00:1f.3 chip ID: 8086:9d70
           Sound Server: ALSA v: k5.4.0-58-generic
Network:   Device-1: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: 3.2.6-k port: f040
           bus ID: 00:1f.6 chip ID: 8086:1570
           IF: enp0s31f6 state: down mac: <filter>
           Device-2: Intel Wireless 8260 driver: iwlwifi v: kernel port: f040 bus ID: 01:00.0
           chip ID: 8086:24f3
           IF: wlp1s0 state: up mac: <filter>
Drives:    Local Storage: total: 238.47 GiB used: 18.29 GiB (7.7%)
           ID-1: /dev/sda vendor: Micron model: M600 MTFDDAV256MBF size: 238.47 GiB
           speed: 6.0 Gb/s serial: <filter>
Partition: ID-1: / size: 233.24 GiB used: 18.28 GiB (7.8%) fs: ext4 dev: /dev/sda2
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 12 rev: 2.0 chip ID: 1d6b:0002
           Device-1: 1-5:2 info: Realtek USB2.0 HD UVC WebCam type: Video driver: uvcvideo
           rev: 2.0 chip ID: 0bda:57d2
           Device-2: 1-7:3 info: Alcor Micro AU9540 Smartcard Reader type: Smart Card driver: N/A
           rev: 2.0 chip ID: 058f:9540
           Device-3: 1-8:4 info: Intel type: Bluetooth driver: btusb rev: 2.0 chip ID: 8087:0a2b
           Device-4: 1-9:5 info: Validity Sensors VFS Fingerprint sensor type: <vendor specific>
           driver: N/A rev: 1.1 chip ID: 138a:0010
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 6 rev: 3.0 chip ID: 1d6b:0003
Sensors:   System Temperatures: cpu: 49.0 C mobo: N/A
           Fan Speeds (RPM): cpu: 2200
Repos:     No active apt repos in: /etc/apt/sources.list
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
           1: deb http: //ftp-stud.hs-esslingen.de/pub/Mirrors/packages.linuxmint.com ulyana main upstream import backport
           2: deb http: //mirror.netcologne.de/ubuntu focal main restricted universe multiverse
           3: deb http: //mirror.netcologne.de/ubuntu focal-updates main restricted universe multiverse
           4: deb http: //mirror.netcologne.de/ubuntu focal-backports main restricted universe multiverse
           5: deb http: //security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
           6: deb http: //archive.canonical.com/ubuntu/ focal partner
Info:      Processes: 184 Uptime: 30m Memory: 7.67 GiB used: 1.25 GiB (16.3%) Init: systemd v: 245
           runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Client: Unknown python3.8 client inxi: 3.0.38

Docfachinger

  • Gast
Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #4 am: 23.12.2020, 16:14:27 »
Nach dem Start erscheint nur der ASUS Schriftzug.
Das bleibt unverändert auch 10 Minuten oder länger so....der Rechner hängt.
Also Kaltabruch ... 10 Sekunden EIN/AUS-Taste gedrückt halten.
Rechner geht "kalt" aus.
EIN/AUS-Taste erneut drücken....Rechner startet und bietet MINT 20 XFCE sowie MINT 20 XFCE-Recovery Modus an.
Normalerweise wähle ich die erste Option...manchmal startet er dann, manchmal hängt er auch dann.
Wenn er in dieser Version auch nicht startet, dann wähle ich den Recovery Modus bzw. die "erweiterten Optionen"
Normalerweise geht es dann.
Ich habe keine Ahnung von welchen Parametern der nicht ausgeführte Start abhängt...ich habe schon etliche Varianten durchgetestet.
Werde versuchen, mal Bilder zu machen und hochzuladen

Hier der Link zu den Bildern

https://ibb.co/rfC39sw
https://ibb.co/HB7Smtx
https://ibb.co/cw8xqNp
« Letzte Änderung: 23.12.2020, 16:44:30 von Docfachinger »

Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #5 am: 23.12.2020, 16:58:59 »
Hallo,
der hier verwendete 5.4.0.58-Kernel hat momentan div. Fehler. Starte mal mit einem älteren Kernel, wie z.B. 5.4.0.46 o.v.

Dann wäre es nicht verkehrt mal den Festplattenstatus zu überprüfen. Siehe dazu https://wiki.ubuntuusers.de/Festplattenstatus/

Beachte wegen der verwendeten SSD auch den Abschnitt "SSDs und neue Festplattenmodelle"

Korrektur Tippfehler
« Letzte Änderung: 23.12.2020, 18:43:33 von Flash63 »

Docfachinger

  • Gast
Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #6 am: 23.12.2020, 17:16:56 »
Hi,
danke für den Hinweis.
Habe geschaut; es ist neben dem von Dir erwähnten Kernel  noch der %.8.0-33 installiert.
Wegen der Neuinstallaition natürlich kein älterer Kernel.

Wo bekomme ich einen "älteren" her?
Kann man den dann über die BASH installieren (sorry, aber ich weiss das wirklich nicht...)?

Danke Dir jedenfalls schon mal für den Hinweis auch wegen der SSD

Gruß Micha

Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #7 am: 23.12.2020, 17:21:13 »
Probiere doch erstmal den 5.8er aus.

Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #8 am: 23.12.2020, 17:34:54 »
Wo bekomme ich einen "älteren" her?
Flash63 hat sich da bestimmt verschrieben.
Einen 4.5er Kernel gab es gar nicht bei Ubuntu.
Er meinte bestimmt sowas wie 5.4.0-47 oder 5.4.0-54
Aber toffifee ist da schon richtig mir dem 5.8.0-33!

Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #9 am: 23.12.2020, 17:59:52 »
Moin,
ich hatte mal einen Asus in den Händen mit genau den Symptom, der war schlicht und ergreifend kaputt...
Gruß
Wolfgang

Docfachinger

  • Gast
Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #10 am: 23.12.2020, 18:58:07 »
So,
wieder anwesend.
Habe den 5.8.er Kernel installiert; gleiches Fehlerbild....mal geht es , mal nicht.
Habe dann den 5.4.058er Kernel ebenso wie den 5.8.er deinstalliert und ältere Versionen bis runter zu 5.4.026  installiert...Fehlerbild nicht anders.
Grub neu installiert/eingehängt, nach alten doppelten Paketen gesucht....alles okay.
Nun bin ich weiterhin ratlos und für weitere Tipps dankbar /Festplatte checke laut Link (später)

@Wolfgang: kaputt ist immer möglich, aber eher unwahrscheinlich.
Ist ein Rechner nach MIL-Standard, keine 2 Jahre alt, nie gefallen oder schlecht behandelt worden.... aber klar kann immer was sein.
Möchte nur vorher andere Faktoren ausschließen.
Was war denn "kaputt" beim ASUS?

Danke Micha

Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #11 am: 23.12.2020, 19:07:49 »
Da das Gerät ja schon mal fehlerfrei lief, kann ja nur etwas nicht mehr in Ordnung sein. Fehler können nach kurzer Betriebsdauer oder erst nach Jahren, oder mit Glück nie auftreten. Zwei Jahre alt bedeutet gar nichts. Wechseln oder prüfen kann man ja als Laie i.d.R. nur RAM und/oder Festplatte bei einem Laptop und ob Fehler in den Log- oder Systemdateien zu finden sind, wenn nicht offensichtlich ist woran es liegt, wie bei einer mechanischen Beschädigung.

Docfachinger

  • Gast
Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #12 am: 23.12.2020, 19:30:53 »
Okay,
prinzipiell bin ich bei Dir...es lief ohne Probleme über einen langen Zeitraum.
Die Frage ist halt: was ist nicht mehr in Ordnung? Soft - oder Hardware?
Ich kann das nicht beurteilen, deshalb erster Versuch rauszufinden (mit Eurer gesamten Erfahrung ), ob es softwareseitig ist.

Habe regelmäßig alle Updates gemacht.
Gleichzeitig hat es keinerlei mechanischen Beeinträchtigungen am Rechner /Stoß/Schlag etc) gegeben .

Natürlich besteht die Möglichkeit , dass eine Komponente sich irgendwie verabschiedet hat (ohne dass ich es mitbekommen habe).
Da ich aber auch die Kernels regelmäßig mit erneuert habe (wir reden hier von MINT19) und ich jetzt hier in einer MINT20 .Installation unterwegs bin...:

Müsste ich nicht in einer MINT19 XFCE alte Kernel ausprobieren, um die Aussage zu verifizieren?
(Ich gehe davon aus dass bei MINT19 die Kernel weiter zurückreichen als bei MINT20, oder irre ich hier?)

Laptop mit Macke wäre echt übel, denn das Teil hat nicht wenig gekostet...

Gruß Micha


Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #13 am: 23.12.2020, 19:49:17 »
Fehlersuche:

1. mit Live-System testen.
2. die Platte verkleinern und im Dualboot ein weiteres System installieren.
Das wäre jetzt meine Fehlersuche.

Off-Topic:
EDV - Witz!
Ein EDV - Techniker hat an seinem Auto vorne Links eine Reifen-Panne.
Er baut den Reifen vorne Links ab und hinten Rechts wieder an.
Warum?
Er überprüft, ob der Fehler mit wandert!

Docfachinger

  • Gast
Re: Laptop startet nicht nach sauberem Shutdown
« Antwort #14 am: 23.12.2020, 20:00:00 »
Hi, danke,
Ohne Flax... habe gerade Live-System runtergezogen...parallell zu Deinem Post.
Welches Linux würdest Du empfehlen?
Habe als Live jetzt Mint 20 und Ubuntu gezogen.
Gruß Micha

PS (zu Deinem Witz ;.)  ) : bist Du BOFH?