Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.03.2021, 20:45:46

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25328
  • Letzte: Drucker
Statistiken
  • Beiträge insgesamt: 719168
  • Themen insgesamt: 58163
  • Heute online: 709
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  LM 20.1 - Beta  (Gelesen 13233 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: LM 20.1 - Beta
« Antwort #165 am: 08.01.2021, 19:12:39 »
Ich habe gerade auf Ulyssa aktualisiert. Es lief glatt durch nur die installierte VBox mag mit dem 5.8er Kernel nicht. Das Paket bei Oracle schaffte Abhilfe.
Wenn ich mal fragen darf. Von welchem Spiegelserver?
Bei mir taucht in der Aktualisierungsverwaltung noch nichts auf.

Re: LM 20.1 - Beta
« Antwort #166 am: 08.01.2021, 23:44:32 »
Ich habe gerade mal LM 20.1 im BIOS-Mode installiert (mit Platte Löschen LM 20.1 installieren DeVIL-I386 ISO Chinnamon)
Eigenartig ist, das im BIOS - Mode eine EFI-Partition angelegt wurde.
Bildschirmfoto vom 2021 01 08 23 33 37
Bildschirmfoto vom 2021 01 08 23 33 37
Die EFI - Partition ist jedoch leer.
Ich werde das jetzt nochmal mit der original-ISO versuchen.
Dies könnte zu Problemen bei Dualboot - Installationen führen!
« Letzte Änderung: 08.01.2021, 23:49:37 von tommix »

Re: LM 20.1 - Beta
« Antwort #167 am: 08.01.2021, 23:57:40 »
Bilder für Clem:
Pictures for Clem:
« Letzte Änderung: 09.01.2021, 00:55:54 von tommix »

TI99-4A

  • Gast
Re: LM 20.1 - Beta
« Antwort #168 am: 09.01.2021, 00:22:58 »
Ich habe die original ISO(Mint) installiert. Auch ich wurde aufgefordert eine kleine Partition anzulegen, habe das aber ignoriert und weiterinstalliert.
Das einzige was seltsam nun ist: wenn ich grub-customizer ausführe, und geänderte Daten nicht nur sichere, sondern auch in den Bootblock speichern möchte, gibt es eine Fehlermeldung.
Bitte keine Diskussion zu grub-customizer.

Re: LM 20.1 - Beta
« Antwort #169 am: 09.01.2021, 00:54:22 »
Wenn ich mal fragen darf. Von welchem Spiegelserver?
Bei mir taucht in der Aktualisierungsverwaltung noch nichts auf.


In /etc/apt/sources.list.d/official-package-repositories.listden neuen Namen eingetragen
deb http://ftp.fau.de/mint/packages ulyssa main upstream import backportund ein Update durchlaufen lassen.

Re: LM 20.1 - Beta
« Antwort #170 am: 09.01.2021, 00:59:26 »
Habe hier LM20.1 die ISO von linuxmint.com automatische Installation inner VM,
sieht dann auch so aus

Re: LM 20.1 - Beta
« Antwort #171 am: 09.01.2021, 10:57:01 »
Wenn ich mal fragen darf. Von welchem Spiegelserver?
Bei mir taucht in der Aktualisierungsverwaltung noch nichts auf.


In /etc/apt/sources.list.d/official-package-repositories.listden neuen Namen eingetragen
deb http://ftp.fau.de/mint/packages ulyssa main upstream import backportund ein Update durchlaufen lassen.

Wunderbar, das hat schon mal am ersten Rechner geklappt.
Den 2. werde ich erst mal abwarten.
Die neuen Programme (z.B. Hypnotix oder wie das heißt) muß ich wohl händisch nachinstallieren?
Vielen Dank erst mal für deine Antwort.
 :)

Re: LM 20.1 - Beta
« Antwort #172 am: 09.01.2021, 11:13:21 »
Habe hier LM20.1 die ISO von linuxmint.com automatische Installation inner VM,
Hast du auch im Bios-Mode installiert? Oder steht das bei einer Installation in der VM nicht zur Auswahl?

Re: LM 20.1 - Beta
« Antwort #173 am: 09.01.2021, 12:17:32 »
Es gibt eine Antwort:

Re: LM 20.1 - Beta
« Antwort #174 am: 09.01.2021, 12:44:31 »
@tommix
das erklärt wohl die Merkwürdigkeiten bei einigen Installationen der letzten Tage/Wochen ?!
- "BIOS-Mode" mit "Efi-Partition" ?!
Für mich ist es ein schwerer Fehler auch wenn der große Meister (Clem) es anders sieht ?!
Zumindest beeinträchtigt der Fehler nicht die Funktion - verwirrt aber.
Ich werde ab sofort nicht mehr versuchen den Fehler zu korrigieren.

Re: LM 20.1 - Beta
« Antwort #175 am: 09.01.2021, 13:04:14 »
Ich will jetzt nur noch in einer VM überprüfen, was passiert, wenn schon 3 Primäre Partitionen vorhanden sind.
Absturz der Installation?

Re: LM 20.1 - Beta
« Antwort #176 am: 09.01.2021, 16:36:48 »
Hast du auch im Bios-Mode installiert?
ja

Re: LM 20.1 - Beta
« Antwort #177 am: 09.01.2021, 18:31:16 »
Bei einem Dualboot mit Windows werden für Windows 3 Primäre Partitionen erstelle.
Bei der Installation von Linux Mint wird jetzt eine Erweiterte Partition erstellt.
In Ihr sind dann die EFI - Partition sowie die ext4 - Partition für Linux.

Re: LM 20.1 - Beta
« Antwort #178 am: 09.01.2021, 19:15:31 »
So, ich habe jetzt versucht eine UEFI-Installation mit einer EFI- Partition in einem logischen Laufwerk.
Dies ist jedoch nicht möglich. Die Installation wird mit Grub Installationsfehler abgebrochen.
 Festplatte  /dev/sda:  21,5GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos
Disk-Flags:

Nummer  Anfang  Ende    Größe   Typ       Dateisystem  Flags
 1      1048kB  21,5GB  21,5GB  extended
 5      1049kB  500MB   499MB   logical   fat32        boot, esp
 6      501MB   21,5GB  21,0GB  logical   ext4

Re: LM 20.1 - Beta
« Antwort #179 am: 09.01.2021, 19:18:18 »
So, ich habe jetzt versucht eine UEFI-Installation mit einer EFI- Partition in einem logischen Laufwerk.
Dies ist jedoch nicht möglich. Die Installation wird mit Grub Installationsfehler abgebrochen.
 Festplatte  /dev/sda:  21,5GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos
Disk-Flags:

Nummer  Anfang  Ende    Größe   Typ       Dateisystem  Flags
 1      1048kB  21,5GB  21,5GB  extended
 5      1049kB  500MB   499MB   logical   fat32        boot, esp
 6      501MB   21,5GB  21,0GB  logical   ext4
Danke für den Test.