Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22.01.2021, 13:23:40

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25121
  • Letzte: panThomas
Statistiken
  • Beiträge insgesamt: 710084
  • Themen insgesamt: 57404
  • Heute online: 691
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Pulseaudio verabschiedet sich bei jedem Neustart  (Gelesen 1059 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Pulseaudio verabschiedet sich bei jedem Neustart
« Antwort #15 am: 16.12.2020, 17:35:48 »
Bis zu einer perfekten Lösung kann ich mit dem prima funktionierenden Skript aus AW #4 ganz gut leben.
Probiere es mal aus, ob das auch für dich akzeptabel ist.

Re: Pulseaudio verabschiedet sich bei jedem Neustart
« Antwort #16 am: 19.12.2020, 15:24:31 »
Ja, ich habe mir das Script auch in der Startleiste mit einem schönen Lautsprecher-Icon installiert.

Trotzdem frage ich mich, ob wir es mit dem aktuellen Mint mit dem klapperigsten Mint aller Zeiten zu tun haben?

Ich mache schon seit 2007 nur noch mit Linux rum. Damals noch mit Ubuntu, als die Oberfläche noch klassisch war. Ich habe aber noch nie so viele Probleme gleichzeitig gehabt:

- Installation scheiterte als ich -wie immer- im Grub eigenes Partitions-Schema eingab
- Schriften sehen/sahen extrem pixelig aus
- je nach Anwendung, verschiedene Schrift- und Icongrößen
- Fenster teilweise ohne Rahmen (lassen sich nicht normal skalieren)
- zwei Drucker wurden nicht richtig installiert. Sie druckten nur einen 5 cm breiten Textstreifen
- Datei per Rechtsklick per Mail versenden ging nicht
- Pulseaudio ist klapprig. Mal startet es, mal brauche ich das Script. Dann schrappt der Ton mal wieder

Und wenn ich nicht so alt und vergesslich wäre, würden mir noch viel mehr Sachen einfallen ...

LG Theo

Re: Pulseaudio verabschiedet sich bei jedem Neustart
« Antwort #17 am: 19.12.2020, 16:12:49 »
Trotzdem frage ich mich, ob wir es mit dem aktuellen Mint mit dem klapperigsten Mint aller Zeiten zu tun haben?
Kann ich so nicht bestätigen, dass LM 20 besonders fehleranfällig wäre. Kommt natürlich auch immer auf die konkrete Hardwareumgebung und die individuelle Konfiguration an.
Die Treiberverwaltung war kurzzeitig jenseits von Gut und Böse (Stichwort Nvidia GPU-Treiber), aber ansonsten erinnere ich keine Probleme.

Der Entfall von Datei per Rechtsklick via Mail versenden hat ja nicht direkt etwas mit LM 20 zu tun.
Zitat
Pulseaudio ist klapprig. Mal startet es, mal brauche ich das Script. Dann schrappt der Ton mal wieder.
Die Soundprobleme haben bei mir nicht erst mit LM 20 angefangen, mit denen schlage ich mich schon länger herum.


Re: Pulseaudio verabschiedet sich bei jedem Neustart
« Antwort #18 am: 26.12.2020, 16:12:42 »
ich habe gerade in den Protokollen dies gefunden:

Failed to start Sound Service
Failed to create secure directory (/var/spool/lpd/.config/pulse)

Wenn ich mich nicht täusche, sollte die .config/pulse Datei nicht in einem Unterverzeichnis /var/spool/lpd liegen, da dies meiner Meinung nach zum Drucksystem gehört, oder?


Re: Pulseaudio verabschiedet sich bei jedem Neustart
« Antwort #19 am: 12.01.2021, 23:43:39 »
So, ich denke ich habe den Verursacher gefunden: Es ist der Druckertreiber von Turboprint, welchen ich ansonsten sehr schätze!

Dies ist wohl auch der Grund, warum hier so "Wenige", bzw. gar Niemand diese/s Problem/e nachvollziehen konnte/n.

Nach der Deinstallation war das Problem weg und ich habe die Leute von Turboprint darüber informiert.

Danke & Gruß an Alle!
Theo

Re: Pulseaudio verabschiedet sich bei jedem Neustart
« Antwort #20 am: 12.01.2021, 23:59:57 »
Trotzdem frage ich mich, ob wir es mit dem aktuellen Mint mit dem klapperigsten Mint aller Zeiten zu tun haben?

Ich mache schon seit 2007 nur noch mit Linux rum. Damals noch mit Ubuntu, als die Oberfläche noch klassisch war. Ich habe aber noch nie so viele Probleme gleichzeitig gehabt:
So ist es meistens: wenn irgendeine Software nicht oder nicht richtig läuft oder wie in deinem Fall, ein kommerzieller Druckertreiber eines Drittanbieters herumzickt, dann wird die Schuld umstandslos auf Linux Mint geschoben.
Wäre LM ein Person, würde sie längst einen psychischen Zusammenbruch erlitten haben. :(

Aber gut, dass du den tatsächlichen Übeltäter doch noch gefunden hast.

Re: Pulseaudio verabschiedet sich bei jedem Neustart
« Antwort #21 am: 13.01.2021, 17:50:10 »
Der Übbeltäter könnte auch Pulse Effects sein, denn bei meinem Hauptrechner mit ihm, kommt diese "Stummschaltung" ebenfalls hin- und wieder vor. Beim Schlepptop ohne dieses "Addon" nicht. Ich starte daraufhin einfach Pulse Effects von Hand und voila, 2 sekunden später "klirrt, scheppert und wummert" es wieder wie gewünscht aus den Lautsprechern.

Re: Pulseaudio verabschiedet sich bei jedem Neustart
« Antwort #22 am: 13.01.2021, 21:14:01 »
Ich hatte zum Testen erst alles Pulse-mäßige entfernt, dann Cups entfernt (blöde Idee, dann startete die Ubuntuoberfläche weil Cinamon weg war), dann Pulse neu installiert, dann Cups neu installiert.

Alles war ok.

Als ich dann Turboprint installierte, war der Fehler wieder da. Nach Deinstallation war der Fehler wieder weg.