Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.03.2021, 09:48:14

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25346
  • Letzte: Nahuta
Statistiken
  • Beiträge insgesamt: 720376
  • Themen insgesamt: 58243
  • Heute online: 543
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Linux hängt sich beim ersten Start auf  (Gelesen 413 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Linux hängt sich beim ersten Start auf
« am: 09.12.2020, 20:03:30 »
Guten Abend,

ich habe mir eben linux mint 20 "Ulyana" - Cinnamon (64-bit) neben Windows installiert. Wenn ich dann im Grub bin und ubuntu wähle, dann hängt sich der Computer bei dem Logo des Motherboards auf. Jedoch kann ich ganz normal Windows wählen und Windows startet auch. Ich bin in Sachen Linux ein kompletter Neuling und es hat Ewigkeiten gedauert bis ich es überhaupt auf die Reihe bekommen habe Linux neben Windows zu installieren. Ich hoffe ihr könnt mir helfen  :-[
« Letzte Änderung: 09.12.2020, 23:16:03 von tallarico »

Re: Linux hängt sich beim ersten Start auf
« Antwort #1 am: 09.12.2020, 20:22:22 »
Na dann starte mal dein Linux - Live -System und zeige uns erstmal:
inxi -Fzsudo parted --list[ -d /sys/firmware/efi ] && echo UEFI || echo BIOSDanke

Re: Linux hängt sich beim ersten Start auf
« Antwort #2 am: 09.12.2020, 21:05:53 »
Danke für deine Antwort habe alle 3 ausgeführt, nur der dritte möchte irgendwie nicht, naja vllt habe ich den falsch geschrieben.

1. Befehl Bild 1 2.Befehl Bild 2 3.Befehl Bild 3

Liebe Grüße

Re: Linux hängt sich beim ersten Start auf
« Antwort #3 am: 09.12.2020, 21:07:52 »
Off-Topic:
Bitte zeige Terminaltexte nicht als Fotos! Das ist normaler Text, der mit der Maus direkt ins Forum kopiert werden kann. Anschl. als Codeblock formatieren bitte, wie das geht steht oben unter Hilfe, danke!

Der 3. Befehl hat BIOS ausgegeben! Das war es schon! ;)
Das ist auch der Grund, warum es nicht klappt: Win ist im Uefi Mode installiert, dein Mint aber im BIOS mode, das muss der gleiche Modus sein.

Installiere neu und wähle im Bootselektor deines BIOS den Eintrag zum Stick, vor dem "Uefi" steht.
« Letzte Änderung: 09.12.2020, 21:11:02 von toffifee »

Re: Linux hängt sich beim ersten Start auf
« Antwort #4 am: 09.12.2020, 21:24:03 »
Im Bios wurde jedoch vorher der Eintrag mit UEFI gewählt
Off-Topic:
Installiere neu und wähle im Bootselektor deines BIOS den Eintrag zum Stick, vor dem "Uefi" steht.

Re: Linux hängt sich beim ersten Start auf
« Antwort #5 am: 09.12.2020, 21:27:13 »
Ich installiere es trotzdem nochmal erneut. Davor hatte ich das Problem, das mir das Grub garnicht erst angezeigt wurde. Darauf hin habe ich wieder vom Stick gestartet und boot repair gestartet. Danach war das grub da. War das falsch?

Re: Linux hängt sich beim ersten Start auf
« Antwort #6 am: 09.12.2020, 21:42:43 »
Ist sehr schlecht zu lesen.
Kannst du das bitte so zeigen:
alina@alina-HP-EliteBook-2540p:~$ inxi -Fz
System:
  Host: alina-HP-EliteBook-2540p Kernel: 5.4.0-56-generic x86_64 bits: 64
  Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia
Machine:
  Type: Laptop System: Hewlett-Packard product: HP EliteBook 2540p v: N/A
  serial: <filter>
  Mobo: Hewlett-Packard model: 7008 v: KBC Version 38.35 serial: <filter>
  UEFI: Hewlett-Packard v: 68CSU Ver. F.60 date: 11/11/2015
Battery:
  ID-1: BAT0 charge: 57.3 Wh condition: 57.3/57.3 Wh (100%)
CPU:
  Topology: Dual Core model: Intel Core i5 M 540 bits: 64 type: MT MCP
  L2 cache: 3072 KiB
  Speed: 1387 MHz min/max: 1199/2534 MHz Core speeds (MHz): 1: 1702 2: 1806
  3: 1845 4: 1926
Graphics:
  Device-1: Intel Core Processor Integrated Graphics driver: i915 v: kernel
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
  resolution: 1280x800~60Hz
  OpenGL: renderer: Mesa DRI Intel HD Graphics (ILK) v: 2.1 Mesa 20.0.8
Audio:
  Device-1: Intel 5 Series/3400 Series High Definition Audio
  driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-56-generic
Network:
  Device-1: Intel 82577LM Gigabit Network driver: e1000e
  IF: enp0s25 state: down mac: <filter>
  Device-2: Intel Centrino Advanced-N 6200 driver: iwlwifi
  IF: wlo1 state: up mac: <filter>
Drives:
  Local Storage: total: 223.57 GiB used: 23.37 GiB (10.5%)
  ID-1: /dev/sda vendor: SanDisk model: SDSSDA240G size: 223.57 GiB
Partition:
  ID-1: / size: 62.23 GiB used: 23.34 GiB (37.5%) fs: ext4 dev: /dev/sda3
Sensors:
  System Temperatures: cpu: 77.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 238 Uptime: 14h 07m Memory: 3.63 GiB used: 2.76 GiB (75.9%)
  Shell: bash inxi: 3.0.32

Anleitung oben in Hilfe.

Re: Linux hängt sich beim ersten Start auf
« Antwort #7 am: 09.12.2020, 21:47:20 »
Erneut installiert, jedoch bekomme ich jetzt diese Fehlermeldung. Bei erneutem Starten bekomme ich dann kein Auswahlmenu sondern nur eine grub Kommandozeile, ich verzweifle hier :-[

Re: Linux hängt sich beim ersten Start auf
« Antwort #8 am: 09.12.2020, 21:58:00 »
Fakt ist jedenfalls:
Dein Windows ist im UEFI - Mode installiert!
Und wenn der Befehl:
[ -d /sys/firmware/efi ] && echo UEFI || echo BIOSdie Ausgabe "BIOS" liefert, so wird das nichts.
Der Befehl muss "UEFI" liefern.
Dazu muss im UEFI  Bootorder auf UEFI Only eingestellt werden.

Re: Linux hängt sich beim ersten Start auf
« Antwort #9 am: 09.12.2020, 22:00:48 »
Dazu muss im UEFI  Bootorder auf UEFI Only eingestellt werden.
Also anstatt Legacy+UEFI nur UEFI?

Re: Linux hängt sich beim ersten Start auf
« Antwort #10 am: 09.12.2020, 22:02:46 »
Ja, so ist es!

Re: Linux hängt sich beim ersten Start auf
« Antwort #11 am: 09.12.2020, 23:15:34 »
Vielen Dank es funktioniert !  ;D