Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
05.03.2021, 10:55:11

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25341
  • Letzte: SirMick
Statistiken
  • Beiträge insgesamt: 719930
  • Themen insgesamt: 58218
  • Heute online: 612
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Fehler nach Installation von LM20 Ulyana  (Gelesen 772 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Fehler nach Installation von LM20 Ulyana
« am: 08.12.2020, 09:55:26 »
Ich habe gestern LM20 Ulyana installiert. Heute wollte ich die alten Dateien "einspeisen". Das System erkennt aber keinen USB Stick und öffnet den Persönlichen Ordner nicht. Lediglich mit "als Systemverwalter öffnen" kann ich den (noch leeren) Ordner öffnen.
Weiss jemand Rat?
Herzlich. Pia
« Letzte Änderung: 08.12.2020, 12:34:44 von Pia »

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #1 am: 08.12.2020, 10:02:31 »
poste mal inxi -Fz

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #2 am: 08.12.2020, 10:11:32 »
Lieber Nudels

 ::)  Ich verstehe leider nur Bahnhof, was sicher nicht an deiner Schreibweise liegt  ::)

Muss ich "inxi - Fz" im Terminal eingeben?

Was muss ich mir unter dem restl. Text vorstellen?

P.S. Ist übrigens Xfce und Ulyana das selbe?

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #3 am: 08.12.2020, 10:21:45 »
Jetzt wird es dann aber peinlich!

Ja, natürlich im Terminal!

Und wenn du immer noch nicht weißt, was Xfce ist und welche Bedeutung Ulyana hat, solltest du dich mal mit Linux Mint beschäftigen.

Lesestoff: https://www.linuxmintusers.de/files/Handbuch_LM_18.3_Cinnamon_DE.pdf

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #4 am: 08.12.2020, 10:26:46 »
Ulyana ist der Codename, also Linux Mint 20
Xfce ist der Desktop, gibt da z.B. noch Mate und Cinnamon

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #5 am: 08.12.2020, 10:32:16 »
Lieber Tommix

Sorry für mein "Fachwissen" ... peinlich ist mir das allemal  ::)

Habe inxi -Fz nun am Terminal eingegeben. Kannst du mir bitte sagen, wie es dann weitergeht?

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #6 am: 08.12.2020, 10:35:40 »
Lieber Red1900
Danke für die Aufklärung  :)

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #7 am: 08.12.2020, 10:38:54 »
den Inhalt von der Konsole kopieren,
dann hier auf die # klicken da steht dann code code in Klammern und da zwischen dann einfügen

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #8 am: 08.12.2020, 10:39:22 »
Habe inxi -Fz nun am Terminal eingegeben. Kannst du mir bitte sagen, wie es dann weitergeht?
inxi -Fz eingeben, dann ENTER

Text markieren, kopieren (mit Shift+Strg+C)

hier oben den Button # drücken, dann den kopierten Text einfügen


Re: Fehler nach Installation von LM20 Ulyana
« Antwort #9 am: 08.12.2020, 10:47:53 »
Jetzt habe ich wirklich ein Problem. Ich hatte Cinnamon 19.3 auf meinem PC. Vor ca. 1-2 Wochen kam die Meldung, es stehe nun eine neue Version von Linux Mint zur Verfügung. Über die Meldung habe ich nun Linux Mint 20 heruntergeladen. War das nun generell ein Fehler ??? Weil in meinem Handbuch habe ich über die Xfce-Version nun gelesen, dass es so etwas wie eine "Schmalversion" ist. ???

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #10 am: 08.12.2020, 10:54:04 »
System:
  Kernel: 5.4.0-56-generic x86_64 bits: 64 Desktop: Xfce 4.14.2
  Distro: Linux Mint 20 Ulyana
Machine:
  Type: Desktop System: Hewlett-Packard product: 23-b210ez v: 1.00
  serial: <filter>
  Mobo: Hewlett-Packard model: 2AF9 v: 1.02 serial: <filter> UEFI: AMI
  v: 80.01 date: 03/05/2013
CPU:
  Topology: Quad Core model: Intel Core i5-3330S bits: 64 type: MCP
  L2 cache: 6144 KiB
  Speed: 1596 MHz min/max: 1600/3200 MHz Core speeds (MHz): 1: 1596 2: 1596
  3: 1596 4: 1596
Graphics:
  Device-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics
  driver: i915 v: kernel
  Device-2: NVIDIA GF117M [GeForce 610M/710M/810M/820M / GT
  620M/625M/630M/720M]
  driver: N/A
  Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
  resolution: 1920x1080~70Hz
  OpenGL: renderer: Mesa DRI Intel HD Graphics 2500 (IVB GT1)
  v: 4.2 Mesa 20.0.8
Audio:
  Device-1: Intel 7 Series/C216 Family High Definition Audio
  driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-56-generic
Network:
  Device-1: Broadcom and subsidiaries BCM43228 802.11a/b/g/n
  driver: bcma-pci-bridge
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp7s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 931.51 GiB used: 12.23 GiB (1.3%)
  ID-1: /dev/sda vendor: Western Digital model: WD10EZEX-60ZF5A0
  size: 931.51 GiB
Partition:
  ID-1: / size: 915.40 GiB used: 12.22 GiB (1.3%) fs: ext4 dev: /dev/sda2
Sensors:
  System Temperatures: cpu: 46.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 219 Uptime: 1h 21m Memory: 3.72 GiB used: 1.40 GiB (37.6%)
  Shell: bash inxi: 3.0.38

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #11 am: 08.12.2020, 10:57:09 »
xfce ist flot udn braucht weniger hardware als cinamon deine hardware schaft jeden desktop
ssd würde mir besorgen dan system sehr flott

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #12 am: 08.12.2020, 11:03:54 »
weil dein System eh nicht richtig läuft und du wieder Cinnamon haben willst,
dann zieh dir doch hier die Version runter und installiere neu

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #13 am: 08.12.2020, 11:08:52 »
Ich will nicht unbedingt wieder Cinnamon. Wenn mein PC mit Xfce läuft, ist alles ok.

Was muss ich tun, damit ich den Ordner "Persönlicher Ordner" öffnen kann und er meine gespeicherten Daten vom USB-Stick übernimmt?

Re: Fehler nach Installation von LM20 Ulyana
« Antwort #14 am: 08.12.2020, 11:13:05 »
möglicherweise gehört "Persönlicher Ordner" root,
habe aber keinen Plan wie deine Platte aussieht,
eventuell postest du mal die Ausgabe von Gparted