Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.03.2021, 10:47:20

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25346
  • Letzte: Nahuta
Statistiken
  • Beiträge insgesamt: 720389
  • Themen insgesamt: 58244
  • Heute online: 697
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Upgrade auf Mint 20 Fehlermeldung  (Gelesen 198 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Upgrade auf Mint 20 Fehlermeldung
« am: 04.12.2020, 15:07:48 »
Hallo,
ich versuche gerade ein Upgrade von Cinnaon 19.3 auf 20.
Im Terminal habe ich folgende Fehlermeldung gefunden:

Das kam bei "mintupgrade download am Ende==>

!!  ERROR: The following 3rd party repositories were detected. Disable them and refresh your APT cache.

    - SANE git Snapshots (LP-PPA-sane-project-sane-git) - ppa.launchpad.net

Nun kenn ich mich mit dem Terminal nicht so gut aus.
Kann mir jemand bitte den Befehl schreiben, den ich einsetzen muß, um "SANE git Snapshots" stillzulegen bzw. zu beenden?
Gruß radis



« Letzte Änderung: 04.12.2020, 15:20:38 von radis »

Re: Upgrade auf Mint 20 Fehlermeldung
« Antwort #1 am: 04.12.2020, 15:14:35 »
Am einfachsten in der Aktualisierungsverwaltung => Bearbeiten => Paketquellen
Dort nach der zusätzlichen Quelle suchen und den Haken raus nehmen.

Re: Upgrade auf Mint 20 Fehlermeldung
« Antwort #2 am: 04.12.2020, 15:20:05 »
Hallo, das war ja sehr prompt.
Habe es in der Anwendungsverwaltung deaktiviert.
Hoffentlich wars das jetzt und die Installation geht nun durch.
Vielen Dank!
Gruß radis