Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.01.2021, 17:38:24

.
Einloggen mit Benutzername, Passwort und Sitzungslänge


Autor Thema:  Blackscreen beim starten nach steckerzug im stand by (mate 19.1, aspire 5738z)  (Gelesen 1016 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Alle vorhandenen Partitionen löschen, neue Partitionstabelle (msdos) schreiben lassen und eine neue Fat32-Partition erstellen.
Erledigt.
Wenn das nicht geklappt hat, dann war der USB Stick nicht eigenstartfähig. Das heißt, Du hast die SuperGrubDisk nicht richtig auf dem Stick installiert. Wenn Du Zugang zu einem Linux Mint Rechner hast, dann klicke mit der rechten Maustaste auf die ISO Datei. Da erscheint ein Menü mit einem Eintrag "Startfähigen USB-Stick erstellen" Da kommt ein einfaches Programm. Dort noch den USB Stick auswählen, den Du vor Programmstart eingesteckt hast und nun auswählen kannst. Das Programm schreibt die ISO richtig auf den Stick und schon funktioniert es.
Mint läuft nicht gut auf meinem Ersatz PC. Ich habe nur Q4OS zur Verfügung. Gibt es sonst vieleicht ein anderes Programm, dass das zuverlässig kann?

Vielleicht wird bei Unetbootin kein BootFlag gesetzt - weiß ich aber nicht genau.
Du meinst Unetbootin reicht für dieses spezielle Live Rettungsprogramm möglicherweise nicht?

Dann musst Du noch im Bios einstellen, dass vom USB Stick gebootet werden soll und dann sollte es funktionieren.
Auf dem kaputten PC komme ich ja nicht ins Bios.

Die Version von Supergrubdisk ist aber richtig? (super_grub2_disk_hybrid_2.04s1.iso)
« Letzte Änderung: 26.11.2020, 09:13:49 von Noam »

FAT32 formatieren ist völlig richtig. Wie kommst Du momentan ins Netz? Wie hattest Du Dir Linux Mint geholt und auf welches Medium, mit welchem Programm geschrieben - so solltest Du auch wieder verfahren. Dann müsstest Du die SGD2 richtig schreiben und auch starten können. Solche Medien laufen immer, auch wenn Dein Rechner gar kein Betriebssystem drauf hat oder das BS kaputt ist.
Die SuperGrubDisk ist aber kein Allheilmittel. Falls Dein Betriebssystem wieder startfähig werden sollte, dann solltest Du schauen, ob der Rechner rund läuft. Häufen sich
die Probleme und Fehler ist eine Sicherung der Daten angesagt und eine komplette Neuinstallation notwendig!!

Wieso kommst Du nicht ins BIOS - das muss gehen. Ansonsten brauchen wir nicht weiter machen, weil dann die Hardware nur noch Schrott wäre!!
« Letzte Änderung: 07.12.2020, 19:51:50 von Harry_Brot »

Wie kommst Du momentan ins Netz?
Altes Netbook mit Q4OS.

Wie hattest Du Dir Linux Mint geholt und auf welches Medium, mit welchem Programm geschrieben - so solltest Du auch wieder verfahren.
Alles USB mit Rufus. Windows ist aber nicht mehr drauf. Den originalen installations mint-stick hatte ich schon überschrieben. Der aktuelle live stick hat Lubuntu. Soll ich es sonst noch mal mit mint probieren? Aber ich komme ja eh nicht ins boot menu.

Es funktioniert noch immer nicht.
Wieso kommst Du nicht ins BIOS - das muss gehen. Ansonsten brauchen wir nicht weiter machen, weil dann die Hardware nur noch Schrott wäre!!
Weiß ich auch nicht. Bleibt ja alles schwarz. Hatte ich im OP geschrieben. Vielleicht zu undeutlich, entschuldigung.
Hmm, also hat sich wohl der Bildschirm genuket oder vielleicht auch mehr. Also ich muss ins BIOS zwingend, um auf USB boot umtzustellen, bevor supergrub starten kann und ansonsten wars das? Dachte Supergrub umgeht das und autobootet.
« Letzte Änderung: 26.11.2020, 09:41:51 von Noam »

Wenn nur ein paar Dioden leuchten und ansonsten alles schwarz bleibt, dann ist der Rechner wohl Schrott.

Durch Ausschalten im Standby sollte sowas aber eigentlich nicht passieren!

Er hat mehrmals den Stecker gezogen. Ich weiß nicht, was mit einem Gerät passiert, wenn man mehrmals hintereinander den Stecker zieht. Vielleicht gibt's da Spannungsspitzen, die einer empfindlichen Elektronik gefährlich sein können.
Wenn das Gerät einen Akku zum Herausnehmen hat, dann trenne es vom Netz, nimm den Akku raus und lass es 10 Minuten liegen (Damit sich die Kondensatoren entladen). Dann probierst Du ob das Gerät nur mit Netzanschluss läuft, also ohne Akku. Wenn nicht wieder trennen, nochmal liegen lassen. Dann wieder Akku rein und ans Netz anschließen. Nochmal probieren, ob sich was bewegt.
Bitte melden, ob was geht. Wenn nichts mehr geht, dann bitte trotzdem den Thread auf gelöst setzen.

Hm, es geht hier um einen Laptop, der sich nach Trennung der Netzversorgung im Standby eventuell nur aufgehangen hat.
Netzteilstecker ziehen, Akku raus, Einschalttaste für 10 Sekunden gedrückt halten und Laptop erst mal nur mit Netzteil versuchen, neu zu starten.
Jetzt schauen, ob der Rechner wenigstens wieder bis zum Bios hochfährt....

Edit: Ups, da hatte jemand fast zeitgleich den gleichen Gedanken

Off-Topic:
Off-Topic:
Wenn nichts mehr geht, dann bitte trotzdem den Thread auf gelöst setzen.
Das lasse mal bitte den TE selbst entscheiden.

aber die bios/firmware meldungen werden angezeigt.sprich der rechner startet?
Nope. Irgendwas geht "an", aber Bildschirm bleibt schwarz.

also keine bios meldung?
dann startet das bord nicht...
du suchst den fehler im os, das aber noch gar nicht beteiligt ist.
vermutlich display oder grafikkarte ausgefallen.
mal nen externen monitor angeschlossen?

mal nen externen monitor angeschlossen?
Ja, bleibt auch schwarz.

Wie bei einem Acer-Laptop die Anzeige beim Systemstart über einem externen Monitor gehandhabt wird, kann ich nicht sagen.
Bei einem Lenovo jedenfalls muss man im BIOS vorab festlegen, welche Anzeige beim Systemstart verwendet werden soll, sonst bleibt ein extern angeschlossener Monitor schwarz.
Will damit sagen: Daraus, das der externe Monitor beim Systemstart auch schwarz bleibt, kann man nicht unbedingt eine Fehlfunktion des Laptops ableiten.

Es kam bislang keinerlei Feedback vom TE, ob die empfohlene Entnahme des Akkus mit den beschriebenen Maßnahmen getestet wurde.
Deshalb hier ein letzter Tipp - und danach kommt von mir dann auch nichts mehr  :D
Beim Einschalten F2 oder auch FN+F2 gedrückt halten, bis es piept oder das BIOS erscheint. Funktioniert das nicht, dann gibt es wohl wirklich ein ernstes Problem.

Alles probiert, bleibt schwarz.

Könnte es helfen die Festplatte rauszunehmen, so dass dann das nächste verfügbare Medium, also der stick dann, zwangsläufig gebootet wird? Oder lässt das nicht erscheinende Bios darauf schließen, dass der Laptop eh kaputt ist?

Ich muss ja die Festplatte eh ausbauen, um dann per SATA USB adapter meine Daten zu sichern.
« Letzte Änderung: 27.11.2020, 17:33:55 von Noam »

Wenn Dir das Gerät wichtig ist, bring es zur Werkstatt und lass es testen. Alles andere ist Rätselraten und wird das Problem nicht lösen.