Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23.11.2020, 20:30:54

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24814
  • Letzte: GrischanB
Statistiken
  • Beiträge insgesamt: 696326
  • Themen insgesamt: 56360
  • Heute online: 705
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Google Kalender Desklet  (Gelesen 167 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Google Kalender Desklet
« am: 21.11.2020, 14:48:15 »
Hey,

ich habe folgende Linux Version:  Desktop: Cinnamon 4.6.7 Distro: Linux Mint 20 Ulyan) und wollte gerne das Google Kalender Desklet nutzen.
Das Desklet selber habe ich in dem Menü Desklet in der Systemeinstellungen heruntergeladen und hinzugefügt.
Jetzt komme ich bei der Authentifizierung nicht weiter. Ich brauche Client ID und Client Secret (Siehe Screenshots) und weiß nicht, wie ich mir das bei Google erzeugen kann.
Ich habe versucht diesem Leitfaden hier (Edit: https://medium.com/@lgobinath/how-to-use-google-calendar-desklet-41d8aa0dbedd) zu folgen, komme aber bei Schritt drei nicht an den Punkt, wo ich Scopes einstellen kann. Weil mir nach ausfüllen, der mit Sternchen als notwendig markierten Felder, eine Fehlermeldung angezeigt wird. (Siehe Screenshots)
Kann mir da jemand weiterhelfen?
« Letzte Änderung: Heute um 14:53:52 von Newbiemint »

Re: Google Kalender Desklet
« Antwort #1 am: 21.11.2020, 14:52:56 »
Ich habe versucht diesem Leitfaden hier zu folgen,
Welchem? Bitte den Link zeigen.

Re: Google Kalender Desklet
« Antwort #2 am: 21.11.2020, 15:41:27 »

Re: Google Kalender Desklet
« Antwort #3 am: Heute um 16:40:00 »
Okay, konnte das Problem mit Hilfe dieser Hinweise:
https://stackoverflow.com/questions/63948396/issue-when-trying-to-register-an-app-for-consent-screen-in-google-oauth
hänge jetzt aber in dem Leitfaden an einer anderen Stelle (siehe screenshot). Das Problem ist, den dort angegeben Pfad gibt es so nicht. Es gibt Aber den Ordner PO mit der Datei googleCalendar.pot. Problem, wenn ich den Pfad anpasse erhalte ich folgende Fehlermeldung:
>>
File "~/.local/share/cinnamon/desklets/googleCalendar@javahelps.com/po/googleCalendar.pot", line 7
    msgid ""
          ^
SyntaxError: invalid syntax
<<
Hat da jemand noch ne Idee?
(Was ich mich auch etwas wundert: ich habe den Pythoninterpreter noch gar nicht installiert unter Linux. Ist der standardmäßig onboard? Zumind. habe ich keine Fehlermeldung diesbezüglich bekommen)