Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23.11.2020, 20:43:10

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24814
  • Letzte: GrischanB
Statistiken
  • Beiträge insgesamt: 696327
  • Themen insgesamt: 56360
  • Heute online: 705
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Linux Mint 19.3 Mate; System bootet nicht  (Gelesen 208 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Linux Mint 19.3 Mate; System bootet nicht
« am: 18.11.2020, 21:38:46 »
Hallo,

wie im Betreff erwähnt, ist mein OS Linux Mint 19.3 Mate. Installiert sind 2 Festplatten: #1 mit Win 7 (ohne internet-Anbindung), #2 mit Linux Mint.

Da mein mail-Programm (Evolution) nach einigen Versuchen mit Sylpheed nicht mehr funktionierte, habe ich eine Wiederherstellung mit Timeshift versucht. Danach bootete mein System nicht mehr. Es erscheint die Fehlermeldung "Entering rescue mode ... /grub rescue>".

In verschiedenen Foren wird als Wundermittel in diesen Fällen die Super Grub2 Disk angepriesen. Also habe ich mir dieses Tool heruntergeladen und die Disk eingelegt. Nachdem ich "Advanced options für Linux Mint 19.3 Mate" gewählt hatte, erschien eine ganze Reihe von auszuwählenden Möglichkeiten, nämlich:
- LM 19.3 Mate 5.4.0-42 generic
- wie vor, aber mit dem Zusatz recovery mode
- LM 19.3 Mate 5.3.0-45 generic
- wie vor, aber mit dem Zusatz recovery mode
- LM 19.3 Mate 5.3.0-40 generic
- wie vor, aber mit dem Zusatz recovery mode
- LM 19.3 Mate 5.0.0-32 generic
- wie vor, aber mit dem Zusatz recovery mode

Spätestens da war ich - als noch nicht so bewanderter Linux-User - mit meinem Latein am Ende! Für welche Variante soll ich mich entscheiden? Und wie geht es danach weiter?

Für einen helfenden Tipp wäre ich sehr dankbar. Vielleicht gibt es unter den Forum-Mitgliedern auch jemanden, der einen weniger komplizierten Weg zur Boot-Reparatur kennt.

ulix10
« Letzte Änderung: 20.11.2020, 18:43:46 von ulix10 »

Re: Linux Mint 19.3 Mate; System bootet nicht
« Antwort #1 am: 18.11.2020, 21:45:32 »
Starte doch einfach ein Live - System (Linux Mint 19.2, 19.3 oder 20 oder auch LMDE4)
Dort ist das Programm "Boot Repair"

Normal sollte es bei Supergrub2 egal sein!

Aber läuft dein Rechner im UEFI- oder BIOS - Mode?
« Letzte Änderung: 18.11.2020, 21:52:48 von tommix »

Re: Linux Mint 19.3 Mate; System bootet nicht
« Antwort #2 am: 19.11.2020, 12:52:14 »
Hallo tommix,

danke für die schnelle Antwort. Ich versuch's mal mit dem LM-Livesystem. Die Live-DVD muss ich mir aber erst noch anfertigen. Jedenfalls scheint der von dir vorgeschlagene Weg einfacher zu sein als über Super Grub2.

Ich melde mich noch mal.
ulix10

P.S. Mein Rechner läuft noch im BIOS-Mode (32 bit).

Re: Linux Mint 19.3 Mate; System bootet nicht
« Antwort #3 am: 19.11.2020, 19:14:13 »
mit meinem Latein am Ende! Für welche Variante soll ich mich entscheiden? Und wie geht es danach weiter?
du wählst eine Zeile ( ohne "recovery mode") aus und betätigst "Enter" - dann sollte das Betriebssystem (BS) starten. (dabei werden viele Meldungen auf dem Bildschirm angezeigt)
Wenn das BS  gestartet ist - kann man eine Reparatur versuchen.

Übrigens angezeigt werden die installierten Kernel.

Re: Linux Mint 19.3 Mate; System bootet nicht
« Antwort #4 am: 20.11.2020, 18:32:42 »
Hallo tommix und billyfox05,

hat via Live-System im 2. Anlauf geklappt. Herzlichen Dank!!

ulix10

P.S. Nach der Meldung "Boot successfully repaired" erschien noch ein Hinweis in Englisch, den ich zwar übersetzen kann, den ich aber sachlich nicht verstehe. Er lautete: "The boot files of LM 19.3 are far from the start of the disk. Your BIOS may not detect them. You may want to retry after creating a boot partition. This can be performed via tools such as gParted. Then select this partition via the (Separate /boot partition:) option of (Boot Repair)".

Ich vermute, Ihr kennt diesen Hinweis. Was bedeutet er? Muss ich da noch was machen?
Diese Fragen aber nur am Rande. Die Hauptsache ist ja erledigt. Ich setze den Thread daher auf "gelöst".