Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
06.03.2021, 06:26:29

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25343
  • Letzte: Stony
Statistiken
  • Beiträge insgesamt: 720114
  • Themen insgesamt: 58229
  • Heute online: 484
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 3
Gäste: 227
Gesamt: 230

Autor Thema:  Fehler bei der Installations CD beim booten  (Gelesen 1545 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Fehler bei der Installations CD beim booten
« Antwort #15 am: 20.11.2020, 15:03:29 »
wäre ja super, wenn das auch bei mir so wäre, hier die Bilder, wie es vom BIOS bis zur LiveCD startet. Was anderes sehe ich nicht, ausser die 3 Bilder.

Re: Fehler bei der Installations CD beim booten
« Antwort #16 am: 20.11.2020, 16:17:13 »
@croix-aigle
SORRY - ich hätte deine Antwort #2  besser lesen sollen - du bist im "BIOS-Mode" unterwegs - dann gilt das 2.Bild aus der verlinkten Beschreibung.
Weiter - siehe @lmumischabln

Re: Fehler bei der Installations CD beim booten
« Antwort #17 am: 21.11.2020, 19:12:06 »
Zitat
@imimischabln

Ein Hang zur Improvisation ist, nicht jedem in die Wiege gelegt. Sei kreativ.
Siehst du den Hinweis unter den eingerahmten Menüpunkten. Benutze die TAB-Taste; dann bist du dort wo du hin willst.

Und was soll ich jetzt im Bios Menü? Dort habe ich als Boot Priorität die HardDisk (USB Stick) aus gewählt, somit startet der Linux Mint 20 USB Stick. Nur wenn ich auf Installaieren gehe, kommt der Fehler wie am Anfang beschrieben.

Zitat
@billyfox05
SORRY - ich hätte deine Antwort #2  besser lesen sollen - du bist im "BIOS-Mode" unterwegs - dann gilt das 2.Bild aus der verlinkten Beschreibung.
Weiter - siehe @lmumischabln

Wenn das 2.te Bild für mich gild, wo soll ich es bei der Installation von Linux Mint einstellen können, diesen BefehL
nomodeset ?




Re: Fehler bei der Installations CD beim booten
« Antwort #18 am: 25.12.2020, 11:10:15 »
Ich habe Linux Mint 18.3 jetzt ein upgrade gemacht bis Linux Mint 19.3 Mate.
Jetzt bin ich bei dem gleichen Problem, wie bei der Live CD, nur das ich hier nomodeset, noapic in den Grub Eintragen kann.

1.   mint 19.3 normal start, Fehler: [ 0.602669] ---[ end Kernel panic - not syncing: IO-APIC + timer doesn't work! Boot with apic=debug and send a report. Then try booting with the ‘noapic’ option. ]---
2.   Neustart ==> “e” gedrückt: in die Zeile “/boot/vmlinuz-5.0.0-32-generic root=UUID=53dc28e8-bb98\-47f4-9eb5-fadc91753472 ro noapic quiet splash $vt handoff eingetragen ==> Stg + X
Linux mint Startet, bleibt beim Symbol LM stehen, es passiert nichts mehr.
3.   Erweiterte Option für Linux Mint 19.3 Mate ==> Linux Mint 19.3 Mate, mit Linux 5.0.0.0-32-generic (recov = gleicher Fehler wie unter Punkt 1
4.   Erweiterte Option für Linux Mint 19.3 Mate ==> Linux Mint 19.3 Mate, mit Linux 5.0.0.0-32-generic (recov ==> „e“ gedrückt: linux /boot/vmlinuz-5.0.0.-32-qeneric root=UUID=53dc2\8e8-bb98-47f4-9eb5-fadc91753472 ro noapic recovery nomodeset dis ucode ldr ==> Stg + X
Läuft Endlos
5. Neustart ==> “e” gedrückt: in die Zeile “/boot/vmlinuz-5.0.0-32-generic root=UUID=53dc28e8-bb98\-47f4-9eb5-fadc91753472 ro noapic quiet splash $vt handoff eingetragen ==> Stg + X
Läuft Endlos
6.  Neustart ==> “e” gedrückt: in die Zeile “/boot/vmlinuz-5.0.0-32-generic root=UUID=53dc28e8-bb98\-47f4-9eb5-fadc91753472 ro noapic nomodeset quiet splash $vt handoff eingetragen ==> Stg + X
Läuft Endlos

Welche Möglichkeiten gibt es noch? Starten mit Super Grup oder anderes System Ubuntu? Würde gerne bei Mint bleiben
« Letzte Änderung: 25.12.2020, 11:29:59 von croix-aigle »

Re: Fehler bei der Installations CD beim booten
« Antwort #19 am: 27.12.2020, 09:09:07 »
So wie ich das im Internet recherchiert habe. Liegt meistens der Fehler bei der Grafikkarte?
nVidia gf 8600 gt 620m 256mb ddr3
« Letzte Änderung: 27.12.2020, 09:15:52 von croix-aigle »

Re: Fehler bei der Installations CD beim booten
« Antwort #20 am: 13.01.2021, 17:27:11 »
Hat jemand eine Distribution, mit welcher ich den PC starten kann.
Linux Mint funktioniert nicht
Ubuntu mit der Option noapic funktioniert es auch nicht, ob Ubuntu ohne Installation ausprobieren oder install im abgesicherter Grafikmodus

Wenn die Distributionen mal laufen ohne Fehler, dann laufen die ewig weiter. Zur Installation kommt es gar nicht.

Re: Fehler bei der Installations CD beim booten
« Antwort #21 am: 13.01.2021, 17:31:33 »
Wenn die Distributionen mal laufen ohne Fehler, dann laufen die ewig weiter. Zur Installation kommt es gar nicht.
Versteh ich nicht, was du damit sagen willst.

Re: Fehler bei der Installations CD beim booten
« Antwort #22 am: 14.01.2021, 15:36:21 »
ich meine mit läuft ständig weiter, das Bild. Nach 2 Std nichts.

Re: Fehler bei der Installations CD beim booten
« Antwort #23 am: 14.01.2021, 15:46:20 »
Aha. Also läuft sie nicht ohne Fehler. Denn dann würde sie ja bis zum Desktop durchstarten.

Re: Fehler bei der Installations CD beim booten
« Antwort #24 am: 15.01.2021, 18:13:27 »
und wo setze ich jetzt an? Das es weiter geht, ich seh ja so kein Fehler

Re: Fehler bei der Installations CD beim booten
« Antwort #25 am: 15.01.2021, 18:17:05 »
Den Mediums-Selbsttest lässt du durchlaufen? Wenn ja, keine Fehler?
Die alte GK von Nvidia sollte nicht das Problem sein.
Teste mal gründlich RAM und Platte, ist wohl schon älter, das Schätzchen.

Re: Fehler bei der Installations CD beim booten
« Antwort #26 am: 17.01.2021, 13:10:48 »
so, hab den Test durch laufen gelassen:

Re: Fehler bei der Installations CD beim booten
« Antwort #27 am: 17.01.2021, 13:32:53 »
Ok, das war das RAM. Was ist mit Platte und Live-Medium?

Re: Fehler bei der Installations CD beim booten
« Antwort #28 am: 18.01.2021, 09:35:02 »
Platte ist ok, ist nur die Frage wie ich das testen soll? Wenn ich kein Betriebssystem installieren kann oder starten kann?
Das Live Medium ist auch ok, da es ein USB Stick ist, und egal welcher ich nehme. es läuft wie oben aufs gleiche hinaus.

Re: Fehler bei der Installations CD beim booten
« Antwort #29 am: 18.01.2021, 11:23:05 »
Im 3. Bild aus AW#15 hast du da auch den 2. und 4. Punkt probiert?