Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
29.10.2020, 23:28:44

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 691577
  • Themen insgesamt: 55984
  • Heute online: 694
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Installation von Systemback unter LM20  (Gelesen 1552 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Installation von Systemback unter LM20
« Antwort #45 am: 18.10.2020, 20:20:36 »
Hallo @Jang,
auch mal die vorherigen Antworten beachten:
Hast du mit oder ohne Umwandlung als ISO auf den Stick schreiben lassen?

Zitat von: kuehhe1 am Gestern um 19:17:57
Ich habe die Systemback Installation auch mal auf LM20Cin. getestet.
vielleicht nicht sooo rüber gekommen, ich habe die Installation nicht auf auf einem USB-Stick sondern direkt auf LM20Cin. installiert.

In welcher Reihenfolge hast du die .deb installiert?

Der DEB -Paketinstaller gab quasi die Reihenfolge vor weil er mehrmals auf ein anderes in Abhängkeit stehendes der heruntergeladenen DEB-Pakete hinwies welches dann vorab installiert werden müsste.
  ;)

Re: Installation von Systemback unter LM20
« Antwort #46 am: 18.10.2020, 22:02:55 »
@Jang
Moin,
wenn ich die iso zum erstellen des Livesystems nutze, funktioniert das nicht...
Gruß
Wolfgang
« Letzte Änderung: 19.10.2020, 07:22:28 von Wolfgang58 »

Re: Installation von Systemback unter LM20
« Antwort #47 am: 18.10.2020, 22:20:45 »
@Wolfgang58,
da musst du schon @Jang fragen ....
Darum in deinem Beitrag das Zitat ändern, denn so sieht es aus als ob ich ....
ich hatte aber nie eine Iso Erstellung getestet.

Klick einfach mal auf die Zitat Links dann merkst du was nicht passt.


Re: Installation von Systemback unter LM20
« Antwort #48 am: 19.10.2020, 07:24:07 »
@kuehhe1
Tut mir leid, war keine Absicht...
Wollte eigentlich nur kundtun, dass das mit der iso Probleme gibt...
Danke!
Gruß
Wolfgang

Re: Installation von Systemback unter LM20
« Antwort #49 am: 19.10.2020, 11:33:00 »
Hallo Wolfgang,

ich hatte mit den Nutzerdaten installiert, mal mit ISO und mal mit sblive. Vom Volumen her waren das um die 2,5 GB. Jetzt werde ich es mal später erneut versuchen ... ohne Nutzerdaten (hatte ich vergessen zu testen ;-))

MfG Jang

PS: Leider auch kein Erfolg :-( Mit ISO und sblive probiert. Auch die erstellte ISO auf den Ventoy-Stick gepackt, da kommt dann nach kurzer Zeit die Meldung:  Image does not Support x64 UEFI. Das wird wohl bei mir nichts werden ;-)

« Letzte Änderung: 19.10.2020, 13:56:34 von Jang »

Re: Installation von Systemback unter LM20
« Antwort #50 am: 19.10.2020, 14:37:10 »
Moin,
als mit den "Nutzerdaten" ging es bei mir nicht...
Gruß
Wolfgang

Re: Installation von Systemback unter LM20
« Antwort #51 am: 19.10.2020, 16:44:31 »
Hallo Wolfgang,

da das ISO in Ventoy eine Fehlermeldung verursachte ... suchte ich und wurde fündig: https://github.com/ventoy/Ventoy/issues/313

Im letzten Beitrag kam der Hinweis auf den CSM Support im BIOS, war bei mir abgestellt. Also aktiviert ... und der Stick mit Systemback startete sowohl als ISO, wie auch als SBLIVE ... mit und auch ohne Anwendungsdaten :-)

Allerdings gibt es beim Start ein paar Meldungen vom System ... initramfs ... /cow overlay not found etc. Return, Strg+d lässt das System aber starten.

Bei der Mitnahme der Anwendungsdaten werden jedoch nicht alle Daten mitgenommen. Z.b sind im Verzeichnis Bilder 45 Dateien und Unterverzeichnisse vorhanden. Der Stick gibt jedoch in diesem Verzeichnis nur 3 Dateien wieder ... Weiter habe ich nicht geprüft. Sieht mir nicht sehr zuverlässig aus ;-) Aber das System startet! :-)

MfG Jang