Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
29.10.2020, 23:23:58

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 691576
  • Themen insgesamt: 55983
  • Heute online: 694
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Installation von Systemback unter LM20  (Gelesen 1551 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Installation von Systemback unter LM20
« Antwort #30 am: 15.10.2020, 13:25:49 »
@Wolfgang58
Zitat
Habe auch schon ein Livesystem auf den Stick gebracht und damit gestartet.
Jetzt kommt aber die Königsdisziplin, das Installieren. Hast Du das auch schon versucht?  ;)
« Letzte Änderung: 15.10.2020, 13:29:30 von sidewinder »

Re: Installation von Systemback unter LM20
« Antwort #31 am: 15.10.2020, 17:59:34 »
 :( Das hab ich mich nicht getraut...

Re: Installation von Systemback unter LM20
« Antwort #32 am: 15.10.2020, 19:37:19 »
Hallo Wolfgang,

Das hab ich mich nicht getraut...

Dann waren aber auch alle deine bisherigen Bemühungen umsonst? ;-)

MfG Jang

Re: Installation von Systemback unter LM20
« Antwort #33 am: 15.10.2020, 19:47:33 »
Dann waren aber auch alle deine bisherigen Bemühungen umsonst? ;-)
Ich wollte dir auch noch die Möglichkeit geben hier etwas konstruktives beizutragen... ;)

Re: Installation von Systemback unter LM20
« Antwort #34 am: 15.10.2020, 23:35:10 »
Hallo Wolfgang,

;-) Ich hätte mich aber getraut ... Aber bei mir startet das Live-System nicht :-/ Nur ein kleiner weißer Punkt am Schirm

MfG Jang

Re: Installation von Systemback unter LM20
« Antwort #35 am: 16.10.2020, 05:26:31 »
@Jang
Moin,
Schade!
Ja, so ganz rund läuft der Livestick bei mir auch nicht...
Ich werde den Versuch aber noch machen, habe Systemback hier auf einem "Testsystem" für LM20 laufen und wie ich schon gesagt habe, dieses Programm würde ich nicht auf einem "Produktivrechner" einsetzen. Bei der Version 1.9.4 scheint mir nur die Installationsroutine angepasst. Das Programm als solches scheint noch die alte Version zu sein...glaube ich!
Ich werde berichten...
Gruß
Wolfgang
« Letzte Änderung: 16.10.2020, 05:32:58 von Wolfgang58 »

Re: Installation von Systemback unter LM20
« Antwort #36 am: 16.10.2020, 17:34:35 »
Moin,
Jetzt kommt aber die Königsdisziplin, das Installieren. Hast Du das auch schon versucht?
Ja!
Dann waren aber auch alle deine bisherigen Bemühungen umsonst? ;-)
Ich habe mich bemüht...!
Ich habe ein LiveImage auf Stick gebannt -> Start -> Systeminstallation ausgewählt.
Und?
Es funktioniert...
 8)
Das ganze habe ich mit der Standard-Installation von Systemback 1.9.4 (aus github) unter LM 20 Cinnamon durchgeführt.
Gruß
Wolfgang



Re: Installation von Systemback unter LM20
« Antwort #37 am: 16.10.2020, 19:17:57 »
Hallo @Wolfgang58
Es funktioniert...
 
Das ganze habe ich mit der Standard-Installation von Systemback 1.9.4 (aus github) unter LM 20 Cinnamon durchgeführt.
Ich habe die Systemback Installation auch mal auf LM20Cin. getestet.

Wurde dir nach dem Start von Systemback ein Sicherungsverzeichnis angeboten?
Hier waren alle Laufwerke und Pfade rot markiert, obwohl die möglichen Sicherungslaufwerke in ext4 formatiert waren/sind.

Re: Installation von Systemback unter LM20
« Antwort #38 am: 16.10.2020, 19:28:14 »
Wurde dir nach dem Start von Systemback ein Sicherungsverzeichnis angeboten?
Nein! Da wurde nicht weiter angezeigt...

Re: Installation von Systemback unter LM20
« Antwort #39 am: 16.10.2020, 20:24:48 »
Da wurde nicht weiter angezeigt...
Mhhh?,
im geöffneten Systemback Fenster ist doch Oben Rechts das Speicherverzeichnis einzurichten:

anschliessend öffnet sich dieses Fenster das im Normalfall ähnlich aussieht wie auf diesem Screenshot mit einer alten LM18.3 / Systemback Live-Version:
gut erkennbar ist dabei (weil schwarz) das NUR diese ext4 Partitionen/Verzeichnisse zum Speichern angeboten werden.

In meiner LM20Cin. / Systemback Installation wurden aber ALLE Pfade und Verzeichnisse (incl. der ext4 formatierten) in >rot< , also als nicht benutzbar angezeigt. Denn im vorgeschlagenen /home zu sichern macht ja nun gar keinen Sinn... die nächste angelegte Sicherung sichert dann die vorherige Sicherung mit, usw., usw.

Weshalb ich mich entschloss diese Systemback Installation von meinem lm20-test-System wieder zu entfernen.
« Letzte Änderung: 19.10.2020, 07:48:24 von kuehhe1 »

Re: Installation von Systemback unter LM20
« Antwort #40 am: 17.10.2020, 09:28:49 »
Hallo Wolfgang,

Ich habe ein LiveImage auf Stick gebannt -> Start -> Systeminstallation ausgewählt.
Und?
Es funktioniert...
 8)
Das ganze habe ich mit der Standard-Installation von Systemback 1.9.4 (aus github) unter LM 20 Cinnamon durchgeführt.

Glückwunsch! Ich hab mich gestern auch nochmals bemüht, auch einen anderen Stick verwendet, es läuft alles ohne Probleme durch. Aber sobald ich vom Stick starte ... schwarzer Bildschirm mit einem weißen Punkt in der Mitte ... das war es dann :-(

Arrrggggg!

MfG Jang

Re: Installation von Systemback unter LM20
« Antwort #41 am: 17.10.2020, 09:34:42 »
Hallo Wolfgang,

Zitat von: kuehhe1 am Gestern um 19:17:57

    Wurde dir nach dem Start von Systemback ein Sicherungsverzeichnis angeboten?

Nein! Da wurde nicht weiter angezeigt...

Da hätte dir wohl, wie bei mir, /home automatisch angeboten werden müssen? Bei mir waren keine weiteren Medien eingehängt und mein /home unter LM20 liegt in der gleichen Partition wie das System.

MfG Jang

Re: Installation von Systemback unter LM20
« Antwort #42 am: 17.10.2020, 10:55:48 »
Ich habe die Systemback Installation auch mal auf LM20Cin. getestet.
vielleicht nicht sooo rüber gekommen, ich habe die Installation nicht auf auf einem USB-Stick sondern direkt auf LM20Cin. installiert.

Zuerst versuchte ich es mit dem angebotenen: systemback_1.9.4_amd64.zip Paket, sprich heruntergeladen, entpackt und entsprechend der Readme.md mit dem Installations Script: install.sh ausgeführt. Die Installation verlief Leider mit mehreren Fehlermeldungen.

Weshalb ich die Installation dann mit dem DEB-Paketinstaller ausführte.
Dazu hatte ich die erforderlichen zehn (10) Ubuntu-Focal Pakete von github herunter geladen:
https://github.com/fconidi/systemback-install_pack-1.9.4/tree/master/
systemback-efiboot-amd64_1.9.4_all.deb
systemback-locales_1.9.4_all.deb
libsystemback-dbg_1.9.4_amd64.deb
libsystemback_1.9.4_amd64.deb
systemback-cli-dbg_1.9.4_amd64.deb
systemback-cli_1.9.4_amd64.deb
systemback-dbg_1.9.4_amd64.deb
systemback-scheduler-dbg_1.9.4_amd64.deb
systemback-scheduler_1.9.4_amd64.deb
systemback_1.9.4_amd64.deb
und mit dem DEB-Paketinstaller installiert.

Der DEB -Paketinstaller gab quasi die Reihenfolge vor weil er mehrmals auf ein anderes in Abhängkeit stehendes der heruntergeladenen DEB-Pakete hinwies welches dann vorab installiert werden müsste.

Da beide Versuche darin endeten das ausser im: /home kein anderes Sicherungsverzeichnis ausgewählt werden konnte, entfernte ich auch diese zweite erfolglose Systemback Installation.

Alles in allem scheint Systemback auf LM20Cin. für mich noch nicht ausgereift und ist somit keine Option gegenüber qt5-fsarchiver.
Edit: Grammatik
« Letzte Änderung: 18.10.2020, 20:24:21 von kuehhe1 »

Re: Installation von Systemback unter LM20
« Antwort #43 am: 17.10.2020, 13:06:38 »
Hallo kuehhe1,

Leider mit mehreren Fehlermeldungen weshalb ich die Installation dann mit dem DEB-Paketinstaller ausführte

Hab ich eben natürlich gleich probiert ... leider keinen Erfolg. Stick starte das Live-System nicht, schwarzer Bildschirm mit weißem Punkt.

In welcher Reihenfolge hast du die .deb installiert? Dein Sicherungsverzeichnis für das erstellte Live-System? Hast du mit oder ohne Umwandlung als ISO auf den Stick schreiben lassen?

MfG Jang

Re: Installation von Systemback unter LM20
« Antwort #44 am: 17.10.2020, 13:16:50 »
Moin,
hast du das Livesystem mit oder ohne Anwenderdaten erstellt?
Wie groß ist die SBlive?
Was nicht geht ist die iso!
Gruß
Wolfgang