Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.10.2020, 04:49:33

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24674
  • Letzte: Unix99
Statistiken
  • Beiträge insgesamt: 690335
  • Themen insgesamt: 55876
  • Heute online: 449
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 7
Gäste: 341
Gesamt: 348

Autor Thema:  Ich komme mit Linux Mint nicht ins heimische WLAN-Netzwerk (ohne Internetzugang)  (Gelesen 208 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,

ich komme ich nicht in mein WLAN-Netzwerk zuhause. Dies besteht allerdings nur aus Windows-Notebooks (XP,   7 und 10, das auch mit Linux läuft) und einem Router, allerdings ohne Internetzugang. Beim WIFI-Internetzugang in unserer Bibliotheksfiliale gibt es keine Probleme.

Mit meinem Android-Tablet komme ich auch nicht ins Netzwerk zuhause; in der Bibliotheks klappts da auch. Nur mit dem Windows-Rechnern komme ich ins Netzwerk und kann auch die freigegebenen Verzeichnisse öffnen.

Inxi -Fz:

Linux Mint Cinnamon 20 64-Bit
System:
  Kernel: 5.4.0-48-generic x86_64 bits: 64 Desktop: Cinnamon 4.6.7
  Distro: Linux Mint 20 Ulyana
Machine:
  Type: Laptop System: LENOVO product: 82C7 v: Lenovo V15-ADA
  serial: <filter>
  Mobo: LENOVO model: LNVNB161216 v: SDK0J40700WIN serial: <filter>
  UEFI: LENOVO v: E8CN20WW date: 04/10/2020
Battery:
  ID-1: BAT0 charge: 33.2 Wh condition: 33.5/35.3 Wh (95%)
CPU:
  Topology: Quad Core model: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx
  bits: 64 type: MT MCP L2 cache: 2048 KiB
  Speed: 1282 MHz min/max: 1400/2100 MHz Core speeds (MHz): 1: 1253 2: 1230
  3: 1299 4: 1225 5: 1301 6: 1271 7: 1360 8: 1284
Graphics:
  Device-1: AMD Picasso driver: amdgpu v: kernel
  Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati
  unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: AMD RAVEN (DRM 3.35.0 5.4.0-48-generic LLVM 10.0.0)
  v: 4.6 Mesa 20.0.8
Audio:
  Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio driver: snd_hda_intel
  Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor driver: N/A
  Device-3: AMD Family 17h HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-48-generic
Network:
  Device-1: Realtek RTL8822CE 802.11ac PCIe Wireless Network Adapter
  driver: rtw_pci
  IF: wlp2s0 state: down mac: <filter>
  IF-ID-1: usb0 state: unknown speed: N/A duplex: N/A mac: <filter>
Drives:
  Local Storage: total: 1.05 TiB used: 19.32 GiB (1.8%)
  ID-1: /dev/nvme0n1 vendor: Kingston model: SA2000M81000G size: 931.51 GiB
  ID-2: /dev/sda type: USB vendor: Samsung model: Flash Drive FIT
  size: 119.51 GiB
  ID-3: /dev/sdb type: USB vendor: Seagate model: ONETOUCH KEY40
  size: 28.15 GiB

Partition:
  ID-1: / size: 117.13 GiB used: 12.66 GiB (10.8%) fs: ext4 dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 38.2 C mobo: N/A gpu: amdgpu temp: 38 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 251 Uptime: N/A Memory: 5.75 GiB used: 782.4 MiB (13.3%)
  Shell: bash inxi: 3.0.38



Viele Grüße

luke_mintwalker

Hi :)
dann solltest du mal erzählen wer den wlan AP realisiert bei dir zuhause?

Hallo,

ich habe einen WLAN-Router, Extender, Access Point verwendet, um einige Windows-Rechner über ein WLAN-Netzwerk zu verbinden. Ein Internetzugang war dabei nicht beabsichtigt. Und unter den Windows-Rechnern funktioniert das auch.

Lediglich ein Notebook mit Linux Mint und ein Android-Tablet bleiben außen vor.


Viele Grüße

luke_mintwalker