Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
16.01.2021, 06:52:44

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25069
  • Letzte: rs_linux
Statistiken
  • Beiträge insgesamt: 708137
  • Themen insgesamt: 57252
  • Heute online: 515
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 3
Gäste: 308
Gesamt: 311

Autor Thema: [gelöst]  Bootvorgang dauert ca. 5 Min.  (Gelesen 1117 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Bootvorgang dauert ca. 5 Min.
« Antwort #45 am: 26.09.2020, 12:39:27 »
mint@mint-Latitude-D530 ~ $ sudo nano /etc/default/grub
mint@mint-Latitude-D530 ~ $ cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash video=SVIDEO-1:d"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

Re: Bootvorgang dauert ca. 5 Min.
« Antwort #46 am: 26.09.2020, 12:41:18 »
Die Zeile :GRUB_CMDLINE_LINUX="" nein doch nicht habe mich verguckt...

Re: Bootvorgang dauert ca. 5 Min.
« Antwort #47 am: 26.09.2020, 12:49:58 »
Hab den Syntaxfehler; war ein Anführungszeichen zu viel. Ich glaube jetzt mache ich Schluss, denn ich verhasple mich dauernd. Aber noch was zuvor: Wenn ich im Editor speichere, kommt nochmal eine Meldung: Dateien Speichern in etc/....

Muss ich dann auf T drücken oder wie gehts weiter?

Re: Bootvorgang dauert ca. 5 Min.
« Antwort #48 am: 26.09.2020, 12:54:40 »
Strg&O dann "Enter" dann noch Strg&X

Re: Bootvorgang dauert ca. 5 Min.
« Antwort #49 am: 26.09.2020, 12:59:35 »
Das meine ich: ganz unten
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash video=SVIDEO-1:d""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"







[b]Dateiname zum Speichern: /etc/default/grub         [/b]                                                                           
^G Hilfe                 M-D DOS-Format           M-A Anhängen             M-B Sicherungsdatei
^C Abbrechen             M-M Mac-Format           M-P Vorn anfügen         ^T In Dateien

Re: Bootvorgang dauert ca. 5 Min.
« Antwort #50 am: 26.09.2020, 13:09:31 »
Nach dem Strg&O ->Enter drücken
dann steht da: "xx Zeilen geschrieben"
Dann
Strg&X

Re: Bootvorgang dauert ca. 5 Min.
« Antwort #51 am: 26.09.2020, 17:00:51 »
Diese Zeile muss wieder rein: GRUB_CMDLINE_LINUX=""

Re: Bootvorgang dauert ca. 5 Min.
« Antwort #52 am: 27.09.2020, 09:55:35 »
Guten Morgen allen Helfern,
es läuft! ;D
Nach der Erweiterung bootet Schätzchen wieder artig in angemessener Zeit. Herzlichen Dank für Eure Bemühungen, ganz besonders Wolfgang. Übrigens gings auch ohne diese Zeile:
Diese Zeile muss wieder rein:
Code: [Auswählen]

GRUB_CMDLINE_LINUX=""

Hat aber dann noch schneller gebootet.

Schönes Wochenende  :D

Dosfrust

Re: Bootvorgang dauert ca. 5 Min.
« Antwort #53 am: 27.09.2020, 10:21:56 »
ich denke eher an dieses :"[drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] *ERROR*"
Daher:
Code: [Auswählen]
sudo nano /etc/default/grub
Mit video=SVIDEO-1:d ergänzen.
Aus Interesse: Wie bist du darauf gekommen? Was ist da der Fehler, oder hast du nur die Meldung gegoogelt? ;D

Re: Bootvorgang dauert ca. 5 Min.
« Antwort #54 am: 27.09.2020, 10:30:30 »
Wenn ich richtig verstehe,
ich habe die links von Wolfgang, wie er gesagt hat eingetragen, reboot gemacht und der Drops ward gelutscht.
War das Deine Frage?
Übrigens Ctrl war ein Supertipp von die. Daran wäre ich fast verzweifelt, hab schon mit Suicid geliebäugelt ::).

Re: Bootvorgang dauert ca. 5 Min.
« Antwort #55 am: 27.09.2020, 11:12:44 »
Aus Interesse: Wie bist du darauf gekommen? Was ist da der Fehler, oder hast du nur die Meldung gegoogelt?
Ich hatte auch mal so ein Schätzchen, Byte hab es selig, da hat das auch geholfen. ich habe mich einfach daran erinnert...
Gruß
Wolfgang
PS: So einen Error googeln ist immer eine gute Idee...   ;D