Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
27.02.2021, 23:01:26

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 718697
  • Themen insgesamt: 58130
  • Heute online: 717
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  LM20 erkennt sda (mit Win10) nicht  (Gelesen 1665 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: LM20 erkennt sda (mit Win10) nicht
« Antwort #45 am: 20.09.2020, 21:22:08 »
Was sagt denn
dmesg | grep sda

Hi,

mint@mint:~$ dmesg | grep sda
[    0.942703] sd 0:0:0:0: [sda] 488397168 512-byte logical blocks: (250 GB/233 GiB)
[    0.942713] sd 0:0:0:0: [sda] Write Protect is off
[    0.942715] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    0.942733] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    0.965515]  sda: sda1 sda2
[    0.966080] sd 0:0:0:0: [sda] Attached SCSI disk
mint@mint:~$

...wohl gemerkt, die vorher angelegten Linuxpartition mit samt der erweiterten Partition wurden ja von mir gestern (vorgesterm?) gelöscht.

-volker-

Re: LM20 erkennt sda (mit Win10) nicht
« Antwort #46 am: 20.09.2020, 21:48:09 »
Also ist sda auch da. Du kannst doch vom Livesystem aus gparted aufrufen und dir die Partitionen wie gewünscht erstellen. Danach dann die Installation anstoßen und etwas Anderes auswählen, wenn gefragt wird wohin Linux installiert werden soll. Damit kannst du deine vorgenommene Partitionierung übernehmen.

Re: LM20 erkennt sda (mit Win10) nicht
« Antwort #47 am: 20.09.2020, 22:13:38 »
Ja, sda ist für alle anderen auch da, bis auf die Installationsroutine. Ich kann per GParted verschiedene Partitionen anlegen, mit caja auch mounten - alle möglichen Terminalabfragen sehen sda (und die dazugehörigen Partitionen)....

...aber wenn es ans installieren geht, dann ist sie weg. Und ein Fenster vor "etwas anderes" sagt die Routine "es gibt kein Betriebssystem hier" (ungefährer Wortlaut).

Aus Spaß werde ich mal bei Gelegenheit ein ganz anderes Linux da versuchen drauf zu packen. Ich habe auch noch irgendwo ein Linux Endevour hier rumfliegen.

-volker-

Re: LM20 erkennt sda (mit Win10) nicht
« Antwort #48 am: 20.09.2020, 22:42:15 »
Eine Frage noch. Hast du dir deinen Installationsstick nach der in Antwort#13 geposteten Anleitung erstellt? Wenn ja, liegt es ja evtl. daran. Ich glaube nicht, dass mit dem persistenten Stick noch installiert werden kann, lasse mich aber gegebenenfalls eines Besseren belehren.

Re: LM20 erkennt sda (mit Win10) nicht
« Antwort #49 am: 20.09.2020, 22:57:00 »
Ich glaube nicht, dass mit dem persistenten Stick noch installiert werden kann....
Ich habe zuletzt unter Mint 19.2 mit einem Persistent eine Festplatten-Installation durchgeführt. Soll heißen: Es ging zumindest mal... ;D

Re: LM20 erkennt sda (mit Win10) nicht
« Antwort #50 am: 20.09.2020, 23:04:30 »
Ich habe zuletzt unter Mint 19.2 mit einem Persistent eine Festplatten-Installation durchgeführt. Soll heißen: Es ging zumindest mal..
Ok, ich hatte bisher noch keinen, daher meine Frage.

Re: LM20 erkennt sda (mit Win10) nicht
« Antwort #51 am: 20.09.2020, 23:38:01 »
Bei LM-20 verhalten sich die Live-Sticks anders als mit älteren Versionen.
Da wird nämlich nach dem ersten Start auf dem freien Platz eine zusätzliche Partition "writable" angelegt.   
Ich neige deshalb dazu, die Vermutung von tam zu unterstützen, dass diese Anleitung für Persistenz veraltet ist und so nicht mehr funktioniert.
Ich würde die Installation mit einem konventionell (ohne Persistenz) erstellten USB-Stick versuchen.

Später kann man dann immer noch auf dem Stick ein neues persistentes Live-System anlegen:
Mit Unetbootin zunächst nur eine kleinen Bereich mit ca 100 MB für die Persistenz angeben und die Datei casper-rw nicht löschen.
Evtl kann man vorher eine zusätzliche FAT32 Partition als neutralen Datenspeicher erstellen. Aber genügend freien Platz lassen, der dann automatisch für "writable" (= Persistenz) genutzt wird.
Siehe Bildanhang:
« Letzte Änderung: 21.09.2020, 00:05:45 von aexe »

Re: LM20 erkennt sda (mit Win10) nicht
« Antwort #52 am: 20.09.2020, 23:53:29 »
Hatte ich doch auch schon durchgeführt. Image von hier und hergestellt mit Etcher, also ohne den persistenten Modus. Ferner habe ich auch einen Livestick von LM 19.1 versucht.

...bei allen 3en das gleiche Ergebnis.

Und den persistenten Stick für meinen Bruder (mit LM 20 Mate drauf) hab ich ja auch mal auf meine Platte losgelassen - dort hat der Stick einwandfrei alles erkannt.

Das kann doch nur
a) mit dem Nardella-OS zusammenhängen, oder aber
b) mit dem Bios (neueste Biosversion ist drauf).

-volker-
« Letzte Änderung: 21.09.2020, 00:12:46 von Volker S »

Re: LM20 erkennt sda (mit Win10) nicht
« Antwort #53 am: 21.09.2020, 00:02:57 »
Dann ist vielleicht das Windows irgendwie verrammelt und Du musst versuchen daran was zu ändern.
Dazu kann ich nichts beitragen. Habe schon länger kein Windows mehr in Betrieb.