Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
25.09.2020, 12:37:58

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24549
  • Letzte: FD15537
Statistiken
  • Beiträge insgesamt: 684423
  • Themen insgesamt: 55393
  • Heute online: 599
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [erledigt] Komische Fehlermeldung die 2te  (Gelesen 571 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Re: Komische Fehlermeldung die 2te
« Antwort #15 am: 15.09.2020, 12:00:06 »
OK! Nur mal interessehalber, hast du in den Startprogrammen die "Aktualisierungsverwaltung" mal ausgeschaltet?
Dann mal neu starten. Kommen die Warnungen noch?
Solltest die aber dann auch wieder einschalten.
Gruß
Wolfgang
« Letzte Änderung: 15.09.2020, 12:12:45 von Wolfgang58 »

Re: Komische Fehlermeldung die 2te
« Antwort #16 am: 15.09.2020, 12:04:38 »
Noch eine Frage, welche Version hat deine Aktualisierungsverwaltung?
Aktualisierung öffnen und unter "Hilfe->Info" schauen...
« Letzte Änderung: 15.09.2020, 12:13:54 von Wolfgang58 »

Re: Komische Fehlermeldung die 2te
« Antwort #17 am: 15.09.2020, 12:50:03 »
Der "Fehler" ist hier in einer VM mit LM20 Cinnamon nachvollziehbar, erklärbar z.B. dadurch:
Zitat
gdk_threads_init has been deprecated since version 3.6 and should not be used in newly-written code.
All GDK and GTK+ calls should be made from the main thread
Quelle: https://developer.gnome.org/gdk3/stable/gdk3-Threads.html#gdk-threads-init

Bis der alte Aufruf nicht mehr funktioniert, wird das Programm mit Sicherheit angepasst worden und die Warnung verschwunden sein.

Re: Komische Fehlermeldung die 2te
« Antwort #18 am: 15.09.2020, 13:55:20 »
Ja! Soweit so gut, aber eigentlich sollte die aktuelle Mintupdate.py die Warnungen nicht mehr produzieren, daher war meine Vermutung, dass entweder mintupdate 2x läuft und das nicht abgefangen wird oder aber mintupdate ist nicht uptodate.. :)
Ist aber wie schon bemerkt nur interessehalber...

Re: Komische Fehlermeldung die 2te
« Antwort #19 am: 15.09.2020, 15:17:10 »
Ja, sollte...

Re: Komische Fehlermeldung die 2te
« Antwort #20 am: 15.09.2020, 15:23:26 »
Ja! Ist wohl so bei LM 20...
Danke!
Wolfgang

Re: Komische Fehlermeldung die 2te
« Antwort #21 am: 15.09.2020, 17:15:55 »
Kann da jemand helfen bitte?
die Meldung hatte ich sowohl in einem LM20Cin. Upgrade als auch hier im frisch installierten LM20Cin.

Das ist "nur" ein Hinweis auf eine veraltete Version (DeprecationWarning: Gdk.threads_init ist veraltet) die hatte ich in meinem anderen Thema auch: https://www.linuxmintusers.de/index.php?topic=63835.msg838792#msg838792

So lang das Auffrischen ausgehend vom Systray-Icon und im geöffneten Fenster der Akt.-Verwaltung funktioniert musst du dem Hinweis nicht weiter nachgehen.

Dann lebe ich einfach mal mit dieser Fehlermeldung,
musst du nicht, du würdest die Hinweise nicht sehen wenn du mintupdate nicht im Terminal sondern über Menü > Systemverwaltung > Akt.-Verwaltung oder das Systray-Icon der Akt.-Verwaltung startest.
« Letzte Änderung: 15.09.2020, 17:23:33 von kuehhe1 »