Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.09.2020, 16:53:34

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 683202
  • Themen insgesamt: 55316
  • Heute online: 348
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  UEFI Key nicht installiert  (Gelesen 206 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

UEFI Key nicht installiert
« am: 10.09.2020, 16:22:30 »
Hallo Mintfreunde,

nachdem ich 3 Jahre ohne Neuinstallation ausgekommen bin musste ich leider die Festplatte tauschen. Mint war wieder die erste Wahl neben Windows 10. Nun habe ich ein Problem. Und zwar habe ich 2 Festplatten verbaut. Eine SSD für die Betriebssysteme und eine HDD für meine Daten.
Die Installation von MINT lief wie immer reibungslos. Ich wurde vom Installer benachrichtigt, dass ich beim nächsten Start das Festgelegte Passwort für den UEFI key eingeben soll, damit dieser auch ins UEFI geschrieben wird. Die Meldung vom UEFI kam zwar aber irgendetwas ist schiefgelaufen. Statt nach dem Passwort zu fragen hat er einfach den Bootmanager geöffnet. Heisst die Installation vom Key hat nicht geklappt. Kann man dies nachträglich noch machen?

Ich hoffe ich habe es verständlich aufgeschrieben.

Re: UEFI Key nicht installiert
« Antwort #1 am: 10.09.2020, 16:39:19 »
Hallo,
so ganz verstehe ich das nicht.
Was ist ein UEFI - Key?

meinst du diese Frage in der Installation?

Re: UEFI Key nicht installiert
« Antwort #2 am: 10.09.2020, 16:46:10 »
Hallo,
so ganz verstehe ich das nicht.
Was ist ein UEFI - Key?

meinst du diese Frage in der Installation?


Ja genau, diese Abfrage meine ich. Normal starte ich das System nach der Installation neu und dann will das UEFI normalerweise das Passwort haben, das ich in deinem Screenshot vorher festgelegt habe. Diese Passwortabfrage kam aber diesmal gar nicht. Das ist doch um das SecureBoot einzurichten oder?

Re: UEFI Key nicht installiert
« Antwort #3 am: 10.09.2020, 16:58:22 »
Hier die online Erklärung:

Dieses 8 stellige Passwort dient u.a. zur Legitimation für MOK.
Hier auf meinem Lenovo T440p erschien nach dem restart MOK und fragte verschiedene Stellen des Passwortes ab, da ich Secure Boot ausgeschaltet hatte im UEFI.
Es kann passieren (muss aber nicht) das das Passwort abgefragt wird bei der Installation von Programmen oder PPA's. Dann wird Secure Boot temporär abgeschaltet.
Siehe auch:
https://www.linuxmintusers.de/index.php?action=wiki;page=Installationsanleitung_Linux_Mint_20

Re: UEFI Key nicht installiert
« Antwort #4 am: 10.09.2020, 17:19:30 »
Ich gehe davon aus, das irgendetwas schief gelaufen ist. Mint startet zwar, gibt aber Fehlermeldungen aus.


Initfsramfs unpacking failed: Decoding failed 
integrity: Problem loading X.509 certificate -65
integrity: Problem loading X.509 certificate -65


Den ersten Fehler mit Initfsramfs konnte ich dank diesem Beitrag beheben https://www.linuxmintusers.de/index.php?topic=63137.0
« Letzte Änderung: 10.09.2020, 17:32:56 von bensen »

Re: UEFI Key nicht installiert
« Antwort #5 am: 11.09.2020, 14:56:01 »
hi :)
warum schaltest du secureboot im bios/firmware nicht einfach aus?
gibt ja immer wieder probleme damit, und win$ stört das auch nicht.