Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.03.2021, 05:58:23

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25324
  • Letzte: tosa
Statistiken
  • Beiträge insgesamt: 718998
  • Themen insgesamt: 58144
  • Heute online: 517
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 6
Gäste: 351
Gesamt: 357

Autor Thema:  Frage zu Thunderbird 78 Update  (Gelesen 4546 mal)

0 Mitglieder und 2 Gäste betrachten dieses Thema.

Re: Frage zu Thunderbird 78 Update
« Antwort #15 am: 19.11.2020, 18:08:35 »
Debian 10 und LMDE 4 nutzen schon Thunderbird 78.4.2. Alles läuft gut, die Daten des alten Profils wurden übernommen, alle Symbole sind deutlich zu erkennen und sämtliche Menüpunkte in deutscher Sprache vorhanden.
Ubuntu 20.10 bringt bereits Version 78.3.2. Ich gehe davon aus, dass der Versionssprung auch noch in 20.04 (also in Linux Mint 20.x) kommen wird.

Re: Frage zu Thunderbird 78 Update
« Antwort #16 am: 19.11.2020, 18:24:51 »
Hallo skoppy,

Debian 10 und LMDE 4 nutzen schon Thunderbird 78.4.2

Bei mir unter LMDE 78.4.1esr ... 78.5.0esr steht aber zur Aktualisierung bereit (noch nicht durchgeführt).

Ich kann mich gerade nicht erinnern ... aber einige Fenstermeldungen sind nicht vollständig übersetzt "Cancel" etc hab ich schon gesehen, mich aber nicht daran gestört. Wenn ich jetzt nicht irre ...

MfG Jang

Re: Frage zu Thunderbird 78 Update
« Antwort #17 am: 19.11.2020, 18:56:43 »
durch Kopieren des bisherigen TB68.10.0 Benutzerverzeichnises: ~/.thunderbird/12345xyz.default ist es anscheinend nicht mehr möglich dieses in TB78 zu übernehmen. Nach anschliessendem Start von TB78.5.0 wird Hier trotzdem zur Einrichtung der Email-Konten aufgefordert.
Das alte Benutzerprofil (12345xyz.default) lässt sich anscheinend doch übernehmen.

Das Ganze ging jetzt so schnell, da muss ich gerade überlegen wie....
....Also ich folgte der Anleitung auf: https://support.mozilla.org/de/kb/thunderbird-unter-linux-installieren
und entpackte das thunderbird-78.5.0.tar.bz2 Paket nach: kuehhe1@lm20-test:~/thunderbird_installmit nemo zu diesem Verzeichnis gewechselt und mit re.-Klick Kontext: im Terminal öffnen und die Installation im Terminal mit dem Befehl:~/thunderbird_install$ thunderbird gestartet. Dadurch wird das Verzeichnis:~/.thunderbird erstellt, TB78.5.0 automatisch gestartet und auf die Einrichtung der Email-Konten hingewiesen.

An dem Punkt habe ich Thunderbird beendet und mein altes TB-Profil: 12345xyz.default ins neue, aktuelle Verzeichnis: ~/.thunderbirdkopiert. Anschließend TB78.5.0 im Terminal mit: ~/thunderbird_install/thunderbirdgestartet, wodurch sich Thunderbird mit einem neuen großen Fenster (habe davon leider kein Screenshot)  >:() zwecks Profilabfrage öffnete, in diesem Profil-Fenster wurde das beim ersten TB-Start neu generierte Profil b4a4jp6z.default und mein altes hinein kopiertes Profil: 12345xyz.defaultangezeigt. Dabei habe ich zunächst mein altes Profil migriert und anschliessend das automatisch erstellte neue Profil gelöscht so das nur noch mein altes Profil als "default" verwendet werden soll.

Nach Klick auf: "Thunderbird starten" öffnete sich Thunderbird im neuen Design und zeigte alle meine Imap-Accounts, Emails auch in meine zuvor bereits eingerichteten lokalen Ordnern an, durch die Migration wurde bisher alles korrekt übernommen.

Was noch fehlt ist die Synchronisation von Google-, Kalender und Kontakte. Dazu stehen direkt in Thunderbird78.5.0 die neuen Add-ons:
Provider für CalDAV & CardDAV
Provider für Google Kalender
TbSync
zur Verfügung, siehe Anhang #1

Hinweis: Eine Profil-Übernahme oder Änderung ist bei beendetem Thunderbird aber auch im Nachhinein mit dem Befehl: ~/thunderbird_install/thunderbird -ProfileManagermöglich, siehe Anhang #2

Zwecks Google-Cloud-Konten Einrichtung und Synchronisation muß TbSync über:
TB>Menü>Bearbeiten>Kontext: Synchronisationseinstellungen TbSync durchlaufen werden.
Dabei bestand Hier das Problem das der Google-Server nicht automatisch gefunden wurde, meine Suche führte auf die Info-Seite: https://blog.mozilla.org/calendar/2013/09/google-is-changing-the-location-url-of-their-caldav-calendars/
Dem zufolge müsste die dort gezeigte Serveradresse manuell eingefügt werden. Damit konnte der Zugriff auf das Konto aber nicht erteilt werden, denn TbSync verlangte an dieser Stelle wiederholt den Benutzernamen u. Passwort, an dieser Stelle liefert die Hilfeseite wohl eine Fehlinformation.

Da mir die Info-Seite nicht weiterhalf habe ich im eingerichteten Thunderbird auf Win10 nachgeschaut und dort die Adressen aus dem eingerichteten TbSync ausgelesen, diese lauten in meinem Fall: ("meine-Adresse@gmail.com" ist anzupassen)
CalDAV Serveradresse: https://apidata.googleusercontent.com/caldav/v2/
CardDAV Serveradresse: https://www.googleapis.com/carddav/v1/principals/meine-Adresse@gmail.com/lists/default/
Mit diesen manuell eingetragenen Adressen in TbSync war nach mehrmaliger Benutzername/Passwortabfrage für jeden meiner Kalender und Adressbuch die Anzeige und Synchronisation mit Thunderbird 78.5.0 möglich, siehe Anhang #3

Die Darstellung des Thunderbird ist mit meinen Standard LM20 Themen gut lesbar und die Übersetzungen dieser Version in Deutsch ist überall korrekt.


Klarzustellen ist das diese Art der Thunderbird-Installation auf meinem lm20-test System an der Paketverwaltung vorbei geht und darin auch nicht gelistet wird. Ausserdem steht diese Version nicht in der Anwendungsauswahl oder in Startprogramme zur Verfügung, stattdessen muss der Befehl im Starter oder Terminal auf das entpackte Installations-Verzeichnis in:~/thunderbird_install/thunderbirdverweisen...
...da der (Terminal) Befehl:thunderbirdweiterhin den mit der Paketverwaltung installierten Thunderbird 68.10.0 startet.


Testhalber habe ich mit diesem manuell installierten TB 78.5.0-Stand auf meinem LM20-test System laut UU-Wiki Anleitung: https://wiki.ubuntuusers.de/Thunderbird/Installation/#PPA
das PPA für Thunderbird hinzugefügt:
ppa:ubuntu-mozilla-security/ppaund dann mit der Synaptic-Paketverwaltung die manuelle Installation des Thunderbird 78.5.0 auf die PPA Version 78.5.0 aktualisiert. Dabei wurden Hier alle vorhandenen Einstellungen, Konten und Add-ons für Adressbuch und Kalender Sync übernommen; somit steht Thunderbird als Anwendung wieder Systemweit zur Verfügung.  ;)
« Letzte Änderung: 24.11.2020, 18:45:24 von kuehhe1 »

Re: Frage zu Thunderbird 78 Update
« Antwort #18 am: 19.11.2020, 19:19:43 »
Bei mir unter LMDE 78.4.1esr ... 78.5.0esr steht aber zur Aktualisierung bereit (noch nicht durchgeführt).
Woher hast du denn schon Version 78.5.0?  Aktuell ist hier 78.4.2. Thunderbird gibt es nicht als ESR-Version:
Zitat
Unlike the Mozilla Firefox ESR, Thunderbird does not provide a separate ESR release. This is because the regular Thunderbird release is already an ESR release. It remains stable and on that major version for approximately one year.
https://www.thunderbird.net/en-US/organizations/

Englische Menüs sind mir noch nicht aufgefallen.
« Letzte Änderung: 19.11.2020, 19:24:58 von skoopy »

Re: Frage zu Thunderbird 78 Update
« Antwort #19 am: 19.11.2020, 19:35:45 »
Hallo skoppy,

Woher hast du denn schon Version 78.5.0?  Aktuell ist hier 78.4.2. Thunderbird gibt es nicht als ESR-Version:

Sorry! Mein Fehler ... hatte bei FF wegen der Versionsinfo nachgesehen :-/ Und das betraf auch anstehende 78.5.0 für FF ... Sorry

Mfg Jang

Markus67

  • aka NeuerMintUser67
  • *****
Re: Frage zu Thunderbird 78 Update
« Antwort #20 am: 19.11.2020, 19:54:49 »
Woher hast du denn schon Version 78.5.0?  Aktuell ist hier 78.4.2. Thunderbird gibt es nicht als ESR-Version:

Moin
 es gibt oder gab noch nie eine Sog ESR-version von Thunderbird
 die  oder das ein zigste  ist der Mozilla Browser Firefox der bei Debian  basierten Systeme immer  als ESR  gibt,

Gruß


Re: Frage zu Thunderbird 78 Update
« Antwort #21 am: 03.12.2020, 10:14:56 »
Hallo,
Testhalber habe ich mit diesem manuell installierten TB 78.5.0-Stand auf meinem LM20-test System laut UU-Wiki Anleitung: https://wiki.ubuntuusers.de/Thunderbird/Installation/#PPA
das PPA für Thunderbird hinzugefügt....
heute kam über die Akt.-Verwaltung ein Upgrade auf Version 78.5.1 herein.

Synaptic Verlauf:Commit Log for Thu Dec  3 09:37:07 2020

Die folgenden Pakete wurden aktualisiert:
thunderbird (1:78.5.0+build3-0ubuntu0.20.04.1) to 1:78.5.1+build1-0ubuntu0.20.04.1
thunderbird-gnome-support (1:78.5.0+build3-0ubuntu0.20.04.1) to 1:78.5.1+build1-0ubuntu0.20.04.1
thunderbird-locale-de (1:78.5.0+build3-0ubuntu0.20.04.1) to 1:78.5.1+build1-0ubuntu0.20.04.1
kuehhe1@lm20-test:~$ dpkg -l thunderbird | egrep '^ii '
ii  thunderbird    1:78.5.1+build1-0ubuntu0.20.04.1 amd64        Email, RSS and newsgroup client with integrated spam filter

Off-Topic:
Aufgrund der voraus gegangenen Sicherheitsaktualisierung der xdg-utils (xdg-utils (1.1.3-2ubuntu1) to 1.1.3-2ubuntu1.20.04.1) läuft auch hier in nemo der re.-Maus Kontext einer Datei: "Per E-Mail versenden" aus Sicherheitsgründen ins Leere. Dateien müssen in Thunderbird 78.5.1 manuell als Anhang (Klammer) eingefügt werden.

Vorausgesetzt man ist sich des bestehenden Sicherheitsrisikos bewusst, lässt sich die bisher gewohnte Funktion zum Versand einer Datei aus nemo im Kontext: "Per E-Mail versenden" in Synaptic durch erzwingen der alten Paketversion oder mit dem von @ZeckeSZ im dortigen Thema gezeigten Script wieder realisieren. Testhalber führte Hier die erzwungene alte Version der xdg-utils (1.1.3-2ubuntu1) als auch das eingebaute Script zur gewohnten Funktionalität.
« Letzte Änderung: 04.12.2020, 12:30:27 von kuehhe1 »

Re: Frage zu Thunderbird 78 Update
« Antwort #22 am: 05.12.2020, 17:48:14 »
Hallo,

Bei mir unter LMDE 78.4.1esr ... 78.5.0esr steht aber zur Aktualisierung bereit (noch nicht durchgeführt).

Ich kann mich gerade nicht erinnern ... aber einige Fenstermeldungen sind nicht vollständig übersetzt "Cancel" etc hab ich schon gesehen, mich aber nicht daran gestört. Wenn ich jetzt nicht irre ...

Gerade eben hab ich mich an diesen Beitrag erinnert ;-) Siehe Bild ...

MfG Jang

Re: Frage zu Thunderbird 78 Update
« Antwort #23 am: 05.12.2020, 19:20:57 »
Bezüglich der Übersetzungen ist mir hier bei TB78.5.1 noch nichts in englisch aufgefallen, die Einstell-Menüs und Kontexte sind vollständig übersetzt.

Die Warnhinweise zeigen inhaltliche Unterschiede je nach zu löschendem Ordner:
Bei einem zu löschenden Lokalen: Test Ordner mit Emails nimmt der Warnhinweis entgegen des in Antwort #22 gezeigten Screenshot keinen Bezug. Nach diesem Löschen befindet sich der Ordner: Test im Papierkorb, der Papierkorb Kontext bietet hier kein Löschen an sondern: Papierkorb leeren
Thunderbird 78.5.1 Lokalen Ordner löschen
Thunderbird 78.5.1 Lokalen Ordner löschen

Beim einem zu löschenden Ordner in einem Account (Postfach) nimmt der Warnhinweis dann auch Bezug auf die darin zu löschenden Emails.
Thunderbird 78.5.1 Account Ordner löschen
Thunderbird 78.5.1 Account Ordner löschen
« Letzte Änderung: 05.12.2020, 19:44:49 von kuehhe1 »

Re: Frage zu Thunderbird 78 Update
« Antwort #24 am: 06.12.2020, 16:22:19 »
Hallo kuehhe1,

nachdem hier am 05.12 aktualisiert wurde

thunderbird (1:78.5.0-1~deb10u1) to 1:78.5.1-1~deb10u1
thunderbird-l10n-de (1:78.5.0-1~deb10u1) to 1:78.5.1-1~deb10u1

sieht es auch bei mir wieder normal aus :-)

MfG Jang

Re: Frage zu Thunderbird 78 Update
« Antwort #25 am: 07.12.2020, 21:29:51 »
Thunderbird 78.5.1 (LMDE 4) meldet mir neuerdings, dass keine Anhänge mehr gespeichert werden können. Seltsamerweise beschränkt sich diese Fehlermeldung auf eine alte HFS+ Datenpartition, die ich früher von Apple übernommen hatte. Bis vor kurzem gab es mit dieser Partition noch keine Probleme. Auf der internen /home im ext4-Format werden Dateianhänge gespeichert. Habe es schon mit mehreren Dateittypen und Dateinamen (mit und ohne Sonder- oder Leerzeichen) probiert. Kennt jemand die Problematik oder weiß Rat?

Die Meldung lautet:
"Kann Anhang nicht speichern. Bitte überprüfen Sie den Dateinamen und versuchen Sie es später nochmals."

Re: Frage zu Thunderbird 78 Update
« Antwort #26 am: 08.12.2020, 13:24:15 »
Bei mir hat es gereicht das PPA hiunzuzufügen und das Update einzuspielen... Hat dann noch die PGP-Schlüssel migriert udn alles läuft inkl. Nextcloud-Adressbuch (Cardbook) und -Kalendern.

Ist das Farbschema fest? Das Blau passt irgendwie nicht ganz zum Cinnamon mit Mint-Thema

Re: Frage zu Thunderbird 78 Update
« Antwort #27 am: 08.12.2020, 16:13:03 »
Off-Topic:
zum Farbschema
ich finde die Farbgebung im aktuellen TB eher dürftig - habe etwas nachgebessert
- Erweiterung "Phoenity Icons"
- Themes "Thunderbird Suave"
blau passt vllt. nicht zu LM aber schon zu TB (finde ich) - siehe Bild

Re: Frage zu Thunderbird 78 Update
« Antwort #28 am: 08.12.2020, 20:41:38 »
Ergänzung zu Antwort 25: Es hatte nichts mit TB zu tun.
Off-Topic:
Nachdem ich die Einträge in der fstab neu angelegt habe, lassen sich die Anhänge wieder wie gewohnt speichern. Woran es lag, weiß ich nicht. Die Zeilen habe ich nämlich genauso in die fstab eingefügt, wie sie vorher waren (einschließlich force,rw). Die Pakete hfsplus, hfsprogs und hfsutils waren bereits installiert.

Re: Frage zu Thunderbird 78 Update
« Antwort #29 am: 12.01.2021, 11:45:47 »
Ich möchte das Thema nochmal aufgreifen, und zwar geht es bei mir um ein Update auf Version 78 unter LM Cinnamon 19.3 in meinem Produktivsystem, wo ich vorsichtiger bin als in den VM's. Ich habe die Variante über das ppa versucht und gehofft, so an TB 78x zu kommen. Es gab auch ein Update, aber nur auf Ver. 68.10. In Synaptic findet sich die Ver. 78x bei mir nicht. Ich habe auch keine .deb im Netz für Ubuntu 18 gefunden. Habt ihr dazu noch einen Tipp oder muss ich doch neu auf LM 20.1 gehen? Vielen Dank, Tom