Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
27.10.2020, 21:45:51

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24696
  • Letzte: ALFx
Statistiken
  • Beiträge insgesamt: 691169
  • Themen insgesamt: 55950
  • Heute online: 674
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  UEFI-BIOS Fehlerhafter Installationablauf?  (Gelesen 1628 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: UEFI-BIOS Fehlerhafter Installationablauf?
« Antwort #30 am: 10.09.2020, 23:33:09 »
Off-Topic:
Die für die Konfiguration von nouveau offensichlich notwendigen proprietären Treiber werden also nicht geladen.
Je mehr Du schreibst, desto deutlicher wird:
Du hast keine Ahnung und willst das nicht einsehen. Ursache für Fehler kann deshalb nur das Betriebssystem oder die Hardware sein.
Oder freundlicher ausgedrückt:
Aus dieser sprachlichen Konfusität, dieser mäandernde Melange aus Beobachtungen, Vermutungen und Interpretationen, lässt sich nur schwer ein Erkenntnisgewinn erzielen.
Somit ist Dir nur sehr schwer zu helfen.
Seite 3, ohne erkennbaren Fortschritt …
« Letzte Änderung: 10.09.2020, 23:36:58 von aexe »

Alter Mann

  • Gast
Re: UEFI-BIOS Fehlerhafter Installationablauf?
« Antwort #31 am: 11.09.2020, 02:03:23 »
Dein Gelaber in allen deinen Post disqualifiziert dich mehr als ich hier ausdrücken kann. Klar hab ich keine Ahnung, wie auch viele andere hier die hilflos sind und mit Fehlern konfrontiert werden die nicht normal erscheinen. Weist du was in den vielen unterschiedlichen Bios/Uefi passiert? Nein? Dann halte dich bitte mit solchen Äußerungen zurück. In deinen Augen scheint Linux ja ein Spielwiese zu sein, die einem beschränktem Publikum zugänglich bleiben soll. Damit du weiterhin als Besserwisser aufspielen kannst.

Ich frag mich nur was diese i386 Dateien nach der Installation und vor dem 1.Update in einer 64Bit ISO-Installation zu suchen haben. Kann ja so sein, nur dann ist es zwingend erforderlich nach der Installation das 1Update zu fahren. Dann nämlich wird erst der daraus entstehende Fehler behoben.
Das diese sich aber in ein irgendwo in ein System "eingraben" könnten, so wie es in meinem 1. Board der Fall war und Fehler beim Updates verursacht, wird ja kategorisch nach dem Motto, was nicht sein darf, passiert auch nicht und dem User zugeschrieben. Have Fun.
 

Re: UEFI-BIOS Fehlerhafter Installationablauf?
« Antwort #32 am: 11.09.2020, 13:54:41 »
Kurze Frage! Was war oder ist jetzt das eigentliches Problem?
Off-Topic:
Das ist so, als ob du 100 Fragen hast und mit jeder Antwort von dir kommt eine neue Frage hinzu!
Das blickt keiner mehr, ich zumindest nicht und die ellenlangen Texte tragen nicht dazu bei, dass das besser wird.
Klar kann man mal frustriert sein, wenn es nicht so klappt wie man will und vielleicht auch einige Dinge nicht versteht, was da wichtig oder unwichtig erscheint,
eventuell Zusammenhänge sieht wo keine sind. Manchmal hilft auch einfach mal runter fahren, die Sch.. Kiste ausschalten,
das schöne Wetter genießen und eine Nacht drüber schlafen. Morgen frisch gestärkt mit klarem Kopf
locker an die Sache herangehen. Sich klar zu machen "Was will ich machen?", anschließend sich über dieses Thema ausgiebig
informieren/belesen. Dieses Wissen versuchen umzusetzen und bei auftretenden Problemen kann man dann
immer nochmal im Forum freundlich nachfragen.
Installationsanleitungen von Mint in Bezug auf UEFI wurden ja schon genannt.

Alter Mann

  • Gast
Re: UEFI-BIOS Fehlerhafter Installationablauf?
« Antwort #33 am: 12.09.2020, 02:11:23 »
Danke für die Aufklärung... was meinst du was ich bisher gemacht habe? Schau mal auf die Timeline meiner Beiträge  ;) und wenn die zu lang sind, liegt es daran, das ich sehr viel Zeit investieren kann und die Probleme aber sich komplex darstellen. Sicher ich könnte auch versuchen eine Installation zum laufen zu bringen, nur wenn seitens der Hardware oder der Installationsroutine, nicht wenigstens eine Grundinstallation klappt, macht das wenig Sinn.

   

Re: UEFI-BIOS Fehlerhafter Installationablauf?
« Antwort #34 am: 12.09.2020, 08:50:16 »
was meinst du was ich bisher gemacht habe?
Das weiß keiner so genau, solange Du es nicht verständlich und nachvollziehbar beschreibst.
Nach einem anderen Thema (von Dir eröffnet) zu urteilen, versuchst Du ein Live-System auf die Festplatte zu installieren:
So und nun die Gretchenfrage, warum wird für Linux nicht auch eine Installation, nach dem Funktion eines Lifesystems auf einer Festplatte angeboten? Wenn das System von einem USB-Stick oder DVD Laufwerk zu starten ist, warum nicht auch von einer Festplatte? Das es dann beständig bleibt, update fähig ist etc. sollte programmierbar sein.
Grundsätzlich ist es möglich ein Live-System (ISO-Datei) von der Festplatte aus zu starten.
Nur ist es dafür nicht gedacht und nicht programmiert .

Mit einem Live-System soll ein Betriebssystem, von einem externen Datenträger aus (DVD, USB-Stick) auf eine interne Festplatte installiert werden.
Zusätzlich gibt es die Möglichkeit, den Rechner mit diesem Live-System zu betreiben, ohne Veränderungen an dessen internen Datenspeicher vorzunehmen, ein solcher wird nur für den Betrieb des Live-Systems überhaupt nicht benötigt.
Ein Zugriff auf interne Datenspeicher ist aber prinzipiell möglich.

Änderungen an einem Live-System, wie persönliche Einstellungen, Updates oder die Installation zusätzlicher Software, sind normalerweise nur vorübergehend während des Betriebs möglich. Nach einem Neustart sind alle diese Änderungen verschwunden.

Ausnahme:
Es ist ein persistenter Speicherbereich auf dem Datenträger vorhanden, auf dem auch das Live-System gespeichert ist. Die Persistenz muss extra eingerichtet werden, was z.B. mit Ubuntu-basierten Systemen möglich ist. Das ist aber keine Dauerlösung, mit Einschränkungen verbunden und ersetzt keine reguläre Installation.

Der Versuch, ein Live-System von der internen Festplatte aus zu starten und dann auf dieselbe Festplatte das Betriebssystem zu installieren ist zum Scheitern verurteilt. Das ist ungefähr so wie der Versuch, sich an den eigenen Haaren aus dem Sumpf zu ziehen. Dazu reicht alle Zeit der Welt nicht aus.

« Letzte Änderung: 12.09.2020, 09:09:36 von aexe »

Re: UEFI-BIOS Fehlerhafter Installationablauf?
« Antwort #35 am: 12.09.2020, 09:08:30 »
Ich dachte, du hast schon eine funktionierende Installation gemacht, wegen den Bildern vom Install der Nvidiatreiber?
Im Prinzip ist es auch egal ob du nun uefi Installation oder im csm (kompatiblen alten bios modus) machst. Wichtig ist doch nur das es funktioniert. Auf einem älteren Rechner hatte ich die alte Variante vorgezogen, weil es am Ende viel verständlicher war (zumindest für mich) und UEFI noch Neuland war.
Das Live System hast du von hier, oder woher? Ich würde das Image nochmal von woanders nehmen. Also entweder von der offiziellen Linux Mint Seite, oder von hier. Ich hab schon erlebt das das eine und mal das andere irgendwie Probleme bereitete. Ich kann es nicht erklären, aber es war so.

Alter Mann

  • Gast
Re: UEFI-BIOS Fehlerhafter Installationablauf?
« Antwort #36 am: 26.09.2020, 21:44:50 »
Ich hab so einiges an neueren Versionen, unterschiedlicher Distros aus unterschiedlichen Quellen probiert. Das Ergebnis war immer ähnlich, es lief nicht sauber. Da heute eine 240GB SSD für 30€ zu haben ist, mache ich keine Updates mehr, sondern sichere die Daten auf einer Sicherungs SSD, die in Timeshift und Daten trenne. Neues LW rein und neue Installation. Hier war es der Versuch das alte LW drin zu lassen und als Dualboot einzubauen, was nicht funktionierte.

Über das warum will ich gar nicht mehr diskutieren, das haben andere bereits übernommen, die die Probleme die ich hatte viel, besser beschreiben und analysieren können. Ob und in welchem Zusammenhang das alles mit dem UEFI steht oder ob gar Grub2 oder "BIOS" Vorgaben die Ursache sind wird sich wohl irgendwann zeigen.







Re: UEFI-BIOS Fehlerhafter Installationablauf?
« Antwort #37 am: 26.09.2020, 22:01:49 »
.....Über das warum will ich gar nicht mehr diskutieren, das haben andere bereits übernommen.......Ab LM20 aber sollte die Musik anders spielen, man hat sich für einen CUT entschieden, den Linux komplett leicht vollziehen könnte, wäre da nicht von Anfang an die alte Philosophie kompatibel zu älteren Versionen sein zu müssen.
Danke für deine abschließende Meinung. Magst du den Thread bitte noch auf gelöst setzen?
« Letzte Änderung: 26.09.2020, 22:12:20 von Fredenpunkt »