Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.01.2021, 05:45:56

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 709121
  • Themen insgesamt: 57334
  • Heute online: 496
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 4
Gäste: 286
Gesamt: 290

Autor Thema: [erledigt] LM 19.3 AGP-GPU - Treiberprobleme  (Gelesen 705 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] LM 19.3 AGP-GPU - Treiberprobleme
« am: 21.08.2020, 11:12:01 »
LM 19.3 32Bit

Mein Bruder weigert sich schlicht in neue Hardware zu investieren.

Sein System:
CPU: Intel Pentium 4
GPU: AGP Geforce FX 5700 - alternativ kann ich ihm auch eine AGP Geforce 6600 einbauen
RAM: DDR 1024 MB

Bei dem Versuch LM 19.3 (32-Bit) zu starten bekam ich schon einen total verzerrten Desktop. Dann habe ich den Live-Stick mit dem Linux-Parameter "nomodeset" gestartet und man bekam wenigstens ein Bild. Damit habe ich dann auch (nun Dualboot mit seinem Windows XP) auch LM als System auf seiner Festplatte installiert.

Hier war natürlich das gleiche Problem festzustellen und auch hier habe ich erst mal mit dem Parameter "nomodeset" gebootet.
Danach habe ich sofort geschaut, was in der Treiberverwaltung steht - gähnende Leere.
Nun den, dann einfach einen NVidia-Treiber (330er) aus der Pakerverwaltung (Synaptic) installiert. Gut, nun brauchte ich nicht mehr mit "nomodeset" zu booten, aber die Treiberverwaltung war immer noch leer und auch das NVidia-Configtool (XServer) brachte dann ebenfalls nur ein leeres Feld.

Danach habe ich noch in den Anwendungspaketquellen die ppa's überprüft. Auch da ist alles leer. Dann habe ich dort einfach mal die graphic-ppa hinzugefügt, den Puffer entleert jeweils ein update und upgrade der Paketquellen vollzogen, neu gebootet und einen 390er Treiber installiert. Dort hat er sehr lange gebraucht irgendein Modul im Kernel zu finden, welcher nicht vorhanden. Das hat er 3x gemacht und dann die Installation fertig gestellt.
Aber auch jetzt war die Treiberverwaltung immer noch leer.

Ich vermute mal, dass der AGP-Port irgendwie nicht richtig angesprochen wird. Ich habe dazu hier eine Seite gefunden, die etwaige Probleme aufgreift.

Was sind denn Eure Vorschläge?

-volker-
« Letzte Änderung: 21.08.2020, 15:21:48 von Volker S »

Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #1 am: 21.08.2020, 11:30:38 »
Deinem Bruder Geld schenken.

Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #2 am: 21.08.2020, 12:19:47 »
Oder einen neueren Rechner.

Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #3 am: 21.08.2020, 12:33:51 »
Hallo,
nur zur Info. Solch uralte Grafikhardware wird auch unter Linux nicht mehr durch nVidia-Treiber unterstützt, der installierte funktioniert daher nicht mit alten AGP-Karten der FX-Serie.
Zitat
AGP Geforce FX 5700
Pentium4 mag zwar noch grundsätzlich gehen, aber das Teil hat es wohl wirklich mal hinter sich.

Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #4 am: 21.08.2020, 12:46:01 »
Was sind denn Eure Vorschläge?
Tonne auf und fort mit dem Teil!
Wie meine Vorredner schon schrieben, irgend wann ist es auch mal vorbei. Dann geht nix mehr.
Und genau das würde ich so meinem Bruder sagen.
Warum sollst du dich wegen dessen Geizerei sinnlos rum plagen mit dem historischen Urvieh, da irgend etwas lauffähig noch drauf zu bringen?
Aber als "Ausstellungsstück" vielleicht noch brauchbar, je nach Aussehen.

Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #5 am: 21.08.2020, 15:21:33 »
...na gut. Dann geht da wohl gar nichts mehr. Ich habe diesen Versuch nur unternommen, dass er wieder einen aktuellen Browser bekommt. Aber spätesten 2023 ist ja ebenfalls Ende Gelände mit LM 19.3

-volker-

thebookkeeper

  • aka AnanasDampf
  • *****
Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #6 am: 21.08.2020, 21:25:00 »
... uralte Grafikhardware wird auch unter Linux nicht mehr durch nVidia-Treiber unterstützt ... Pentium4 mag zwar noch grundsätzlich gehen ...
Pentium4PC mit interne Intel-Grafik läuft sauber, einschl. HD-Video. Betriebssystem für neue Hardware ist keine Kunst, kann jeder Idiot installieren. Speziell für alte Hardware gibt's ja Linux, auf Pentium4 läuft rund ein 5.4er Kernel.
thebookkeeper@Dell-DV051:~$ inxi
CPU~Single core Intel Pentium 4 (-MT-) speed~2992 MHz ...
...Tonne auf und fort mit dem Teil! ... historischen Urvieh ...
Alte Männer sollten aufpassen, dass sie dort nicht selbst landen als historisches Urvieh.
« Letzte Änderung: 21.08.2020, 23:58:12 von thebookkeeper »

Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #7 am: 21.08.2020, 21:36:30 »
Pentium4 mit interne Intel-Grafik läuft sauber, einschl. HD-Video.
Nur eine Frage. Welcher Pentium 4 Prozessor verfügt über eine int Intel HD-Grafikeinheit?

thebookkeeper

  • aka AnanasDampf
  • *****
Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #8 am: 21.08.2020, 21:45:36 »
... int Intel HD-Grafikeinheit?
Wozu? Videos ab Mindestauflösung-1280x720 zählen als HD. Das geht per Pentium4-CPU. 

Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #9 am: 21.08.2020, 21:57:54 »
Hä, es gibt keinen P4 mit interner Intel-Grafik. Du erzählst Unsinn. Das  ein P4 mit dedizierter Grafikkarte , also nVidia oder AMD ein HD-Video abspielen könnte bestreitet doch niemand. Darum geht es hier aber doch dar nicht.

Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #10 am: 21.08.2020, 22:00:22 »
...Tonne auf und fort mit dem Teil! ... historischen Urvieh ...
Alte Männer sollten aufpassen, dass sie dort nicht selbst landen als historisches Urvieh.
Hat man das dir vor oder nach dem Wurf auf'n Container entgegnet?

Da du die persönliche Schiene angefangen hast....

Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #11 am: 21.08.2020, 22:18:40 »
Hau trotzdem wech das Teil. Aufwand für die Katz und vergeudete Lebenszeit, sich damit zu beschäftigen. Ist heute nur noch als Crap anzusehen, da zu lahmarschig. Schaue dir auch die CPU Fähigkeiten an. 1 Kerner Pentium, bald 20 Jahre auf'n Buckel...
Beim abspielen von Videos wirds wohl die nächsten Probs geben. Zwei Programme gleichzeitig?
Warum sich damit unnütz ärgern? Weg damit!

Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #12 am: 21.08.2020, 22:23:42 »
Zitat
... alternativ kann ich ihm auch eine AGP Geforce 6600 einbauen
Diese Karte wurde nur bis einschließlich Buntu 16.04/Mint 18.x unterstützt, danach nicht mehr. Dann nur noch PCIe-Karten wie z.B. die Geforce 8xxx oder neuere Varianten. Es gibt also keinen proprietären nVidia-Treiber mehr für die alten Karten und für aktuellere Linux-Versionen. Entweder läuft der nouveau noch direkt oder eben nicht.
Es gibt brauchbare  PC mit  Dual-Kerner oder besser mit 4GB-Ram und int. Grafik im lokalen Kleinanzeigenmarkt für ca. 50 €. Man muss etwas suchen und geduldig sein. 120GB SSD für ~20€ ggf. neu dazu kaufen, und gut.

Nur ein Beispiel, sogar mit SSD, auf die schnelle: https://www.ebay-kleinanzeigen.de/s-anzeige/pc-rechner-desktop-computer-intel-ssd-windows-10-pro/1484582474-228-1566
« Letzte Änderung: 22.08.2020, 11:05:09 von Flash63 »

thebookkeeper

  • aka AnanasDampf
  • *****
Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #13 am: 21.08.2020, 22:59:24 »
Off-Topic:
Hä, es gibt keinen P4 mit interner Intel-Grafik ...
thebookkeeper@Dell-DV051:~$ inxi -G
Graphics:  Card: Intel 82915G/GV/910GL Integrated Graphics Controller
           Display Server: x11 (X.Org 1.20.8 ) driver: intel Resolution: 1280x720@59.86hz
           OpenGL: renderer: Mesa DRI Intel 915G x86/MMX/SSE2 version: 1.4 Mesa 20.0.8
thebookkeeper@Dell-DV051:~$ cat /proc/cpuinfo | grep Intel
vendor_id : GenuineIntel
model name : Intel(R) Pentium(R) 4 CPU 3.00GHz
...
... Du erzählst Unsinn ...

Re: LM 19.3 AGP-GPU - Treiberprobleme
« Antwort #14 am: 21.08.2020, 23:34:59 »
Die Grafikeinheit ist Bestandteil des Intel 82915G/GV/910GL Chipsatz des Mainboard, nicht der P4 CPU!