Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.06.2021, 05:41:47

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 740909
  • Themen insgesamt: 59588
  • Heute online: 335
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 2
Gäste: 296
Gesamt: 298

Autor Thema:  "ACPI BIOS Error (bug)" nach Wechsel von Linux Mint 19.3 Cinnamon auf 20  (Gelesen 2156 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo miteinander,

ich habe nach einer frischen Installation von Linux Mint 20 Cinnamon (/home hat eine eigene Partition und habe ich von 19.3 beibehalten) folgende Fehlermeldung beim Bootvorgang:

[    2.027294] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCIO.GFXO.D
DO2._BCL], AE_NOT_FOUND (20190816/psargs-330)
[    2.027316] ACPI Error: Aborting method \_SB.PCIO.PEGO.PEGP.DDO2._BCL due to
previous error (AE_NOT_FOUND) (20190816/psparse-529)

Bei LM 19.3 lief alles rund und es gab keine Fehlermeldungen, wobei LM 20 bisher trotz der Meldungen auch problemlos läuft.
Bevor es vielleicht zu Problemen kommt, möchte ich in die Runde fragen, ob jemand weiss, was diese Fehler bedeuten und wie ich sie eventuell beheben kann?

Danke schonmal und weiter unten noch die genauen Rechnerdaten,
Dirk

System:    Kernel: 5.4.0-42-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.6.6
           wm: muffin dm: GDM3, LightDM Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal
Machine:   Type: Laptop System: Acer product: Aspire 5755G v: V1.21 serial: <filter> Chassis:
           type: 10 v: 1.21 serial: <filter>
           Mobo: Acer model: JV51_HR serial: <filter> BIOS: Acer v: 1.21 date: 08/09/2012
CPU:       Topology: Dual Core model: Intel Core i5-2430M bits: 64 type: MT MCP arch: Sandy Bridge
           rev: 7 L2 cache: 3072 KiB
           flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19156
           Speed: 2794 MHz min/max: 800/3000 MHz Core speeds (MHz): 1: 2794 2: 2794 3: 2963
           4: 2941

Ist bei mir exakt das gleiche.
Scheinbar sind wir die beiden einzigen?

Scheinbar sind wir die beiden einzigen?
Nein. Wenn du eine Suchmaschine bemüht hättest, wüsstest du, dass solche Meldungen häufiger auftauchen.
Sie sind in der Regel harmlos. Ein Bios-Update kann helfen. Hier wurde auch schon darüber diskutiert: https://debianforum.de/forum/viewtopic.php?t=176193

Moin,
hier noch was zum Thema: https://www.pcwelt.de/ratgeber/Linux-Starthilfe_fuer_Live-Systeme-Linux-Trouble-Shooting-8344004.html
Schau die das Kapitel über "ACPI" an..
Man kann aber auch mit der "Fehlermeldung" leben sie ist eher kosmetischer Natur und hat m.b.E.n keinen Einfluss auf die Funktionalität von Mint.
Gruß
Wolfgang 

Wow das ist echt Krass  >:(   geht mir auf meinen Lappis genau so einmal auf Lenovo und beim Toshiba Satellitte.
Hab mir schon gedacht das MS dahinter steckt.

Ok ignorieren ist das eine , aber eine richtige Lösung auser Bios update , wird es wohl nicht geben.

Kann boot repair das fixen ? .



Zitat
Kann boot repair das fixen ?
Nein und du plenkst.

Zitat
Kann boot repair das fixen ?
Nein und du plenkst.

Sorry, schreibe von unterwegs Mobil.

Nein und du plenkst.
Wow!
Toller Beitrag zum Thema.
Richtige Zeichensetzung ist natürlich wichtig bei einem ungelösten Problem  :o

Es gibt kein Problem. Diese Meldungen haben gefühlt so ziemlich alle User, die ein entsprechend aktuellen Kernel einsetzen.

Und das ist dann ok so?
Ich denke nicht!

Was willst Du eigentlich von mir?

Für Dich zum Mitmeißeln:
Diesen "Fehler" kann nur der Mainboard-, respektive Firmware Hersteller fixen oder Du, deinen Posts nach zu urteilen.
Und nochmal, das ist Kosmetik, nichts weiter.

Was willst Du eigentlich von mir?
Was sollte ich von dir wollen? Nix!

Ich möchte von den Entwicklern des Kernels, dass sie das abstellen, was 'gefühlt' jeder Nutzer hat.
Wenn ich die Fehlermeldungen sehe, die mein aktuelles Mint beim Booten anzeigt, kommt es mir nicht vor, wie 'Kosmetik'.
Ungeachtet dessen, merke ich während des Betriebs des Systems keinerlei Störungen.
Also könnten die Entwickler bitte so gut sein und den Kernel 'kosmetisch' so behandeln, dass er diese Fehlermeldungen während des Bootens nicht mehr anzeigt und gut isses.
Es geht bei den Meldungen schließlich nicht um einen Kernel, der gerade mal ein paar Tage alt ist, sondern die Meldungen gibt es schon monatelang und verschwinden mit Kernelupdates auch nicht.


Und du glaubst, wenn Du hier rumjammerst interessiert das auch nur einen Kernel Developer?
Und wenn Du Dir die Mühe machen würdest, in den Kernel Bugtracker zu schauen, würdest Du sehen, das die Kernel Developer da nicht viel machen können (oder wollen), die Ursache ist nicht der Kernel!

wenn Du hier rumjammerst
Um deine Frage aufzugreifen: Was willst du von mir?

Diese Meldungen haben gefühlt so ziemlich alle User, die ein entsprechend aktuellen Kernel einsetzen.
He, he, Vorsicht mit solchen Aussagen wie "gefühlt so ziemlich alle". Also, bei meinem Desktop Rechner von 2016 (Medion Akoyo) unter Kernel 5.10.4 tauchen diese Fehlermeldungen nicht auf. Andere durchaus; bswp: DMAR: [Firmware Bug]: Your BIOS is broken; bad RMRR [0x000000009d800000-0x000000009fffffff]

Aber alles untragisch, ändert nichts an der Stabilität des Systems. Don't Panic!