Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.08.2020, 20:33:08

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 675955
  • Themen insgesamt: 54789
  • Heute online: 645
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [erledigt] Verbindung Speedport - Fritz!Repeater2400  (Gelesen 291 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Verbindung Speedport - Fritz!Repeater2400
« am: 31.07.2020, 11:02:55 »
Hallo!
Nach erfolglosen 2 Wochen  wende ich mich mal wieder an euch. Alle Versuche den Fritz!Repeater mit meinerm Speedport W723V-B zu verbinden, sind gescheitert das www. gibt nichts mehr her. Ich komme auf den Repeater via Kabel, das Netzwerk vom Speedport wird erkannt und bestätigt, aber keine Verbindung.WPS-Button- oder WPS-Pin Methode - kein Erfolg.

Kann ich diese Frage überhaupt hier stellen?

Gruß

System:
  Host: Little Kernel: 5.4.0-42-generic i686 bits: 32 Desktop: MATE 1.22.2
  Distro: Linux Mint 19.3 Tricia
« Letzte Änderung: Gestern um 11:53:12 von newmann2014 »

Re: Verbindung Speedport - Fritz!Repeater2400
« Antwort #1 am: 31.07.2020, 15:57:36 »
Gestellt hast du die Frage ja schon, ob sie erlaubt ist, weiß ich auch nicht.  :-X
Die Anleitung von AVM kennst du?
https://avm.de/service/fritzwlan/fritzwlan-repeater-1750e/wissensdatenbank/publication/show/3488_FRITZ-Repeater-per-WLAN-mit-Router-eines-anderen-Herstellers-verbinden/

Re: Verbindung Speedport - Fritz!Repeater2400
« Antwort #2 am: 31.07.2020, 18:00:52 »
Punkt für Punkt abgearbeitet. Als Ergebnis zeigt sich eine langsam orange blinkende Status-LED. welche wohl besagt: keine Verbindung zum Router. Balken blinken keine.
Bei der Installation auf dem Repeater wurde der Einrichtungsassistent als erfolgreich abgeschlossen.

Re: Verbindung Speedport - Fritz!Repeater2400
« Antwort #3 am: 31.07.2020, 20:35:15 »
Was sagt denn der Speedport zu dem Ganzen, hast du dort die Einstellungen mal überprüft? Ich selber habe schon lange nicht mehr mit einem Speedport zu tun gehabt.

Re: Verbindung Speedport - Fritz!Repeater2400
« Antwort #4 am: 31.07.2020, 20:58:19 »
Ich habe auch einen Speedport Router und Fritz Repeater, wenn auch andere Modelle.
Die WPS-Methode sollte eigentlich funktionieren, wenn einige grundlegende Voraussetzungen gegeben sind.
  • Der Repeater sollte im gleichen Raum wie der Router sein, damit der Handshake zwischen den Geräten ungestört ist
  • Am Speedport sollte DHCP eingeschaltet sein damit der Repeater die IP-Adresse automatisch erhält
Und die Sendeleistung des Speedport auf Maximum zu drehen kann auch helfen.

Re: Verbindung Speedport - Fritz!Repeater2400
« Antwort #5 am: 01.08.2020, 08:00:43 »
Hallo,
Verschlüsselung des Speedport auf WPA2-Personal einstellen und MAC-Filter aus. Bei zugelassenen WLAN-Geräteden den Repeater ggf. hinzufügen. Bedienungsanleitung Seite 93/94.

https://www.telekom.de/hilfe/geraete-zubehoer/router/speedport-w-723v/bedienungsanleitung-speedport-w-723-v-typ-b-.pdf?samChecked=true

Re: Verbindung Speedport - Fritz!Repeater2400
« Antwort #6 am: 01.08.2020, 11:47:30 »
Dauert bei mir etwas mit den Antworten. Habe Dienst und kann nur sporadisch.
Anbei erklärende Anhänge und die Geräte im gleichen Raum (2,10m Luftlinie).
Fragen zum Hinzufügen auf Speedport:
Welchen Namen bekommt der Repeater?, woher bekomme ich die IP-Adresse bei autom. Vergabe? MAC Adresse steht auf dem Repeater, aber der Filter ist doch aus?

Re: Verbindung Speedport - Fritz!Repeater2400
« Antwort #7 am: 01.08.2020, 13:57:22 »
Welchen Namen bekommt der Repeater?, woher bekomme ich die IP-Adresse bei autom. Vergabe? MAC Adresse steht auf dem Repeater, aber der Filter ist doch aus?
Alles automatisch, dann muss es auch funktionieren. Kannst ja die MAC des Repeaters dennoch mal eintragen (Seite 93) Ändere ansonsten probeweise/temporär mal die SSID und das Kennwort auf etwas einfaches, z.B nur WLAN und 12345678.
« Letzte Änderung: 01.08.2020, 14:00:30 von Flash63 »

Re: Verbindung Speedport - Fritz!Repeater2400
« Antwort #8 am: 03.08.2020, 20:06:49 »
Ich schaff's nicht. 2 Stunden und kein Erfolg. hab alles ausprobiert was ich finden konnte.
Frage:
Über LAN komme ich auf den Repeater.
Name des WLAN-Funknetzes (SSID): "FRITZ!Repeater2400". Netzwerkschlüssel eingegeben, er findet mein Netzwerk. Info: Fritz!Repeater-Einrichtung ist abgeschlossen.
Name des WLAN-Funknetzes (SSID) jetzt vom Speedport übernommen.
Unter Punkt Funkkanal steht 2,4-GHz-Frequenzband und WLAN-Standart 2,4-GHz in schwach-grauer Schrift.
Könnte das der Verbindungsfehler sein?
Oder kann es an meiner Internetversorgung übers Stromnetz liegen?