Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12.08.2020, 11:03:25

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24383
  • Letzte: Servus20
Statistiken
  • Beiträge insgesamt: 676764
  • Themen insgesamt: 54850
  • Heute online: 563
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  QR-code-Generator geht nicht  (Gelesen 678 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: QR-code-Generator geht nicht
« Antwort #15 am: 01.08.2020, 07:47:28 »
Wie kommt der TO als Cinnamon-User da dran, ohne LMDE4 zu installieren?
Braucht er nicht.
LMDE4 hat zwar auch Cinnamon, aber Du meinst vermutlich, dass er LM-19.3 verwendet.
Da LinuxMint auf Ubuntu beruht und dies auf Debian, sind die Chancen ganz gut. dass -wie oben kurz beschrieben- das Debian-Paket auch mit LM-19.3 funktioniert.
Etwas ausführlicher:

– Paket qtqr_1.4_bzr32-1_all.deb herunterladen. Link:
   https://packages.debian.org/buster/all/qtqr/download

– mit gdebi (Rechtsklick auf die Datei in Download) öffnen und installieren (Bild 1 und 2)

– Anwendung QTQR im MintMenü suchen, öffnen, verwenden.   

Bilderserie (Betriebssystem LM-19.3 Cinnamon):
« Letzte Änderung: 01.08.2020, 08:16:23 von aexe »