Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12.08.2020, 10:40:48

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24383
  • Letzte: Servus20
Statistiken
  • Beiträge insgesamt: 676762
  • Themen insgesamt: 54850
  • Heute online: 538
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  nach Auswahl von LM20 Cin. im Grub-Menü blinkender Curser oben Links  (Gelesen 1102 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Off-Topic:
Off-Topic:
"konsequent geänderte Treiberverwaltung"
ist aber Deine Interpretation einer ganz anderen Aussage. Lies doch noch mal nach
Seit dem hat sich an dem Bug nichts geändert:
- merfacher Wechsel der Markierung „empfohlen“ zwischen 2 Treibern.
- kein direkter Treiberwechsel in der Treiberverwaltung mehr möglich.
- leere Treiberverwaltung nach einem Wechsel auf Noveau
- Fehlerhafte Auflösung verschwindet erst, nachdem man den installierten proprietären Treiber händisch deinstalliert hat.

Das sind die Gründe dafür, weshalb hier zum Thema immer mehr Anfragen kommen!

Ich nenne das "konfuses Verhalten", andere eben "merkwürdiges Verhalten".
Damit habe ich ja keineswegs gesagt, man solle die Reparaturarbeiten an dem Bug unterlassen.


Aber OK, kennt man ja aus div. Politikersprech: „bedauerlicherweise wurde meine Aussage zum Thema XYZ missverstanden“.
« Letzte Änderung: 29.07.2020, 14:56:02 von Parmenides »

leere Treiberverwaltung nach einem Wechsel auf Noveau
Finde ich sehr konsequent, weil dann auch niemand auf die Idee kommt, zu einem proprietären Treiber zu wechseln, schlimmstenfalls mit dem Ergebnis:
"nach Auswahl von LM20 Cin. im Grub-Menü blinkender Curser oben Links"
Solange die offensichtlichen Bugs bei LM-20+NVIDIA noch nicht beseitigt sind. Wurde ja nun wirklich genug dazu geschrieben.

Bei mir jedenfalls läuft alles normal mit dem nouveau.
Ich werde daran auch fürs erste nichts ändern.
Wenigstens in diesem Punkt sind wir offenbar derselben Meinung:
Im Moment scheint mir die stressfreieste Lösung zu sein, auf den Nouveau-Treiber zu gehen.
« Letzte Änderung: 29.07.2020, 15:21:33 von aexe »

"leere Treiberverwaltung nach einem Wechsel auf Noveau"
Finde ich sehr konsequent, weil dann auch niemand auf die Idee kommt, zu einem proprietären Treiber zu wechseln
Auch das sehe ich anders!
Das ist keine strategische Vorsorge, sondern Teil des Bugs (das lässt sich sogar belegen, führt hier aber zu weit).
Jedenfalls hat mich das nicht von der naheliegenden Idee abgebracht. ;)
Wie gesagt, nach händischem Löschen des problematischen Nvidiatreibers via Synaptic, konnte ich in der Treiberverwaltung auf einen anderen proprietären Treiber wechseln, der zu einer korrekten Auflösung führt. Fraglich allerdings, für wie lange? Einige Neustarts hats immerhin schon überstanden.

Bei mir jedenfalls läuft alles normal mit dem nouveau.
Ich werde daran auch fürs erste nichts ändern.
Das scheint mir unter den gegebenen Umständen auch das Sinnvollste zu sein.
« Letzte Änderung: 29.07.2020, 16:01:27 von Parmenides »

"leere Treiberverwaltung nach einem Wechsel auf Noveau" Finde ich sehr konsequent, weil dann auch niemand auf die Idee kommt, zu einem proprietären Treiber zu wechseln,...
Auch das sehe ich anders!
Das sehe ich ebenso als Bug weniger als Strategie an.
Die Treiberauswahl ermöglichte doch immer einen wiederholten Wechsel der installierten zur Auswahl stehenden Treiber. Aktuell verhindert sie das nach einmaligem Wechsel auf den Nouveau Treiber und das obwohl die Nvidia Treiber noch in Synaptic als installiert angezeigt werden.

Ich kann mich wohl erinnern das es mit denNvidia Treiber Installationen des öfteren zu Problemen kam aber das sie in der Treiberverwaltung einfach ausgeblendet werden ist mir neu.

Die Treiberauswahl ermöglichte doch immer einen wiederholten Wechsel der installierten zur Auswahl stehenden Treiber. Aktuell verhindert sie das nach einmaligem Wechsel auf den Nouveau Treiber und das obwohl die Nvidia Treiber noch in Synaptic als installiert angezeigt werden.

Nicht nur das, sondern die falsche Auflösung (640x480~73Hz) besteht auch nach dem geforderten Neustart fort, da der Nouveau nur scheinbar installiert wurde.
Tatsächlich ist aber noch immer der Nvidiatreiber aktiv, bis man diesen manuell entfernt hat.
Aber dann zeigt die Treiberverwaltung auch wieder die gewohnte Auswahl.

Das könnte natürlich auch von der jeweiligen Umgebung abhängen, aber wurde ja hier schon von mehreren Usern bestätigt.
« Letzte Änderung: 29.07.2020, 18:44:21 von Parmenides »

oder ist dem nicht so?
Nein. Die orig. Nvidia-Treiber müssen von Ubuntu noch angepasst werden.

Hallo @geobart,
Ok das die Bereitstellung in Mint nicht zeitgleich geschieht ist mir schon bewusst, vielmehr meinte ich das der von Mint bereitgestellte Treiber die selbe Versions-Nr. Tragen müsste.

Das hat von der Veröffentlichung auf NVidia bis zur Bereitstellung in Mint nicht lang gedauert.
Zitat
LINUX X64 (AMD64 / EM64T) ANZEIGETREIBER
Treiberversion: 450.57 - Erscheinungsdatum: 2020 9. Juli

Meine Recherche auf: https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa
ergab das der 450.57 am 16.07.2020 als Version "450.57-0ubuntu0~0.20.04.2" in das ppa eingepflegt wurde.

Edit: Ich verstehe aber auch das die bereitgestellten Ubuntu-Treiber und die Treiber eines PPA zweierlei Dinge sind.
« Letzte Änderung: 30.07.2020, 10:39:12 von kuehhe1 »

Hi :)
Zitat
Ok das die Bereitstellung in Mint nicht zeitgleich geschieht ist mir schon bewusst, vielmehr meinte ich das der von Mint bereitgestellte Treiber die selbe Versions-Nr. Tragen müsste.

von mint wird kein grafik treiber modul bereit gestellt.. kommen entweder aus einem der standard repos oder einem eingebundenen ppa.