Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12.08.2020, 11:22:27

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24383
  • Letzte: Servus20
Statistiken
  • Beiträge insgesamt: 676765
  • Themen insgesamt: 54850
  • Heute online: 563
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  nach Auswahl von LM20 Cin. im Grub-Menü blinkender Curser oben Links  (Gelesen 1103 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Nabend,
ich hatte Vorgestern und Heute das zweite mal nach der Auswahl von LM20 Cin. im Grub-Menü einen blinkenden Curser in linker oberer Bildschirmecke.

Das System bootet mit seiner nvme M2 ssd so schnell das ein Notieren oder Foto unmöglich ist. Einzig erkennbar ist die Meldung  initramfs not detected oder ähnlich sehr kurz sichtbar ist. Ich bekomme auch kein Terminal geöffnet.

Zuvor habe ich an diesem Produktiv-System weder etwas bewusst installiert noch irgend etwas verändert. Der Vorfall ereignete sich bereits Vorgestern erstmalig und ich konnte das System mit einem Live-System und Timeshift (sichert tägl.) zurücksetzen, soweit so gut. Wodurch kann solch ein Fehler ausgelöst werden.

Hinweis: Die Vorfälle ereigneten sich nach dem bisher zuverlässigen Reboot aus dem Ruhezustand, den ich mit dem Applet  Shutdown Menü with Icons einleite; der darin hinterlegte Befehl lautet:systemctl hibernate
Vorhin habe ich zuerst mit dem LM20 Live-System und Bootrepair eine Reparatur versucht und das Log auf einem Stick gesichert. Nach dem Booten hatte ich im Grub-Menü eine größere Anzahl (ca.15) an Booteinträgen, aber nach Auswahl von LM20 Cin. wieder den Blinkenden Curser oben Links.

Da das Bootrepair log mehr als 5000 erlaubte Zeichen beinhaltet hänge ich es als *.txt Datei an.

Mein System:kuehhe1@HP470:~$ inxi -Fz
System:    Kernel: 5.4.0-42-generic x86_64 bits: 64 Desktop: Cinnamon 4.6.6 Distro: Linux Mint 20 Ulyana
Machine:   Type: Laptop System: HP product: HP ProBook 470 G5 v: N/A serial: <filter>
           Mobo: HP model: 837F v: KBC Version 02.3D.00 serial: <filter> UEFI: HP v: Q85 Ver. 01.11.01 date: 04/27/2020
Battery:   ID-1: BAT0 charge: 39.0 Wh condition: 39.3/39.3 Wh (100%)
CPU:       Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP L2 cache: 6144 KiB
           Speed: 800 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 5: 800 6: 800 7: 800 8: 800
Graphics:  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
           Device-2: NVIDIA GM108M [GeForce 930MX] driver: nvidia v: 440.100
           Device-3: Lite-On HP HD Camera type: USB driver: uvcvideo
           Display: x11 server: X.Org 1.20.8 driver: modesetting,nvidia unloaded: fbdev,nouveau,vesa resolution: 1600x900~60Hz
           OpenGL: renderer: Mesa Intel UHD Graphics 620 (KBL GT2) v: 4.6 Mesa 20.0.8
Audio:     Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
           Sound Server: ALSA v: k5.4.0-42-generic
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8168
           IF: enp2s0 state: down mac: <filter>
           Device-2: Intel Wireless 8265 / 8275 driver: iwlwifi
           IF: wlp3s0 state: up mac: <filter>
Drives:    Local Storage: total: 1.14 TiB used: 246.44 GiB (21.1%)
           ID-1: /dev/nvme0n1 vendor: SK Hynix model: PC401 HFS256GD9TNG-62A0A size: 238.47 GiB
           ID-2: /dev/sda vendor: Samsung model: SSD 860 EVO 1TB size: 931.51 GiB
Partition: ID-1: / size: 19.56 GiB used: 15.60 GiB (79.7%) fs: ext4 dev: /dev/nvme0n1p6
           ID-2: /home size: 68.43 GiB used: 5.10 GiB (7.4%) fs: ext4 dev: /dev/nvme0n1p8
Swap:      ID-1: swap-1 type: partition size: 10.00 GiB used: 0 KiB (0.0%) dev: /dev/nvme0n1p7
Sensors:   System Temperatures: cpu: 49.0 C mobo: 41.0 C
           Fan Speeds (RPM): N/A
Info:      Processes: 321 Uptime: 50m Memory: 7.45 GiB used: 2.22 GiB (29.8%) Shell: Bash inxi: 3.1.04

Rückmeldung bootmanager:sudo efibootmgr -v
[sudo] Passwort für kuehhe1:     
BootCurrent: 0000
Timeout: 0 seconds
BootOrder: 0000,0001,000E,0004,0010,000D,0002,0003,0009,0012
Boot0000* ubuntu HD(1,GPT,49625e5f-1a3e-4aed-a514-3b4adec85583,0x800,0xb4000)/File(\EFI\ubuntu\shimx64.efi)
Boot0001* Windows Boot Manager HD(1,GPT,49625e5f-1a3e-4aed-a514-3b4adec85583,0x800,0xb4000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...?....................ISPH
Boot0002  Bios Setup FvVol(a881d567-6cb0-4eee-8435-2e72d33e45b5)/FvFile(9d8243e8-8381-453d-aceb-c350ee7757ca)......ISPH
Boot0003  3rd Party Option ROM Management FvVol(a881d567-6cb0-4eee-8435-2e72d33e45b5)/FvFile(9d8243e8-8381-453d-aceb-c350ee7757ca)......ISPH
Boot0004* Samsung SSD 860 EVO 1TB PciRoot(0x0)/Pci(0x17,0x0)/Sata(0,0,0)N.....YM....R,Y.....ISPH
Boot0006* IPV6 Network - Realtek PCIe GBE Family Controller PciRoot(0x0)/Pci(0x1c,0x4)/Pci(0x0,0x0)/MAC(b4b686d498f2,0)/IPv6([::]:<->[::]:,0,0)N.....YM....R,Y.....ISPH
Boot0009  HP Recovery FvVol(a881d567-6cb0-4eee-8435-2e72d33e45b5)/FvFile(9d8243e8-8381-453d-aceb-c350ee7757ca)......ISPH
Boot000D* SK hynix PC401 HFS256GD9TNG-62A0A-EJ84N409312204748 BBS(HD,SK hynix PC401 HFS256GD9TNG-62A0A-EJ84N409312204748,0x400)/PciRoot(0x0)/Pci(0x1d,0x0)/Pci(0x0,0x0)/NVMe(0x1,AC-E4-2E-81-70-0D-2F-1A)......ISPH
Boot000E  USB:  PciRoot(0x0)/Pci(0x14,0x0)N.....YM....R,Y.....ISPH
Boot0010  USB:  BBS(65535,,0x0)/PciRoot(0x0)/Pci(0x14,0x0)......ISPH
Boot0012  Network Boot FvVol(a881d567-6cb0-4eee-8435-2e72d33e45b5)/FvFile(9d8243e8-8381-453d-aceb-c350ee7757ca)......ISPH
Boot0013  USB DISK Pro 07690D9235B4 PciRoot(0x0)/Pci(0x14,0x0)/USB(3,0)/Unit(1)N.....YM....R,Y.....ISPH


Die zuletzt ausgeführte Timeshift Wiederherstellung war wiederum erfolgreich.
Gleich danach wurden aber diese Aktualisierungen über die Akt.-Verwalt. angezeigt und installiert, ich habe den Verdacht das es durch eines der Pakete ausgelöst wird, der Synaptic Verlauf:
Commit Log for Mon Jul 27 19:13:26 2020

Die folgenden Pakete wurden aktualisiert:
evolution-data-server (3.36.3-0ubuntu1) to 3.36.3-0ubuntu1.1
evolution-data-server-common (3.36.3-0ubuntu1) to 3.36.3-0ubuntu1.1
gcalendar (0.3-1) to 0.4-1
language-pack-de (1:20.04+20200416) to 1:20.04+20200709
language-pack-de-base (1:20.04+20200416) to 1:20.04+20200709
language-pack-en (1:20.04+20200416) to 1:20.04+20200709
language-pack-en-base (1:20.04+20200416) to 1:20.04+20200709
language-pack-gnome-de (1:20.04+20200416) to 1:20.04+20200709
language-pack-gnome-de-base (1:20.04+20200416) to 1:20.04+20200709
language-pack-gnome-en (1:20.04+20200416) to 1:20.04+20200709
language-pack-gnome-en-base (1:20.04+20200416) to 1:20.04+20200709
libavcodec-extra (7:4.2.2-1ubuntu1) to 7:4.2.4-1ubuntu0.1
libavcodec-extra58 (7:4.2.2-1ubuntu1) to 7:4.2.4-1ubuntu0.1
libavdevice58 (7:4.2.2-1ubuntu1) to 7:4.2.4-1ubuntu0.1
libavfilter7 (7:4.2.2-1ubuntu1) to 7:4.2.4-1ubuntu0.1
libavformat58 (7:4.2.2-1ubuntu1) to 7:4.2.4-1ubuntu0.1
libavutil56 (7:4.2.2-1ubuntu1) to 7:4.2.4-1ubuntu0.1
libcamel-1.2-62 (3.36.3-0ubuntu1) to 3.36.3-0ubuntu1.1
libebackend-1.2-10 (3.36.3-0ubuntu1) to 3.36.3-0ubuntu1.1
libebook-1.2-20 (3.36.3-0ubuntu1) to 3.36.3-0ubuntu1.1
libebook-contacts-1.2-3 (3.36.3-0ubuntu1) to 3.36.3-0ubuntu1.1
libecal-2.0-1 (3.36.3-0ubuntu1) to 3.36.3-0ubuntu1.1
libedata-book-1.2-26 (3.36.3-0ubuntu1) to 3.36.3-0ubuntu1.1
libedata-cal-2.0-1 (3.36.3-0ubuntu1) to 3.36.3-0ubuntu1.1
libedataserver-1.2-24 (3.36.3-0ubuntu1) to 3.36.3-0ubuntu1.1
libedataserverui-1.2-2 (3.36.3-0ubuntu1) to 3.36.3-0ubuntu1.1
libnss-myhostname (245.4-4ubuntu3.1) to 245.4-4ubuntu3.2
libnss-systemd (245.4-4ubuntu3.1) to 245.4-4ubuntu3.2
libpam-systemd (245.4-4ubuntu3.1) to 245.4-4ubuntu3.2
libpostproc55 (7:4.2.2-1ubuntu1) to 7:4.2.4-1ubuntu0.1
libpulse-mainloop-glib0 (1:13.99.1-1ubuntu3.4) to 1:13.99.1-1ubuntu3.5
libpulse0 (1:13.99.1-1ubuntu3.4) to 1:13.99.1-1ubuntu3.5
libpulsedsp (1:13.99.1-1ubuntu3.4) to 1:13.99.1-1ubuntu3.5
libpython3.8 (3.8.2-1ubuntu1.1) to 3.8.2-1ubuntu1.2
libpython3.8-minimal (3.8.2-1ubuntu1.1) to 3.8.2-1ubuntu1.2
libpython3.8-stdlib (3.8.2-1ubuntu1.1) to 3.8.2-1ubuntu1.2
libseccomp2 (2.4.3-1ubuntu3.20.04.2) to 2.4.3-1ubuntu3.20.04.3
libsnmp-base (5.8+dfsg-2ubuntu2.1) to 5.8+dfsg-2ubuntu2.2
libsnmp35 (5.8+dfsg-2ubuntu2.1) to 5.8+dfsg-2ubuntu2.2
libsqlite3-0 (3.31.1-4ubuntu0.1) to 3.31.1-4ubuntu0.2
libswresample3 (7:4.2.2-1ubuntu1) to 7:4.2.4-1ubuntu0.1
libswscale5 (7:4.2.2-1ubuntu1) to 7:4.2.4-1ubuntu0.1
libsystemd0 (245.4-4ubuntu3.1) to 245.4-4ubuntu3.2
libudev1 (245.4-4ubuntu3.1) to 245.4-4ubuntu3.2
libxnvctrl-dev (440.64-0ubuntu1) to 440.82-0ubuntu0.20.04.1
libxnvctrl0 (440.64-0ubuntu1) to 440.82-0ubuntu0.20.04.1
linux-firmware (1.187.1) to 1.187.2
linux-generic (5.4.0.40.43) to 5.4.0.42.45
linux-headers-generic (5.4.0.40.43) to 5.4.0.42.45
linux-image-generic (5.4.0.40.43) to 5.4.0.42.45
linux-libc-dev (5.4.0-40.44) to 5.4.0-42.46
nvidia-settings (440.64-0ubuntu1) to 440.82-0ubuntu0.20.04.1
openjdk-11-jre (11.0.7+10-3ubuntu1) to 11.0.8+10-0ubuntu1~20.04
openjdk-11-jre-headless (11.0.7+10-3ubuntu1) to 11.0.8+10-0ubuntu1~20.04
pulseaudio (1:13.99.1-1ubuntu3.4) to 1:13.99.1-1ubuntu3.5
pulseaudio-module-bluetooth (1:13.99.1-1ubuntu3.4) to 1:13.99.1-1ubuntu3.5
pulseaudio-module-zeroconf (1:13.99.1-1ubuntu3.4) to 1:13.99.1-1ubuntu3.5
pulseaudio-utils (1:13.99.1-1ubuntu3.4) to 1:13.99.1-1ubuntu3.5
python-apt (2.0.0) to 2.0.0ubuntu0.20.04.1
python-apt-common (2.0.0) to 2.0.0ubuntu0.20.04.1
python3-apt (2.0.0) to 2.0.0ubuntu0.20.04.1
python3-distupgrade (1:20.04.21) to 1:20.04.23
python3-pil (7.0.0-4build1) to 7.0.0-4ubuntu0.1
python3.8 (3.8.2-1ubuntu1.1) to 3.8.2-1ubuntu1.2
python3.8-minimal (3.8.2-1ubuntu1.1) to 3.8.2-1ubuntu1.2
systemd (245.4-4ubuntu3.1) to 245.4-4ubuntu3.2
systemd-sysv (245.4-4ubuntu3.1) to 245.4-4ubuntu3.2
systemd-timesyncd (245.4-4ubuntu3.1) to 245.4-4ubuntu3.2
ubuntu-release-upgrader-core (1:20.04.21) to 1:20.04.23
ubuntu-release-upgrader-qt (1:20.04.21) to 1:20.04.23
udev (245.4-4ubuntu3.1) to 245.4-4ubuntu3.2

Die folgenden Pakete wurden installiert:
linux-headers-5.4.0-42 (5.4.0-42.46)
linux-headers-5.4.0-42-generic (5.4.0-42.46)
linux-image-5.4.0-42-generic (5.4.0-42.46)
linux-modules-5.4.0-42-generic (5.4.0-42.46)
linux-modules-extra-5.4.0-42-generic (5.4.0-42.46)
m.M. nach lief Kernel 5.4.0-42 bereits mehrere Tage vor den ersten Problemen anstandslos.

« Letzte Änderung: 27.07.2020, 20:59:52 von kuehhe1 »

nvidia-settings (440.64-0ubuntu1) to 440.82-0ubuntu0.20.04.1
Das wäre mein Verdacht.

@geobart,
das könnte passen denn dafür gab es kürzlich ein Upgrade:
NVIDIA-XServer-Settings für das es am 23.07.2020 ein Upgrade gab:
Commit Log for Thu Jul 23 20:50:31 2020

Die folgenden Pakete wurden aktualisiert:

libxnvctrl0 (440.64-0ubuntu1) to 440.82-0ubuntu0.20.04.1
nvidia-settings (440.64-0ubuntu1) to 440.82-0ubuntu0.20.04.1
sollte ich auf die Version 440.64-0ubuntu1 zurückgehen und die 440.82-0ubuntu0.20.04.1 sperren?

Ich habe von nvidia-settings die Version 440.64-0ubuntu1 erzwungen und das Paket testhalber auf die Negativ-Liste gesetzt.

Dann versuchte ich, aufmerksam gemacht durch das Thema von @Parmenides, ebenfalls in der Treiberverwaltung vom aktiven 440.100-0ubuntu0.20.04.1 auf den 440.95.01-0ubuntu020.04.1 umzuschalten was mir ebenfalls mit den anfangs aufgeführten Schritten nicht gelang und von der Treiberverwaltung mit einer Fehlermeldung wegen eines fehlenden Paketes quittiert wurde.
Treiber Verwalt libnvidia gl 440 server 440 95 01 0ubuntu0 20 04 1
Treiber Verwalt libnvidia gl 440 server 440 95 01 0ubuntu0 20 04 1

Ich folgte im wesentlichen den Schritten von @Parmenides Thema Antwort #15 und hatte letztendlich auch Erfolg. Das nVidia ppa wurde auch Hier NICHT hinzugefügt.

Da mein Thema ja Eingangs einen initramfs Fehler enthielt fügte ich noch Sicherheitshalber nach der Treiberauswahl den von @Ehtron empfohlenen Befehl:
Zitat
sudo update-initramfs -u -k all
ein und führte erst anschliessend den Neustart bzw. Reboot aus:
Zitat
sudo reboot

Zunächst habe ich es mit älteren Kerneln versucht – ohne Erfolg.
Dann wollte ich via Treiberverwaltung vom aktiven 440.100 auf den empfohlenen 440.95.01 wechseln, was nicht möglich war.
Im dritten Schritt habe ich den nouveau installiert und noch einmal versucht auf den empfohlenen Treiber zu wechseln. Das wurde mit Fehlermeldungen über nicht oder doppelt vorhandene Pakete quittiert.

Nun habe ich mich an der Anleitung von @ehtron versucht (sudo apt-get purge nvidia* + Neustart).
Das wurde lt. Terminal angeblich ausgeführt, aber in der Synaptic stand der Treiber unverändert als installiert, so dass immer noch kein Treiberwechsel möglich war.
Also habe ich den Treiber 440.100 nebst Abhängigkeiten per Paketverwaltung („zum vollständigen Entfernen vormerken“) deinstalliert.

Jetzt konnte ich endlich auf den empfohlenen Nvidia-Treiber 440.95.01 wechseln.
Bisher funktioniert damit alles wieder einwandfrei, weswegen ich auf die von @ehtron angeratene Einbindung des Nvidia-PPA nebst Installation eines neueren Treibers bis auf Weiteres abgesehen habe.

Den in der Treiberverwaltung gelisteten und bei mir aktiv gewesenen, problemverursachenden 440.100 habe ich übrigens nicht bewusst manuell installiert. Der muss über die Aktualisierungsverwaltung reingekommen sein, wo ich nach einem flüchtigen Blick auf die Neuerungen normalerweise alles durchwinke.
hier ergaben sich die selben Probleme beim Umschalten und Deinstallieren des nVidia Treibers.

Bisher bootet das System ohne den Thema Fehler "initramfs" und LM20 Cin. läuft, auch das Tool "Systemberichte" ist sauber.
nVidia X Server Settings zeigt die nVidia aktuell im Performance Mode als aktive an (Voreinstellung nach Installation?)
Auch inxi -G besagt das sie aktiv ist:inxi -G
Graphics:  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
           Device-2: NVIDIA GM108M [GeForce 930MX] driver: nvidia v: 440.95.01
           Device-3: Lite-On HP HD Camera type: USB driver: uvcvideo
           Display: x11 server: X.Org 1.20.8 driver: modesetting,nvidia unloaded: fbdev,nouveau,vesa resolution: 1600x900~60Hz
           OpenGL: renderer: GeForce 930MX/PCIe/SSE2 v: 4.6.0 NVIDIA 440.95.01
Der Zustand wird weiter beobachtet...
« Letzte Änderung: 28.07.2020, 22:49:56 von kuehhe1 »

Momentan bekomme ich in dieser Situation eine Fehlermeldung beim Auffrischen der Akt.-Verwaltung. Steht das in irgendeinem Zusammenhang mit der Treiberauswahl?

Bewusst hab ich jedenfalls an Quellen nichts verändert, auch nach deaktivieren der zusätzlichen Paketquellen bleibt die Fehlermeldung beim Auffrischen ebenso wie nach Wechsel auf andere Spiegelserver bestehen:
Akt Verw Fehler Paketquellenindizies
Akt Verw Fehler Paketquellenindizies
nach Klick auf Ok öffnet sich dieses Fenster:
Akt Verw Fehler Paketquellen Listen
Akt Verw Fehler Paketquellen Listen

Meine Quellen:inxi -r
Repos:     No active apt repos in: /etc/apt/sources.list
           Active apt repos in: /etc/apt/sources.list.d/dieterbaum-qt-fsarchiver-focal.list
           1: deb http://ppa.launchpad.net/dieterbaum/qt-fsarchiver/ubuntu focal main
           Active apt repos in: /etc/apt/sources.list.d/gezakovacs-ppa-focal.list
           1: deb http://ppa.launchpad.net/gezakovacs/ppa/ubuntu focal main
           Active apt repos in: /etc/apt/sources.list.d/google-chrome.list
           1: deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
           1: deb http://ftp.fau.de/mint/packages ulyana main upstream import backport
           2: deb http://ftp-stud.hs-esslingen.de/ubuntu focal main restricted universe multiverse
           3: deb http://ftp-stud.hs-esslingen.de/ubuntu focal-updates main restricted universe multiverse
           4: deb http://ftp-stud.hs-esslingen.de/ubuntu focal-backports main restricted universe multiverse
           5: deb http://security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
           6: deb http://archive.canonical.com/ubuntu/ focal partner
           Active apt repos in: /etc/apt/sources.list.d/skype-stable.list
           1: deb [arch=amd64] https://repo.skype.com/deb stable main
           Active apt repos in: /etc/apt/sources.list.d/slgobinath-gcalendar-focal.list
           1: deb http://ppa.launchpad.net/slgobinath/gcalendar/ubuntu focal main
           Active apt repos in: /etc/apt/sources.list.d/unit193-inxi-focal.list
           1: deb http://ppa.launchpad.net/unit193/inxi/ubuntu focal main
« Letzte Änderung: 28.07.2020, 16:37:29 von kuehhe1 »

Steht das in irgendeinem Zusammenhang mit der Treiberauswahl?
Halte ich für eher unwahrscheinlich.
Mal ab von unterschiedlichen GPU ist ein Unterschied zu meiner Konfiguration, dass bei mir nichts geblacklistet wurde und hier die NVIDIA-Xserver-Settings in der Version 440.82 installiert sind.

Hast du Synaptic und Treiberverwaltung geschlossen?
Neustart?
« Letzte Änderung: 28.07.2020, 16:40:53 von Parmenides »

Ja, sind geschlossen,
Synaptic und Treiberverwaltung müssen geschlossen sein sonst meckert die Akt.-Verwaltung doch generell beim Auffrischen.

ein Unterschied zu meiner Konfiguration, dass bei mir nichts geblacklistet wurde und hier die NVIDIA-Xserver-Settings in der Version 440.82 installiert sind.
ich hab NVIDIA-Xserver-Settings testhalber nur wegen der Treiberversion geblacklistet.

Nehme ich gleich mal heraus. 
« Letzte Änderung: 28.07.2020, 16:43:37 von kuehhe1 »

Synaptic und Treiberverwaltung müssen geschlossen sein sonst meckert die Akt.-Verwaltung doch generell beim Auffrischen.
(Stimmt für die Synaptic, aber nicht für die Treiberverwaltung.)
Und was ist mit deiner Negativliste?
« Letzte Änderung: 28.07.2020, 16:47:06 von Parmenides »

Ich hatte nur für nvidia-settings die ältere Version (focal) in Synaptic erzwungen und dann in der Akt.-Verwaltung auf die Negativliste gesetzt.

Jetzt nichts mehr auf der Negativliste, aber auch nach Neustart meckert die Akt.-Verwaltung beim Auffrischen.

nvidia-settings: nvidia-settings 440.82-0ubuntu0.20.04.1
und komplett nvidia Pakete:dpkg -l | grep nvidia*
ii  libnvidia-cfg1-440-server:amd64               440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA binary OpenGL/GLX configuration library
ii  libnvidia-common-390                          390.138-0ubuntu0.20.04.1              all          Shared files used by the NVIDIA libraries
ii  libnvidia-common-435                          435.21-0ubuntu7                       all          Shared files used by the NVIDIA libraries
ii  libnvidia-common-440-server                   440.95.01-0ubuntu0.20.04.1            all          Shared files used by the NVIDIA libraries
ii  libnvidia-compute-440-server:amd64            440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA libcompute package
ii  libnvidia-compute-440-server:i386             440.95.01-0ubuntu0.20.04.1            i386         NVIDIA libcompute package
ii  libnvidia-decode-440-server:amd64             440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA Video Decoding runtime libraries
ii  libnvidia-decode-440-server:i386              440.95.01-0ubuntu0.20.04.1            i386         NVIDIA Video Decoding runtime libraries
ii  libnvidia-encode-440-server:amd64             440.95.01-0ubuntu0.20.04.1            amd64        NVENC Video Encoding runtime library
ii  libnvidia-encode-440-server:i386              440.95.01-0ubuntu0.20.04.1            i386         NVENC Video Encoding runtime library
ii  libnvidia-extra-440-server:amd64              440.95.01-0ubuntu0.20.04.1            amd64        Extra libraries for the NVIDIA Server Driver
ii  libnvidia-fbc1-440-server:amd64               440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA OpenGL-based Framebuffer Capture runtime library
ii  libnvidia-fbc1-440-server:i386                440.95.01-0ubuntu0.20.04.1            i386         NVIDIA OpenGL-based Framebuffer Capture runtime library
ii  libnvidia-gl-440-server:amd64                 440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
ii  libnvidia-gl-440-server:i386                  440.95.01-0ubuntu0.20.04.1            i386         NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
ii  libnvidia-ifr1-440-server:amd64               440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA OpenGL-based Inband Frame Readback runtime library
ii  libnvidia-ifr1-440-server:i386                440.95.01-0ubuntu0.20.04.1            i386         NVIDIA OpenGL-based Inband Frame Readback runtime library
ii  nvidia-compute-utils-440-server               440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA compute utilities
ii  nvidia-dkms-440-server                        440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA DKMS package
ii  nvidia-driver-440-server                      440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA Server Driver metapackage
ii  nvidia-kernel-common-440-server               440.95.01-0ubuntu0.20.04.1            amd64        Shared files used with the kernel module
ii  nvidia-kernel-source-440-server               440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA kernel source package
ii  nvidia-prime                                  0.8.14                                all          Tools to enable NVIDIA's Prime
ii  nvidia-settings                               440.82-0ubuntu0.20.04.1               amd64        Tool for configuring the NVIDIA graphics driver
ii  nvidia-utils-440-server                       440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA Server Driver support binaries
ii  screen-resolution-extra                       0.18build1                            all          Extension for the nvidia-settings control panel
ii  xserver-xorg-video-nvidia-440-server          440.95.01-0ubuntu0.20.04.1            amd64        NVIDIA binary Xorg driver
« Letzte Änderung: 28.07.2020, 17:00:10 von kuehhe1 »

War nur so ne Idee.
Was mir sonst noch dazu einfiele, hast du längst schon getestet.
(Wechsel der Spiegelserver +  deaktivieren der zusätzlichen PPA)

Die Repolisten weisen keine Veränderung gegenüber Gestern vor der Änderung auf,
auffällig ist das bei oder in Synaptic > Bearbeiten >  Paketinformationen neuladen gemeckert wird.

Mhh, worin liegt der Unterschied zwischen Paketquellenindizies und Paketinformationen ?

Ich werde es beobachten, möglicherweise liegt der Fehler gar nicht Lokal vor?
Wenns nicht verschwindet setze ich morgen auf den alten Stand zurück und berichte so oder so.
« Letzte Änderung: 28.07.2020, 17:08:48 von kuehhe1 »

Was mich "aufregt" ist der Umstand das du versuchst, den Treiber über das Nvida-Setting zu installieren. Unter Cinnamon wird ein Nvidia Treiber grundsätzlich über die Treiberverwaltung installiert!
Wenn man was anderes versucht - siehst ja, was dabei rauskommt.
Wobei ich mich frage - Wie kommt man überhaupt auf so eine Idee?
Ich würde alle Treiber, die du per Nvidia Setting installiert hast wieder deinstalliern und NUR den empfohlenen Treiber in der Treiberverwaltung installieren.
Einen Server-Treiber habe ich heute das erste mal, bei dir, gesehen. Wußte gar nicht das es so etwas überhaupt gibt.

Was mich "aufregt"
Du regst dich ganz umsonst auf. ;D

Er hat den Nvidia-Treiber ganz regulär über die Treiberverwaltung installiert.

Hi @opajörg,
ruhe bewahren, ich hab den Treiber über die Treiberverwaltung installieren lassen.
Andererseits wie sollte eine Treiberinstallation mit nvidia-settings ablaufen?

Einen Server-Treiber habe
ich heute das erste mal, bei dir, gesehen. Wußte gar nicht das es so etwas überhaupt gibt.
dann solltest du ab und zu mal die Treiberverwaltung öffnen  ;), steht schon einige Tage drin. Und Probleme scheint er den Themen nach nicht nur mir zu bereiten....

erneut die Frage:
Mhh, worin liegt der Unterschied zwischen Paketquellenindizies und Paketinformationen ?
« Letzte Änderung: 28.07.2020, 17:29:19 von kuehhe1 »

Wenns nicht verschwindet setze ich morgen auf den alten Stand zurück und berichte so oder so.
ich habs vorgezogen und schon jetzt mit Timeshift auf den Stand des Eröffnungpost zurückgestellt, der Fehler der Paketquellenindizies ist hier nicht vorhanden.
Nun bin ich wieder mit dem 440.100 unterwegs und kann aber wie anfangs beschrieben nicht mit der Treiberverwaltung auf den "nvidia-driver-440-server  440.95.01-0ubuntu0.20.04.1" wechseln.
kuehhe1@HP470:~$ inxi -G
Graphics:  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
           Device-2: NVIDIA GM108M [GeForce 930MX] driver: nvidia v: 440.100
           Device-3: Lite-On HP HD Camera type: USB driver: uvcvideo
           Display: x11 server: X.Org 1.20.8 driver: modesetting,nvidia unloaded: fbdev,nouveau,vesa resolution: 1600x900~60Hz
           OpenGL: renderer: Mesa Intel UHD Graphics 620 (KBL GT2) v: 4.6 Mesa 20.0.8

Die Akt.-Verwaltung zeigte soeben diese Pakete neuen Pakete an

Synaptic Verlauf:Commit Log for Tue Jul 28 17:41:15 2020


Die folgenden Pakete wurden aktualisiert:
google-chrome-stable (84.0.4147.89-1) to 84.0.4147.105-1
libmysqlclient21 (8.0.20-0ubuntu0.20.04.1) to 8.0.21-0ubuntu0.20.04.3
ubuntu-drivers-common (1:0.8.1.1) to 1:0.8.4~0.20.04.2

Die folgenden Pakete wurden installiert:
python3-click (7.0-3)
python3-colorama (0.4.3-1build1)

@Parmenides in deinem Thema hatte @aexe in Antwort #26 davon berichtet das auch python3-click bei der Aktualisierung seine Hand im Spiel hat, vielleicht ist das Treiberproblem darin begründet?

Pause.....

« Letzte Änderung: 29.07.2020, 06:36:19 von kuehhe1 »