Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.07.2020, 17:21:21

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 669254
  • Themen insgesamt: 54211
  • Heute online: 373
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  NVidia- Treiber speichert die Einstellungen nicht  (Gelesen 202 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] NVidia- Treiber speichert die Einstellungen nicht
« am: 30.06.2020, 23:59:16 »
Servus beisammen,

seit neuestem habe ich das Problem, dass ich nach jedem Neustart die Auflösung neu einstellen muss.

Das Ganze bei LM 19.3, Cinnamon.

Eine monitors.xml gibt es nicht!

Starte ich sudo nvidia-settings, kann ich die Auflösung zwar ändern, diese vermeintlich auch unter /etc/X11/Xorg.conf speichern, allerdings ist auch die als root gespeicherte Einstellung nach einem Reboot weg. Starte ich als "normaler Nutzer" das NVidia-Tool, dann bekomme ich nach dem "Apply" die Kennwortabfrage und vermute, dass er irgendwas speichert. Will ich aber dann das Programm beenden, dann werde ich daran erinnert, dass noch nicht gespeichert wurde.

inxi -Fz

System:    Host: TowerLinux Kernel: 5.4.0-39-generic x86_64 bits: 64 Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia
Machine:   Type: Desktop Mobo: ASUSTeK model: PRIME X370-A v: Rev X.0x serial: <filter> UEFI: American Megatrends v: 3803
           date: 01/22/2018
CPU:       Topology: 8-Core model: AMD Ryzen 7 1700X bits: 64 type: MT MCP L2 cache: 4096 KiB
           Speed: 1883 MHz min/max: 2200/3400 MHz Core speeds (MHz): 1: 1924 2: 1890 3: 1961 4: 1959 5: 1888 6: 1882 7: 1890
           8: 1890 9: 1887 10: 1891 11: 1882 12: 1885 13: 1883 14: 1883 15: 1887 16: 1888
Graphics:  Device-1: NVIDIA GP107 [GeForce GTX 1050 Ti] driver: nvidia v: 390.138
           Display: x11 server: X.Org 1.19.6 driver: nvidia resolution: 1360x768~60Hz
           OpenGL: renderer: GeForce GTX 1050 Ti/PCIe/SSE2 v: 4.6.0 NVIDIA 390.138
Audio:     Device-1: NVIDIA GP107GL High Definition Audio driver: snd_hda_intel
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio driver: snd_hda_intel
           Sound Server: ALSA v: k5.4.0-39-generic
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169
           IF: enp7s0 state: down mac: <filter>
           Device-2: Intel Wireless 8265 / 8275 driver: iwlwifi
           IF: wlp8s0 state: up mac: <filter>
Drives:    Local Storage: total: 3.87 TiB used: 1.21 TiB (31.3%)
           ID-1: /dev/sda vendor: Intenso model: INTENSO size: 238.47 GiB
           ID-2: /dev/sdb vendor: Seagate model: ST2000DM008-2FR102 size: 1.82 TiB
           ID-3: /dev/sdc vendor: Toshiba model: HDWD120 size: 1.82 TiB
Partition: ID-1: / size: 218.43 GiB used: 193.87 GiB (88.8%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 15.94 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda3
Sensors:   System Temperatures: cpu: 44.1 C mobo: N/A gpu: nvidia temp: 32 C
           Fan Speeds (RPM): N/A gpu: nvidia fan: 27%
Info:      Processes: 327 Uptime: 2h 31m Memory: 47.06 GiB used: 8.77 GiB (18.6%) Shell: bash inxi: 3.0.32

MfG
Teno
« Letzte Änderung: 02.07.2020, 14:46:35 von Teno »

Re: NVidia- Treiber speichert die Einstellungen nicht
« Antwort #1 am: 01.07.2020, 11:58:38 »
Auch ich nutze Cinnamon 19.3 und eine NVIDIA Karte. Meine Bildschirmauflösung stelle ich aber prinzipiell nur unter Menü-Systemeinstellungen-Bildschirm ein und es gab noch nie Probleme. Warum machst du es so kompliziert über das nvidia-settings?

Re: NVidia- Treiber speichert die Einstellungen nicht
« Antwort #2 am: 02.07.2020, 14:46:25 »
Manchmal sieht man den Wald vor lauter Bäumen nicht... Hat funktioniert - vielen Dank