Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.10.2020, 16:50:38

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24659
  • Letzte: RobertG
Statistiken
  • Beiträge insgesamt: 689739
  • Themen insgesamt: 55822
  • Heute online: 671
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Linux Mint 20 Cinnamon veröffentlicht (Codename „Ulyana“)  (Gelesen 16949 mal)

1 Mitglieder und 4 Gäste betrachten dieses Thema.

Re: Linux Mint 20 Cinnamon veröffentlicht (Codename „Ulyana“)
« Antwort #75 am: 15.07.2020, 10:38:08 »
@skoopy

dank dir für den Hinweis. :) Am Samstag kam ja bereits mint-upgrade-info. Da tut sich also was.

DeVIL-I386Threadstarter

  • Administrator
  • *****
Re: Linux Mint 20 Cinnamon veröffentlicht (Codename „Ulyana“)
« Antwort #76 am: 19.07.2020, 15:16:56 »
Die lokalisierte ISO wurde aktualisiert:
  • 267 Updates installiert
    • u.a. Firefox 78.0.2

Re: Linux Mint 20 Cinnamon veröffentlicht (Codename „Ulyana“)
« Antwort #77 am: 19.07.2020, 16:14:43 »
267 Updates installiert
da hast du wieder ne Nachtschicht eingelegt (20200719-0231).

Dankeschön  ;)

Re: Linux Mint 20 Cinnamon veröffentlicht (Codename „Ulyana“)
« Antwort #78 am: 19.07.2020, 23:08:48 »
Installation erfolgreich!
Keine Updates!!
Danke DeVIL-I386!!  ;D ;D ;D

EAE

  • ***
Re: Linux Mint 20 Cinnamon veröffentlicht (Codename „Ulyana“)
« Antwort #79 am: 24.07.2020, 08:40:32 »
Moin, dann will ich mal:
1. ACER Aspire 5100, AMD Turion Single Core mit 256 GB SSD, Soloinstallation neu, MBR.......läuft.
2. DELL Studio 1537, Intel Duo Core mit 1 TB Toshiba HDD, 3 fach Installation neu, LMC 20 + noch'n Linux und Würg 10 Pro, MBR......läuft.
3. MEDION 6670, Intel i5 6XXX mit 128 GB 2280'er SSD(jetzt kleines Datengrad)und 1TB SSD, Dualinstallation neu, LMC 20 + noch'n Linux, GPT.....läuft.

Woher mit Livestick bei allen Notebook`s inxi -Fz gemacht, um gleich von Anfang an Hardwareprobleme auszuschließen.
Alle Notebooks haben vorher das neueste BIOS/UEFI bekommen über Hiren's Freunde Rettungsusbstick, das DELL mit seiner kaputten Ladeinfrasruktur mußte mit Kommandozeile zum BIOS-Update gezwungen werden, mit: C:\>bioflashname.exe /forceit.
Das DELL ist sowieso nur noch mein Versuchsträger, es besteht mittlerweile aus Teilen aus vier Schrottnotebook`s.

Schönes Wochenende, Leute,

C.
« Letzte Änderung: 24.07.2020, 09:05:01 von EAE »

DeVIL-I386Threadstarter

  • Administrator
  • *****
Re: Linux Mint 20 Cinnamon veröffentlicht (Codename „Ulyana“)
« Antwort #80 am: 18.10.2020, 23:49:05 »
@tommix:
linuxmint-20-cinnamon-64bit-de-20201018-Kernel5.8.iso


Kernel 5.8 wurde installiert.
apt install linux-image-5.8.0-23-generic linux-modules-extra-5.8.0-23-generic linux-headers-5.8.0-23-generic linux-modules-5.8.0-23-generic linux-hwe-5.8-headers-5.8.0-23

Re: Linux Mint 20 Cinnamon veröffentlicht (Codename „Ulyana“)
« Antwort #81 am: Gestern um 00:25:06 »
Nochmal Danke DeVIL-I386!!
Du hast ja sogar alle Updates eingespielt!!
Es müssen derzeit nur die beiden HWE - Stack - Dateien für den Kernel 5.8 installiert werden.

Den kompletten HWE-Stack installiert man so.

sudo apt-get install linux-generic-hwe-20.04 xserver-xorg-hwe-20.04 --install-recommends
Das aber erst einmal informativ, diese Meta-Pakete erscheinen erst mit dem zweiten Point-Release von Ubuntu focal

Moin,
ich habe mir auf meinem lm20-test System auch mal testhalber den Kernel 5.8.0-23 installiert, aber nur um zu sehen ob sich damit eine Verbesserung mit meiner Hotkey-LED in [f11] ergibt. Das ist leider nicht der Fall, ausserdem flackert hier bei Tastatureingaben oder beim Mausschieben das Display heftigst. Die Grafikkarteneinstellung steht auf "nVidia On Demand".
Edit: das Displayflackern hat sich nach Installation der drei zuletzt installierten (-edge)Pakete und wiederholtem Neustart erledigt.

Kernel 5.8.0-23
Kernel 5.8.0-23

Merkwürdigerweise wird die Kernelinstallation nicht im Verlauf der Akt.-Verwaltung sondern nur im Synaptic-Verlauf angezeigt.
Commit Log for Tue Oct 20 11:47:32 2020

Die folgenden Pakete wurden installiert:
linux-headers-5.8.0-23-generic (5.8.0-23.24~20.04.1)
linux-hwe-5.8-headers-5.8.0-23 (5.8.0-23.24~20.04.1)
linux-image-5.8.0-23-generic (5.8.0-23.24~20.04.1)
linux-modules-5.8.0-23-generic (5.8.0-23.24~20.04.1)
linux-modules-extra-5.8.0-23-generic (5.8.0-23.24~20.04.1)

Commit Log for Tue Oct 20 12:00:14 2020

Die folgenden Pakete wurden installiert:
linux-generic-hwe-20.04-edge (5.8.0.23.24~20.04.12)
linux-headers-generic-hwe-20.04-edge (5.8.0.23.24~20.04.12)
linux-image-generic-hwe-20.04-edge (5.8.0.23.24~20.04.12)

kuehhe1@lm20-test:~$ inxi -Fz
System:    Kernel: 5.8.0-23-generic x86_64 bits: 64 Desktop: Cinnamon 4.6.7 Distro: Linux Mint 20 Ulyana
Machine:   Type: Laptop System: HP product: HP ProBook 470 G5 v: N/A serial: <filter>
           Mobo: HP model: 837F v: KBC Version 02.3E.00 serial: <filter> UEFI: HP v: Q85 Ver. 01.12.00 date: 07/29/2020
Battery:   ID-1: BAT0 charge: 8.7 Wh condition: 32.7/32.7 Wh (100%)
CPU:       Info: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP L2 cache: 6144 KiB
           Speed: 800 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 5: 800 6: 800 7: 800 8: 800
Graphics:  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
           Device-2: NVIDIA GM108M [GeForce 930MX] driver: nvidia v: 450.80.02
           Device-3: Lite-On HP HD Camera type: USB driver: uvcvideo
           Display: x11 server: X.Org 1.20.8 driver: modesetting,nvidia unloaded: fbdev,nouveau,vesa resolution: 1600x900~60Hz
           OpenGL: renderer: Mesa Intel UHD Graphics 620 (KBL GT2) v: 4.6 Mesa 20.0.8
Audio:     Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
           Sound Server: ALSA v: k5.8.0-23-generic
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169
           IF: enp2s0 state: down mac: <filter>
           Device-2: Intel Wireless 8265 / 8275 driver: iwlwifi
           IF: wlp3s0 state: up mac: <filter>
Drives:    Local Storage: total: 1.17 TiB used: 276.33 GiB (23.1%)
           ID-1: /dev/nvme0n1 vendor: SK Hynix model: PC401 HFS256GD9TNG-62A0A size: 238.47 GiB
           ID-2: /dev/sda vendor: Samsung model: SSD 860 EVO 1TB size: 931.51 GiB
           ID-3: /dev/sdb type: USB vendor: SanDisk model: Ultra USB 3.0 size: 28.64 GiB
Partition: ID-1: / size: 39.38 GiB used: 13.16 GiB (33.4%) fs: ext4 dev: /dev/nvme0n1p9
Swap:      ID-1: swap-1 type: partition size: 10.00 GiB used: 0 KiB (0.0%) dev: /dev/nvme0n1p7
Sensors:   System Temperatures: cpu: 41.0 C mobo: 39.0 C
           Fan Speeds (RPM): N/A
Info:      Processes: 329 Uptime: 20m Memory: 7.21 GiB used: 1.84 GiB (25.5%) Shell: Bash inxi: 3.1.06
kuehhe1@HP-470:~$
Off-Topic:
ich sehe gerade das ich durch mein Rücksetzen meinen Host Namen wieder auf lm20-test ändern muss. erledigt
« Letzte Änderung: Heute um 15:50:53 von kuehhe1 »

@kuehhe1

Deine Terminal-Ausgaben zeigen im Übrigen auch, dass es meine oben erwähnten Pakete bereits gibt. In die ISOs einfließen tun sie ja erst ab 20.04.2. Du hast jetzt die Meta-Pakete in der edge-Variante. Die kommen wohl zur Zeit mit bei Kernel 5.8.

Du könntest ja jetzt noch den xorg-Server hochschrauben durch Installation von xserver-xorg-hwe-20.04-edge

Off-Topic:
Das aber erst einmal informativ, diese Meta-Pakete erscheinen erst mit dem zweiten Point-Release von Ubuntu focal
Nein und Ja. Ubuntu 20.04 (also das mit Gnome) wurde direkt mit Metapaket des HWE-Kernels ausgeliefert. Alle anderen Geschmacksrichtungen so wie immer mit linux-generic. Wer weiß, was das soll?

Die kommen wohl zur Zeit mit bei Kernel 5.8.
Du hast jetzt die Meta-Pakete in der edge-Variante. Die kommen wohl zur Zeit mit bei Kernel 5.8.
Die wurden nach der Kernelinstallation und Neustart nach 15 Minuten von der Akt.-Verwaltung angeboten.

Das Paket: xserver-xorg-hwe-20.04-edge findet APT und Synaptic nicht:kuehhe1@kuehhe1@lm20-test:~$ apt install xserver-xorg-hwe-20.04-edge -s
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
E: Paket xserver-xorg-hwe-20.04-edge kann nicht gefunden werden.
kuehhe1@HP-470:~$
« Letzte Änderung: Heute um 15:48:39 von kuehhe1 »