Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.07.2020, 18:49:22

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 669270
  • Themen insgesamt: 54211
  • Heute online: 395
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Samba: von Linux Mint 19.1 MATE zu Win10 über [W-]LAN nur ~1MB/s? (Updated OP)  (Gelesen 469 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,
Ich versuche mit Samba von Linux Mate Mint 19.1 Dateien auf einen Win10 PC per W-Lan zu übertragen. Die Übertragungsrate beträgt leider nur 1MB/s. Ich habe auch Lan probiert. Mit Direktverbindung sehe ich den PC im Netzwerk nicht. Weist das auf ein Netzwerkkartenproblem hin? Mit zwischengeschalteten Router ist es langsam wie mit W-LAN. Ich bin mir aber nicht sicher, ob es wirklich auch LAN ist und nicht immer noch W-LAN, trotz Verkabelung. Woran ich sehe, dass wirklich das LAN kabel in Aktion ist? Das Problem scheint ja auf dem ersten Blick das gleiche zu sein.
Vielleicht irre ich, aber hardware, router und config scheinen mir irrelevant ansonsten, Verbindung besteht ja grundsätzlich. Problem wirkt obskur und banal auf mich. Ich bin mir nicht sicher, welche Informationen noch relevant sind.

Ziel ist der Aufbau eines W-LAN Heimnetzwerks

user1@user1-Aspire-5738:~$ lspci -nnk | grep -i net -A2
02:00.0 Ethernet controller [0200]: Broadcom Inc. and subsidiaries NetLink BCM5784M Gigabit Ethernet PCIe [14e4:1698] (rev 10)
Subsystem: Acer Incorporated [ALI] NetLink BCM5784M Gigabit Ethernet PCIe [1025:0207]
Kernel driver in use: tg3
Kernel modules: tg3
04:00.0 Network controller [0280]: Qualcomm Atheros AR928X Wireless Network Adapter (PCI-Express) [168c:002a] (rev 01)
Subsystem: Foxconn International, Inc. T77H053.00 802.11bgn Wireless Mini PCIe Card [AR9281] [105b:e006]
Kernel driver in use: ath9k

smb.conf:
[Öffentlich]
path = /home/user1/Öffentlich
browseable = yes
writeable = yes
« Letzte Änderung: 01.07.2020, 15:24:32 von Noam »

Hallo,

wenn Du zielführende Antworten erhalten möchtest, dann solltest Du Dir beim Verfassen der Problembeschreibung mehr Mühe geben. In den Forenregeln wird gesagt, daß Angaben zum System nichts in der Signatur verloren haben; somit gehören sie auch nicht in den Betreff.
Und, mal ehrlich -wer soll wissen was Du getan hast, wenn Du es selbst nicht mehr weißt?

MfG
Munzel

Off-Topic:
somit gehören sie auch nicht in den Betreff.
Das stimmt so nicht. Dort können Sie von allen gesehen werden und auch die Suche kann sie finden. Im Gegensatz zur Sig.
LAN hat normal Vorrang vor WLAN, falls beide Verbindungen bestehen.

Hallo,

wenn Du zielführende Antworten erhalten möchtest, dann solltest Du Dir beim Verfassen der Problembeschreibung mehr Mühe geben. In den Forenregeln wird gesagt, daß Angaben zum System nichts in der Signatur verloren haben; somit gehören sie auch nicht in den Betreff.
Und, mal ehrlich -wer soll wissen was Du getan hast, wenn Du es selbst nicht mehr weißt?

MfG
Munzel
Off-Topic:
somit gehören sie auch nicht in den Betreff.
Das stimmt so nicht. Dort können Sie von allen gesehen werden und auch die Suche kann sie finden. Im Gegensatz zur Sig.
LAN hat normal Vorrang vor WLAN, falls beide Verbindungen bestehen.
Ok, Ich habe den OP geupdated, bin mir aber nicht sicher ob das wirklich hilft. Mir fehlt etwas der Durchblick, was relevant ist.
« Letzte Änderung: 26.06.2020, 18:25:33 von Noam »

Irgendwer vielleicht sonst eine zumindestens grobe Richtung, woran es liegen oder in die man gehen könnte?  :'(

Bei Mate ist es sicherlich auch möglich, das WLAN zu deaktivieren, probier das doch mal aus. Was ist mit dem anderen Rechner, hängt der auch im WLAN?

Wie hast du die Geschwindigkeit ermittelt? Am besten funktioniert dies mit einer großen Datei, z.B. ein Film.

Hast du am Standort des PCs guten WLAN Empfang? Auch das sollte auf der grafischen Oberfläche von Mate ersichtlich sein.

Empfehlung: Wenn man in einem Netzwerk zuverlässig größere Dateien schnell bewegen möchte ist WLAN nicht die erste Wahl, sondern das LAN.

Was meinst du mit "Direktverbindung" - Rechner zu Rechner? In einem Netzwerk müssen die Geräte zwecks Kommunikation immer eine eindeutige IP-Adresse haben - die beziehen sie von einem DHCP Server, in der Regel ist das der Router. Oder der Netzwerkadmin hat feste Adressen vergeben. Bei einer Direktverbindung gelten die gleichen Regeln. Es gibt noch einen "Notlauf": Wenn zwei DHCP Clients alleine im Netz sind, können sie eine "local link" Verbindung aufbauen, m.E. ist das aber unzuverlässig und eine Art "Notbetrieb".

Zeig doch mal
inxi -FzDa sieht man, welche Netzwerkkarte aktiv ist.