Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.07.2020, 15:23:45

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24262
  • Letzte: jamie
Statistiken
  • Beiträge insgesamt: 670845
  • Themen insgesamt: 54361
  • Heute online: 424
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Canon Lide 220 unter Mint  (Gelesen 414 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Canon Lide 220 unter Mint
« am: 15.06.2020, 17:44:39 »
System:    Host: martin-MS-7758 Kernel: 4.15.0-106-generic x86_64 bits: 64 gcc: 7.5.0
           Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu4) dm: lightdm Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: MSI model: B75A-G43 (MS-7758) v: 2.0 serial: N/A
           BIOS: American Megatrends v: V10.10 date: 10/31/2013
CPU:       Quad core Intel Core i5-3450 (-MCP-) arch: Ivy Bridge rev.9 cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 24743
           clock speeds: min/max: 1600/3500 MHz 1: 1606 MHz 2: 1621 MHz 3: 1676 MHz 4: 1634 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Baffin [Radeon RX 460/560D / Pro 450/455/460/555/560]
           bus-ID: 01:00.0 chip-ID: 1002:67ef
           Display Server: x11 (X.Org 1.19.6 )
           drivers: ati,amdgpu (unloaded: modesetting,fbdev,vesa,radeon)
           Resolution: 2560x1440@59.95hz
           OpenGL: renderer: AMD Radeon RX 460 Graphics (POLARIS11, DRM 3.23.0, 4.15.0-106-generic, LLVM 9.0.0)
           version: 4.5 Mesa 19.2.8 Direct Render: Yes
Audio:     Card-1 Intel 7 Series/C216 Family High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1e20
           Card-2 Advanced Micro Devices [AMD/ATI] Device aae0
           driver: snd_hda_intel bus-ID: 01:00.1 chip-ID: 1002:aae0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-106-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 03:00.0 chip-ID: 10ec:8168
           IF: enp3s0 state: down mac: <filter>
           Card-2: Qualcomm Atheros AR9227 Wireless Network Adapter
           driver: ath9k bus-ID: 04:01.0 chip-ID: 168c:002d
           IF: wlp4s1 state: up mac: <filter>
Drives:    HDD Total Size: 5001.0GB (3.2% used)
           ID-1: /dev/sda model: WDC_WD10EZEX size: 1000.2GB serial: <filter>
           ID-2: /dev/sdb model: ST4000DM004 size: 4000.8GB serial: <filter>
Partition: ID-1: / size: 916G used: 147G (17%) fs: ext4 dev: /dev/sda1
RAID:      Device-1: /dev/no components: N/A
           Info: raid: zfs-no-raid size: pools available: N/A allocated: available
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 29.0
           Fan Speeds (in rpm): cpu: N/A
Repos:     Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb [arch=amd64] http: //dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/lock042-siril-bionic.list
           deb http: //ppa.launchpad.net/lock042/siril/ubuntu bionic main
           deb-src http: //ppa.launchpad.net/lock042/siril/ubuntu bionic main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http: //ftp.fau.de/mint/packages tara main upstream import backport
           deb ftp: //ftp.rrzn.uni-hannover.de/pub/mirror/linux/ubuntu bionic main restricted universe multiverse
           deb ftp: //ftp.rrzn.uni-hannover.de/pub/mirror/linux/ubuntu bionic-updates main restricted universe multiverse
           deb ftp: //ftp.rrzn.uni-hannover.de/pub/mirror/linux/ubuntu bionic-backports main restricted universe multiverse
           deb http: //security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           deb http: //archive.canonical.com/ubuntu/ bionic partner
           Active apt sources in file: /etc/apt/sources.list.d/skype-stable.list
           deb [arch=amd64] https: //repo.skype.com/deb stable main
           Active apt sources in file: /etc/apt/sources.list.d/teamviewer.list
           deb http: //linux.teamviewer.com/deb stable main
Info:      Processes: 245 Uptime: 5:55 Memory: 1602.9/11944.1MB
           Init: systemd v: 237 runlevel: 5 Gcc sys: 7.5.0 Client: Unknown python3.6 client inxi: 2.3.56


Hallo liebe Forum-Mitglieder,

ich habe mir die Tage einen neunen Flachbettscanner zugelegt um unter Linux Mint auch scannen zu können.

Es handelt sich um einen Canon Lide 220. Diese soll laut der Homepage von Sane voll unterstützt werden.

Als Scansoftware habe ich xsane installiert.

Problem: Das Scannen bis 1200dpi funktioniert einwandfrei. Bei der Einstellung von 2400 oder 4800dpi bleibt die Software hängen. Auch sehr langes Warten bringt nichts.

Das Linux Mint 19.0 System ist auf dem aktuellen Stand.

Kann jemand das Problem eingrenzen? Welche Zusätzlichen Infos wären wichtig um das Problem einzugrenzen?

Liebe Grüße
Martin

Re: Canon Lide 220 unter Mint
« Antwort #1 am: 15.06.2020, 18:25:14 »
Hallo und Willkommen im Grünen Bereich.

hier läuft LM19.3 Cin. und einen Canon Lide 210, soweit liegen die techn. Daten nicht auseinander.

Da ich vor langer Zeit Probleme mit der Scannererkennung in SANE / XSANE hatte und auch die Front-Tasten am Scanner nicht funktionierten, verwende ich seither das Systeminterne Tool: simple-scandie Anwendung kommt mit einem GUI, die Auflösung (DPI), Helligkeit und Kontrast lassen sich darin einstellen und schnell und unkompliziert Dokumente sowohl in S/W als auch in Farbe einscannen und speichern.

Die in Menü > Systemverwaltung > Synaptik-Paketverwaltung > Button:Suche > simple-scan > Re.-Maus: simple-scan > Eigenschaften :
Zitat
Simple Scan is an easy-to-use application, designed to let users
connect their scanner and quickly have the image/document in an
appropriate format.

Simple Scan is basically a frontend for SANE - which is the same
backend as XSANE uses. This means that all existing scanners will
work and the interface is well tested.

Tip: schau mal in die Hilfe Oben im Site-Menü, da wird u.A. erklärt wie man hier (d)eine Terminal Meldung wegen besserer Lesbarkeit als Codeblock mit dem Raute-Button [ # ] zeigt. ;)
« Letzte Änderung: 15.06.2020, 19:27:07 von kuehhe1 »

Re: Canon Lide 220 unter Mint
« Antwort #2 am: 15.06.2020, 19:09:40 »
Du kannst die Scantools auch übers Terminal starten, vemutlich einfach

xsane
tippen und los gehts. Wenn ein Fehler auftritt, sollte in der Regel irgendwas im Terminalfenster zu sehen sein - danach kannst du suchen.

Off-Topic:
...2400 dpi und höher ist natürlich sportlich...

Re: Canon Lide 220 unter Mint
« Antwort #3 am: 16.06.2020, 22:23:30 »
Hallo,

simple-scan habe ich auch am laufen. Die Anwendung bleibt aber ebenfalls ab einer Auflösung von höher als 1200 dpi hängen.

Irgendwo scheint die Grenze bei 1200 dpi erreicht zu sein.

Unter Win7 funktioniert das scannen mit 2400 oder 4800 dpi.

Ich habe nun auch mal das sehr aktuelle Ubuntu 20.04 getestet. Auch hier das selbe Ergebnis höher als 1200dpi geht werder in xsane also auch in simple-scan.

Viele Grüße
Martin

Re: Canon Lide 220 unter Mint
« Antwort #4 am: 16.06.2020, 22:24:49 »
wenn ich xsane aus dem Terminal starte, dann bleibt die Anwendung bei über 1200dpi ebenfalls hängen. Im Terminal wird keine Fehlermeldung ausgegeben.

Re: Canon Lide 220 unter Mint
« Antwort #5 am: 17.06.2020, 00:29:15 »
Möglicherweise erreicht der Scanner gar nicht die behauptete Auflösung. Ansonsten gibt es bei Vuescan auch noch Löhnsoftware.

Re: Canon Lide 220 unter Mint
« Antwort #6 am: 17.06.2020, 09:19:47 »
....simple-scan habe ich auch am laufen. Die Anwendung bleibt aber ebenfalls ab einer Auflösung von höher als 1200 dpi hängen. Irgendwo scheint die Grenze bei 1200 dpi erreicht zu sein...
Mein Canon LIDE 220 mit Simple-Scan läuft sowohl unter Linux Mint 19.3 als auch unter Manjaro 20 bei 1200 und auch 2400 DPI problemlos.
Bist du sicher, das sich deine Scansoftware aufhängt? Das Initialisieren des LIDE 220 ab 1200 DPI kann schon mal bis zu 30 Sekunden dauern...

Re: Canon Lide 220 unter Mint
« Antwort #7 am: 17.06.2020, 18:14:33 »
Vuescan habe ich versucht. Hier läuft der Scanner scheinbar tatsächlich mit der mehr als 1.200 dpi. Allerdings nicht zuverlässig.

Für die Iniitialisierung habe ich genug Zeit gelassen.

Trotzdem gut zu wissen, dass es bei anderen unter Mint 19.3 mit 2.400dpi funktioniert.

Re: Canon Lide 220 unter Mint
« Antwort #8 am: 17.06.2020, 20:23:31 »
Hallo,

ich kann nun auch bestätigen, dass unter Manjaro 20 der Scanner in xsane 2.400dpi scannt. 4.800dpi werden in der Auswahl nicht angeboten.

Re: Canon Lide 220 unter Mint
« Antwort #9 am: 17.06.2020, 20:39:31 »
Vielleicht hilft auch das Hinzufügen des Sane-ppa, um die aktuellste Version der Sane-Schnittstelle ins System zu holen?

Re: Canon Lide 220 unter Mint
« Antwort #10 am: 17.06.2020, 22:53:02 »
...4.800dpi werden in der Auswahl nicht angeboten.
Das ist korrekt und auch bei mir so, 4800dpi mit dem Lide 220 scheint unter Linux nicht machbar zu sein.